Neuer Bereich: Plugins made by Boxpirates - Plugins die direkt hier aus unserem Board kommen



MX 04 L mit F1 Chip

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • MX 04 L mit F1 Chip

      Hallo
      ich habe meinen MX04 L zerlegt ;(
      aber jetzt der reihe nach
      1. hab die falsche fw geflasht (von mx04)
      2. fehler festgestellt rumgegoogelt JTAG Adapter gebaut
      3. product_Glass_sky29C_SDK.abs diese fw geflasht (flashen ging)
      4. resi läuft immer noch nicht beim starten keine Anzeige und auch keine led's
      5. bei smart original fw geholt (product_Glass_sky29C_SDK_MX04L_V1.05P8.abs) auch wieder mit JTAG geflasht funzt immer noch nicht fw schreiben geht aber nach erfolgreichen schreiben und neu start des resis immer kein mucks keine Anzeige nichts (adapter und juper natürlich vorher entfernt)


      Hab mich jetzt durchs halbe inet gelesen und überall wird gesagt den Chip mit F1 gibt es nicht hab auch schon mal mit Alk rumgewischt aus dem F wird einfach kein E kann ich machen was ich will
      hier noch mal der Chipaufdruck : Ali M3329C F1

      eine Lösung für original FW würde mir völlig ausreichen da PW ja seit heute nichts mehr macht

    • RE: MX 04 L mit F1 Chip

      Hi
      woran seh ich ob er den Bootloader schreibt??
      seriell komm ich nicht mehr auf den mx04l nur noch über JTAG und da sieht eigentlich alles ganz gut aus glaub ich (Bilder im Anhang)

      Komisch ist nur das der resi nich 6:6 oder -:- anzeigt.

      Wenn ich die 3,3V vom resi nehme dann zeigt er beim hochlaufen mit jumper 88888 (und rote und grüne led an) an.

      habs eben noch mal mit externen 3,3 V versucht und da zeigt er nach dem hochlaufen mit jumper 8 8 an hm?

      allerdings mach das EJTAG immer das gleiche egal ob externe 3,3V oder die vom resi sogar ohne 3,3V passiert im EJTAG das gleiche kann mir das jemand erklären! Irgendwie bin ich jetzt völlig ahnungslos

    • Hallo bin immer noch am rumprobieren aber irgendwie funzt nichts :(

      woran erkenn ich, dass der MX04L im "flashmodus" ist ?? muss da unbedingt 6:6 oder -:- stehen?
      Weil die beiden anzeigen bekomm ich nicht hin bei mir steht immer 4 mal ne 8 manchmal auch nur eine 8
      was mach ich falsch??

      Danke schon mal

    • RE: MX 04 L mit F1 Chip

      Hallo, habe mir meinen SMART MX04L mit ALI-F1 Chip zerschossen, nur noch kurz "on" im Display beim Einschalten, Bootloader ist futsch, läßt sich nicht mehr über RS-232 ansprechen. Klassischer JTAG Fall. In Aachen hat ein Händler ein DUOLAPS CAS III Interface, duolabs.com/cas3.html. Kann ich damit was anfangen? Bin Neuling.

    • Was willst du denn mit dem CAS3 machen?
      Für JTAG beim Smart kannst du da nichts mit anfangen.
      Hier mal eine Anleitung zu JTAG für den MX04L samt notwendigen Dateien.
      Bezugsquelle siehe z.B. Artikelnummer: 130698574351 in der Bucht.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

      Post was edited 2 times, last by Lizard ().