Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick


Angepinnt [Support Thread] Für das MediaPortal (ohne Grauzone)

    • @'Tunngle Wenn du den FE installiert hast und er läuft brauchst du nichts zu verschieben. Er lagert automatisch den flash auf den Stick aus. Somit ist genug Speicher vorhanden. Damit läuft sogar meine alte solo mit MP ohne Probleme. Langsam aber läuft ;)

      Gruß Goldsmith

    • Wenn ich mich recht erinnere dann übernimmt der FE die Partitionierung
      und Initialisierung des USB-Sticks selbst.
      Freedom is just another word for nothing left to lose
      J. Joplin


    • Hat alles soweit funktioniert und Mediaportal ist über den Feed installiert. Allerdings läuft die Box Mega langsam. Wer kann mir ein Vorschlag für ein neuen Receiver geben. Sollte nicht unbedingt über 200€ kosten und genügen Speicher um auf FE verzichten zu können. Wenn dann noch eine 2,5 Zoll oder 3,5 Zoll Festplatte eingebaut werden könnte ein Traum. Vielleicht noch die Möglichkeit TV zu schauen und ein anderes Programm aufnehmen zu können.

      Viele Grüße

      Tunngle

      Sorry mir ist aufgefallen das es nicht hier hin gehört!
      Kann es aber nicht löschen!

    • Hallo,
      Sorry ich konnte jetzt erst wieder hier schauen, hatte anderweitig zu tun. Eiweiss hat ja dann die passende Antwort gegeben. Ich hab ja auch schon geschrieben dass meine alte solo mit FE langsam läuft. Aber sie läuft, was ohne den FE nicht funktioniert.
      Läuft ja jetzt bei Dir auch. Wenn Du Dir ne neue Box kaufen willst empfehle ich Dir noch ein paar Euronen draufzupacken und Dir ne uno4kse zu kaufen. Ich hab die vor kurzem bei nem Freund installiert und bin begeistert.

      Gruß goldsmith

    • Externer Speicher ist natürlich, wenn es über einen USB2-Port / -stick geht,
      im Verhältnis viel langsamer, als auf dem Board verbauter Flashspeicher.
      Demzufolge ist das mehr als logisch, dass die Verarbeitung der Daten auch
      schleichend vonstatten geht und viel länger dauert, als wenn alles Onboard
      ist.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Neu

      also haste merlin4+ mediaportal drauf, vermute ich jetzt mal stark..
      das musst du schon dazu schreiben, ne glaskugel hat hier keiner.

      also, als erstes mp per ftp (totalcommander, dcc) rausnehmen. die ordner dafür sind usr/lib/enigma2/python/plugins/extensions & in tmp. danach startest du die box neu (gui reicht auch).
      dann legst du mp per ftp nach tmp und installierst das über die softwarverwaltung des images - menü, einstellungen,softwareverwaltung/lokale einstellungen/internal flash. danach wieder gui.

      wenn das erledigt ist, dcc öffnen und per telnet hintereinander eingeben:


      Quellcode

      1. rm -f /etc/apt/sources.list.d/mediaportal.list
      2. rm -f /etc/apt/sources.list.d/mpgz.list
      3. apt update
      4. apt install apt-transport-https
      dann wieder neustart/gui, das sollte dann klappen. der "defekt" betrifft, soweit ich weiss, den addonmanager - kommt aber vom mediaportal.
      KEIN CS-SUPPORT / PAY-TV OHNE ABO IST ILLEGAL

    • Neu

      Wir machen jetzt bitte nicht für Jede Box einen extra Mediaportal Thread auf ,wir haben jeweils einen Support Thread für das Mediaportal mit und einen ohne die Grauzone ,das sollte ausreichend sein.

      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu Alexa ,Google Home ,Apple HomePod und mehr ,hier bei uns im -> Smarthome Bereich