Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


Mit Box Online gehen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mit Box Online gehen

      SO hab meine Box per DLan am Router hängen, der Router hat die IP 192.168.178.XXX
      Diese IP habe ich bei meiner Box eigegeben 192.168.178.XYX, daselbe auch bei NAmeserver und Gateway.
      Am Router ist DHCP an, an der box nicht . Kanns am Router auch leider nicht deaktievieren (also auch nicht das als lösung angeben)
      Aber es kommt immer an der Box "can´t resolve hostname"
      Ich bin schon total am verzweifeln ....was mache ich Falsch

    • Also nachdem ich 2 Tage lang alles versucht habe gebe ich auf , ich bekomme es einfach nicht hin .
      Stand ist dieser:
      IPBox200S mit Enigma Image aus der DB geflasht, danach AIOP installiert, dann Network versucht einzustellen->box ist per Devolo dLan mit meinem Router verbunden (auf den dLan adaptern blinken alle leds), ich geschaut bei meinem w-lan was dieser für einen ip hat und diese genommen nur die letzte ziffer geändert 192.168.178.XXX , bei Subnet 255.255.255.0 , bei Nameserver und Gateway dann (fritzBox router DHCP an) habe ich logischerweise 192.168.178.1 eingegeben .
      Aber egal was ich versuche per Online uodate einzuspielen steht für 1 min. "downloading file" da und dann kommt "can´t resolve Hostname"
      DHCP kann ich leider nict deaktivieren hängt zuviel dran was dieses braucht .
      Ich bekomm einfach keine internet verbindung zustande ....was mache ich falsch ??

    • Mir ist auch aufgefallen wenn ich eine direktverbindung zur Box machen also per Crossover kabel gehts nicht wenn ich PC und BOx die IP-Adresse "192.168.178.XX" gebe dann kommt nur "Host down", nehme ich aber "192.168.1.XXX" gehts direkt. Kann es auch daran liegen das die Box nicht ins Intenet kommt , weil wenn ich sie mim Router verbinde muss ich ja auch 192.168.178.XXX eingeben ...

    • Also nach 3 Tagen hin und her hab ich einfach mal die dLan adapter in eine andere steckdose oder besser musste 3 weitere versuchen bis eine gepasst hat und schon stand die internet verbindung und ich bin einen schritt weiter -> CCcam installiert , und nun kanns mim sharen losgehen ....


      **Closed**

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Animatrix1986 ()


    • die gibst einfach nur die ip an die für dein router gedacht ist (freier platz).

      und dann sollte verbindung schon da sein.

      cccam usw installierst du am schönsten immer über online variante....

    • ich sitze wie bei meiner DBox 2 (mit kaputtem Chip!!!) an der IP200S und versuche seit 8 Std. das CCCam 2.14 zum laufen zu bringen .jetzt nehme ich mal das Evo 2.2 . Würde gerne wissen wollen wie ich da dann die 2.14 oder älter installiere. soll nur mit CS laufen.