>> Neu >> EmbyDream - Ein Emby Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Softcam / OSCAM nicht aktivierbar HD 800 SE

    • Softcam / OSCAM nicht aktivierbar HD 800 SE

      Hallo Leutz.
      Ich habe seither ein paar GigaBlue HD Quad plus zum Laufen gebracht. Jetzt versuche ich mich erstmalig an einer alten 800 SE.
      Neuestes OpenATV 6.4 frisch drauf.
      softcam-feed-universal_4.5-r0_all.ipk erfolgreich installiert.
      Nach dessen Installation erscheinen unter 2x grün nun auch planmässig die Softcams.
      Hier das Oscam trunk (IPV4/IPV6...) direkt vom feed installiert.

      Das war's dann aber auch. Habe nun weder nach Drücken der blauen Taste irgendwas mit Softcam stehen, noch erscheint unter Menü/Entschlüsselung ... irgendwas mit Softcam.

      Ist bei der 800er irgendwas kpl. anders als bei anderen Gigas?

      Vielen Dank im Voraus, VG Asango

    • Ja das geht und zwar


      Menü - Einstellungen - CI / Softcam Einstellungen - Softcam
      Konfiguration ... - Softcam auswahl da nach rechts oder links drücken
      und Neustart Softcam


      Hoffe das dir damit geholfen ist.

    • Danke, aber leider nein.

      Es gibt kein"Menü - Einstellungen - CI / Softcam Einstellungen - Softcam Konfiguration"

      Bei "Menü/Einstellungen/Entschlüsselung & Jugendschutz" kommt nur

      CI-Grundeinstellungen
      Common Interface
      Jugendschutz.

      Zwischenzeitlich bin ich aber ein kl. Stück weiter.
      Das Softcam-Feed ist installiert. Dies bewirkt, dass bei 2xgrün nun eben auch softcams zum download bereitstehen.
      Habe mehrere probiert, und gedacht es wäre was angekommen. Erst jetzt registriert, dass jedesmal am Ende des gedachten downloads eine Litanei an Fehlermeldungen kam.
      Siehe Anhang.
      Er sagt dann zwar final zwar "Ausführung beendet" - hat aber kein Oscam gezogen.
      Habs probiert mit Oscam oscam-emu (1.20+git1964) Dual Stack und oscam-trunk (1.20+svn11696-r0) Dual Stack
      Zuletzt grad nochmals mit oscam-stable (1.20+svn11581-r0) Dual Stack...
      Egal welche ich nehme bekomm ich immer sowas (Anhang).
      "...cannot allocate memory..."

      cannot allocate klein.jpg

      Kann es sein dass 14MB Flash Speicher nicht ausreichen, damit er überhaupt noch was runterziehen kann,
      oder muss für den HD 800 SE ein spezielles Oscam genommen werden?

      Danke nochmals.

    • War das beim ATV nicht so, dass das grundsätzlich schon sehr vollgepackt mit teils unnötigen Sachen ist?
      Das ist halt das Grundproblem solch alter Boxen, dass denen schnell der Speicher ausgeht. Den sollte man
      da immer im Blick behalten. Es könnte durchaus sein, dass das Image ab einer bestimmten Grenze warnt,
      und keinen weiteren Download mehr zulässt. Ich hab gerade die falsche Brille auf, und kann auf deinem Bild
      nicht sonderlich viel erkennen. Den nächsten Screenshot machst du dann bitte mal mit dem OpenWebIF ;) .

    • Habs extra verkleinert ... ;)

      Danke - es ist so.

      Ich kann gar keine Erweiterungen runterladen. Nach frisch geflashtem image 6.4 von OATV-Seite. 14MB Speicher.
      Das war wohl einfach ein Fehlkauf. Gebraucht. Dachte für single-Empfang... irgend ne Gigablue, muss ja nicht immer Quad sein.
      Vergesst es. Lohnt den geistigen Aufwand nicht. (Diese Erkenntnis kam jetzt nach 4h).

    • Danke für den Hinweis. Flashexpander hatte ich zwischenzeitlich bereits (ergoogelt und) versucht. Nicht einmal den konnte ich ziehen. Daher meine Aussage "Ich kann gar keine Erweiterungen runterladen."

      Da ich es aber auch nicht einsehen wollte hab ich jetzt noch die orig. Openmips 4.2 probiert, (mit der ging gar nix) ..., dann die OATV 6.2
      Mit der 6.2 läuft es jetzt. Also bin dabei. Oscam drauf, Senderliste... picons ...
      Alles recht zäh im Vergleich zu anderen (moderneren) Kisten, aber im Sinne der Nachhaltigkeit wird das jetzt zuende gebracht.

      Bzgl. "Mein Gott..." - bin kein Fachmann... muss mir jeden Schritt erarbeiten, googlen oder eben - nachfragen.

      Danke nochmals.


      Editiere hier nochmals wenn's rennt ...

    • ich frage mich gerade was user von einer box erwarten
      wo die 10jahre alt ist und die images sehr klein waren
      jetzt sind die images doppelt so gross und noch grösser
      also wie immer
      erst einlesen dann kaufen sonst kauft man 2x
      oder damit leben ein altes oozoon image nutzen
      und was man braucht zusammen suchen und installieren!
      dann laufen die alten kisten auch noch gut in verbindung mit flashexpander!

      ich hatte auch mal eine giga quad hier
      die hat keine 3 wochen überlebt
      da hatte ich lieber meine dm8000 weiter genutzt
      gehe mir doch weg mit solchen schrott
      sowas instabieles ...

    • War ein Versuch. Weil mir immer die Seele blutet wenn man ne Quad an nem single Anschluss betreibt. 7h meines Lebens später weiss ich jetzt auch , dass das Schrott ist.
      ERWARTET hatte ich gar nichts, hoffe aber man darf dennoch hier was fragen wenn man aneckt/nicht mehr weiter kommt - egal wie "modern" das Problem bzw. die Ursache ist.
      Die Quads, Octagons und wie sie alle heissen hab ich mir angeeignet, auch soweit ich es brauche im Griff.
      Aber bei der Kiste jetzt ... da geb ich Dir Recht, bartybart ... das hätt' ich mir besser erspart.

      Kann meinen Post oben komischerweise nicht editieren - daher halt nommal geantwortet.

      ALSO: mit der 6.2 läuft jetzt alles, incl. Oscam und picons. Selbst das hat sie überlebt. Ohne USB (mit war sie noch träger, trotz Neustart, Neuinstallation plugins etc. :wacko: )
      Jetzt lass ich sie. Alte Kiste... ;)

      Mit allen anderen "instabilen" Kisten bin ich recht zufrieden.

    • sowas kann man eigentlich nur noch in der Gartenlaube, oder beim Camping nutzen.
      Ich schmeiße auch nichts weg, was technisch noch funktioniert, aber irgend wann kommt man einfach zu der Einsicht,
      DAS MACHT NICHT MEHR WIRKLICH VIEL SPASS ;) .