>> Neu >> PlexDream - Ein Plex Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



GigaBlue UHD Quad 4K + Unicable Tuner Einrichtung

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • GigaBlue UHD Quad 4K + Unicable Tuner Einrichtung

      Hallo Gemeinde :winken:

      Da ich von einer Firma im Münchner Umland einen wirklich sehr günstigen Preis bekommen habe, habe ich zugeschlagen beim Gigablue UHD Quad 4K.

      Zwischenzeitlich bin ich aber komplett der Verzweiflung nahe und habe den Drang, etwas kaputt zu machen!!! :cursing: 'veraergert1'

      Ich habe also am Freitag die beiden vorhandenen LNB's gegen die beiden neuen "+Ultra WB2-Wideband LNB" von Dur-line getauscht und hatte auch bei bei meinem Testaufbau besten Empfang.
      So bin ich dann an die Endmontage am Dachboden gegangen und habe den neuen "DUR-line DPC-32 K - Unicable I+II Wideband Multischalter" inkl. Powerinjektor schön verbaut, die Ausgänge vorschriftsmäßig mit den Widerständen abschlossen und die Leitungen verteilt mit:
      1 x "SAT & BK-Verteiler HQ - 2-Fach Splitter - voll geschirmt - Unicable & HD tauglich [DUR-line D3-HQ - für Satelliten-Anlagen(DVB-S2) - BK - UKW Radio"
      2 x "Poppstar Sat-Verteiler Antennenverteiler Splitter Umschalter 8-Fach (analog/digital/BK/unicable/HD/4K tauglich) für TV,Antenne,Satellit,Kabel,Fernseher,Radio,LNB"
      In weiser Voraussicht habe ich einen Fernseher an den Legacyausgang angeschlossen.
      Ach ja: Ich hatte bislang nirgendwo Dosen gesetzt, sondern bin immer gleich mit dem Kabel ans jeweilige Gerät.
      Der Fernseher am Legacyausgang hat auch sofort in allerbester Qualität gearbeitet - nachdem ich vorher einen kompletten Sendersuchlauf machen ließ.
      Der nächste Schritt war dann, den Sky+-Receiver auf die neue Technik zu trimmen, was letztlich total easy war. Auch TV und Q-Receiver der Tochter waren relativ schnell erledigt.
      Die Umkonfiguration von WinTV-Nova erwies sich dann nicht so leicht. Bei WinTV10 gab's die Meldung, dass das Teil nicht komplett Unikabelgeeignet wäre, hat aber doch die Kanäle gefunden. Ich mag diese Software aber nicht, weil da manche Sender "Krachgeräusche" machen. Daher verwende ich dort den DVBViewer, den ich aber leider gar nicht dazu bringen konnte, Kanäle zu finden. War mir erstmal aber wurscht, weil ich ja die SAT>IP vom neuen Gigablue habe - so dachte ich mir.

      Dann aber ging gestern die Katastophe los, als ich den Gigablue auspackte, ihm eine Platte einbaute, ihn an seinen künftigen Arbeitplatz brachte und die beiden Satkabel anschraubte. Dann die Kiste hochgefahren, die vom Händler gleich mit OpenATV 6.4 versorgt wurde.

      Stunden über Stunden habe ich versucht, die Tuner zu konfigurieren und dabei unzählige Webseiten, Foren und Youtubevideos durchforstet. Egal, was ich einstellte, es wurden immer zwischen 9 und 15 Skykanäle gefunden, aber absolut nichts anderes! Habe ich dann die Kabel an den Sky-Receiver oder den Fernseher gestöpselt, waren die Kanäle da. Nur beim Gigablue nicht. Ich versteh's einfach nicht, warum die Einrichtung nicht soweit automatisiert werden kann, dass es auch für so Blödiane wie mich ein Erfolgserlebnis wird.
      Somit habe ich gestern extremst entnervt aufgegeben.

      Dann der nächste Hammer:
      Heute morgen mache ich den Fernseher an, der am Sky-Receiver hängt und mich grinst in fettem Blau die Meldung an: "No Signal", Gleiche Meldung dann an allen anderen Geräten, die am Unikabel hängen. Zuletzt gehe ich ins Kinderzimmer, dessen TV am Legacy-Port hängt und sieh da, dieser Fernseher spielt alles ab!!!!!!

      Ich bin echt am Verzweifeln.
      Im Wohnzimmer habe ich den Fernseher einfach mit der Fehlermeldung stehen lassen und habe mich ins Arbeitszimmer verzogen. Nach knapp zwei Stunden kam vorhin meine Tochter und meinte, dass der Fernseher im Wohnzimmer nun ein Bild habe, aber keinen Ton, ein Druck auf den Lautstärkeregler aber brachte dann den Ton zustande. Auch die anderen Kisten funktionieren, als ob nie was gewesen wäre - natürlich mit Ausnahme vom Gigablue, der beharrlich die Mitarbeit verweigert.

      Kann mir da bitte jemand aus meinem Loch helfen?

    • GigaBlue UHD Quad 4K + Unicable Tuner Einrichtung

      Ich kann dir jetzt zwar nicht wirklich aus deinem Loch helfen, aber bei solchen kniffligen Umstellungen muss man einfach die Ruhe bewahren. Ich bin zwar auch immer dafür, es zuerst alles selbst zu versuchen, aber manchmal hilft es doch einfach noch mal nachzufragen, wenn man an einer bestimmten Stelle nicht mehr weiter kommt. Das schont die Nerven, dauert aber eben dann auch mal etwas länger. Unsere "Experten" in Sachen Verkabelung werden sich sicher noch mal melden, und haben noch den einen oder anderen Tipp für dich auf Lager ;) .

      Also, ruhig Blut, das schaffen wir auch noch zusammen ....

    • So, ich versuche mal den Aufbau nachzuvollziehen. Du splittest zunächst den Unicable-Ausgang
      des MS von 1 auf 2 und dann noch mal jeden der beiden Ausgänge des Splitters von 1 auf 8,
      sodass du insgesamt 16 Ausgänge hast; habe ich das richtig verstanden?

      Franziskus wrote:

      Er meinte nur, dass man vermeiden sollte 2 x direkt hintereinander zu splitten.
      Wenn dem so ist, hast du jetzt eine Kette von diodenentkoppelten Splittern, was schon mal den
      Empfang trüben kann. Der Verkäufer hatte dich auch darauf hingewiesen (siehe Zitat)

      Ganz wichtig in dem Zusammenhang ist jedoch, dass du hoffentlich in allen Settings deiner
      Geräte jeden der 32 Subchannel nur 1x vergeben hast. Sollte es da Überschneidungen geben,
      ist ein Crash vorprogrammiert.

      In Summe wären es dann, bei symmetrischer Verteilung, pro Ausgang 2 Subchannels - schlecht,
      wenn FBC-Tuner zum Einsatz kämen, die dann erheblich unterfordert wären.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Ja, das hast du richtig verstanden :thumbup:
      Ich wüsste jedoch nicht, wie ich es groß anders machen sollte, da sämtliche Leitungen dort ankommen und der MS halt nur einen Unikabelausgang hat. Reihenschaltungen kann ich im Haus nicht machen.
      Bei allen Geräten, ausgenommen dem Gigablue, hatte ich gar keine Möglichkeit, irgendwelche Einstellungen/Subchannel zu vergeben. Ich werde nun wieder auf den Speicher kriechen und mal den Doppelsplitter und eine 8er-Verteilung rausnehmen und nochmal testen.

    • Wie ich dir ja geschrieben bzw. empfohlen habe, hättest du dem MS auf 2 x 16 Subchannels
      programmieren lassen, wärst du mit einem Splitter je Ausgang ausgekommen. ;)
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Ich weiß, jedoch war da das Gerät bereits unterwegs.

      Bin am überlegen, wie ich die Anzahl der Stränge verringern kann. In drei Räume gehen je 2 Leitungen, die ich ja zusammenschalten können müsste und dann dort Durchgangsdosen verbaue.
      Ideal wäre ja, wenn ich an die Ausgänge des neuen Multischalters einen mit der bisherigen Technik hängen könnte. Da kenn ich aber kein Gerät, das dies können würde.
      Ich bastel später weiter, muss mir jetzt erst wieder das Zahnprovisorium einsetzen lassen
      .

    • Ich wüsste eine ganz einfache Lösung, die allerdings nochmal Investitionskosten erfordert.
      Du kannst doch einen zweiten MS in Kaskade schalten, also die Endwiderstände an den
      Stammausgängen ab, die Eingänge des 2. MS mit den Ausgängen des ersten MS verbinden und
      schon brauchst du nicht in den Zimmern zu basteln. Du hast dann an jedem der beiden MS
      einen 1 auf 8 Splitter und vermeidest die Hintereinanderschaltung der jetzigen Splitter.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Den 2. MS hatte ich mir auch schon überlegt.
      Aber jetzt habe ich erst einmal so umgebaut:
      Multischalter -> Powerinjektor -> 8er-Splitter -> 8 Stränge + 1 Strang am Legacyausgang.
      Tja, was soll ich sagen?
      Ich hau den Mist bald in die Tonne!!!! :cursing: :cursing: :cursing: X(
      Alle Geräte funktionieren bestens - nur der Gigablue will ums verrecken nicht

    • Der Gigablue hat doch einen FBC-Tuner. Der muss natürlich genauestens auf das System abgestimmt sein.

      Du hast doch den Legacy-Ausgang am MS, da würde ich testweise erst einmal den Giga dort ranhängen
      und in den Settings einfach den Standardmodus eintragen, als wenn du einen Quad-LNB hättest. Wenn
      das funktioniert, dann mal auf Unicable umstellen und den Port wechseln.

      Hast du in den Settings bisher den entsprechenden Unicable-MS eingetragen und hoffentlich auch noch
      einen der von den anderen Geräten nicht genutzten Subchannels...?!

      Ansonsten einfach mal einen Plan machen, welche Subchannels du welchen Gräten zugeordnet hast.
      Leider kann ich dir mit der OATV-Soft nicht wirklich helfen, da auf meinen Marussysboxen (VU+) nur das
      VTi werkelt.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Es ist doch echt komplett plemplem!
      Wenn ich die Einstellungen so mache, wie es im Handbuch und bei wiki.gigablue.de beschrieben steht, so heißt es beharrlich "No Signal"

      Dann habe ich mir den Spaß erlaubt und den Tuner A in der Konfiguration auf "einfach" gestellt.
      konfig.jpg
      Danach den Sendersuchlauf gemacht und dieses Ergebnis erhalten:
      suchlauf.jpg

      Warum, zum Teufel, werden nun zumindest mal 615 Kanäle gefunden, ohne dass die eigentlich für Unikabel nötigen Einstellungen vorgenommen werden. Die Kiste hängt definitiv am Unikabel und nicht am Legacyausgang.
      Multischalter.jpg

      Ich kann mich nur wiederholen: An keinem der anderen Fernseher bzw. Sky-Receiver mussten Subchanneleingaben oder ähnliches gemacht werden. Einfach die Einstellung Unikabel wählen und Sendersuchlauf starten - schon wurde es überall hell.

      Was könnte denn da faul sein?

    • Meine Konfiguration unter Vti(ist fast genauso wie bei OpenATV:
      Bei den Userbandfrequenzen die eigenen einsetzen.
      Tuner A wird nicht verbunden. Dann Tuner B verbunden mit Tuner A, Tuner C mit Tuner B usw.

      .Tuner A Astra.jpgTuner A Hotbird.jpgTuner B Astra.jpgTuner B Hotbird.jpg

      Bei LOF kann auch Unicable/Jess stehen

      Nochmal unter OpenATV:

      Bei Hersteller habe ich Inverto. Als ich dei Tuner so konfiguriert habe, gab es den Durline Multischalter noch nicht zum Auswählen. der Invero hat aber die gleichen Userbandfrequenzen. Wie es jetzt ist, weiß ich nicht, da ich Vti nutze.

      Sattunerkonfig Tuner A.jpgSattunerkonfig Tuner B.jpg

    • Franziskus wrote:

      Dann habe ich mir den Spaß erlaubt und den Tuner A in der Konfiguration auf "einfach" gestellt.
      Das war testweise gut, kann aber nicht in Summe den gewünschten Erfolg bringen.

      Franziskus wrote:

      Warum, zum Teufel, werden nun zumindest mal 615 Kanäle gefunden, ohne dass die eigentlich für Unikabel nötigen Einstellungen vorgenommen werden.
      Dass liegt daran, dass DU den verwendeten Unicable-MS in den Settings nicht eingetragen hast.
      Und dazu die entsprechenden Subchannels und die Information, dass bei FBC die weiteren
      Tuner softwaremäßig verbunden werden müssen.

      @dummy67 hat dir doch gezeigt, wie die Settings auszusehen haben. Wenn du diese bei dir
      ebenso einstellst, wird es auch funktionieren. Und nochmal und wichtig, keine doppelte
      Vergabe von Subchannels/Frequenzen, die schon bei den anderen Geräten Verwendung finden.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Hierauf habe ich dann, wie vorgeschlagen, die Kiste an Tuner A an das Legacykabel gehängt und konfiguriert:
      Legacykabel.jpg

      Das ergab dann der Suchlauf:
      Suchlauf_Legacy.jpg

      @Death Angel, ich habe die von dummy67 vorgeschlagenen Eintragungen gemacht und es ging trotzdem nicht!
      Verständnisfrage: Wieso sollen die weiteren Tuner konfiguriert werden? Es steht doch da: "Dieser Tuner wird automatisch verwaltet"

      Wo habe ich den Knick in der Birne?

    • Hast du auf Tuner A LNB 1 auf Astra und auf LNB 2 auf Hotbird programmiert? LNB 1 und LNB 2 haben dann auf Tuner A die gleiche Userbandfrequenz.
      Versuch erstmal Tuner A hinzubekommen!
      Wieviele konfigurierbare Tuner werden denn in der Tunerkonfiguration angezeigt?

      Geht denn Unicable an den anderen Geräten?

    • Es ist vollbracht!

      Hallo Gemeinde, ein Telefonat mit der GigaBlue-Hotline brachte Licht ins Dunkel:
      Grundsätzlich war alles richtig, was ich mit eurer Hilfe eingestellt hatte. ABER:
      Eine Kleinigkeit musste noch vorgenommen werden.
      - LOF auf Unicable/JESS
      - Unicable Konfiguration muss auf benutzerdefiniert gestellt werden.
      - Kanal auswählen
      - DiSEqC-Modus auf 1.0 stellen
      - DiSEqC 1.0 command auf den entsprechenden Port einstellen
      - Speichern
      - Konfiguration wieder öffnen
      - Unicable Konfiguration zurückstellen auf Unicable-Matrix
      - Speichern

      TV genießen :thumbsup:

      Danke für euer aller Hilfe!
      Konfiguration.jpg
      Konfiguration2.jpg
      Konfiguration3.jpg

    • Na, dann gut Ding will Weile haben. Viel Spass beim Fersehen mit deiner Gigablue.

      Und auch danke für deine Rückmeldung. Das kann eventuell auch anderen Nutzern helfen.