>> Neu >> PlexDream - Ein Plex Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



NAS mounten funktioniert nicht richtig

    • Hi Anz,

      kann ich denn so einfach das OpenATV Image auf eine Gigablue Box spielen obwohl da ein TeamBlue Image drauf ist ? Was passiert mit meinen Einstellungen (denke mal, die sind dann alle futsch und ich muss alles neu einrichten) ?!?

      Ich denke mal auch,das es nicht an dem Image liegt, sondern eher eine Einstellung in der NAS ist, die Stress macht.

      Ich werde nachher ein Paar Screenshots von der NAS machen, vielleicht seht Ihr ja, wo der Hase im Pfeffer liegt.

      Gruß Dekk
      Gruß Dekk

    • Wechseln des Images ist problemlos möglich.
      Deine Einstellungen wirst du wohl nicht mit nehmen können, da dort bestimmt auch Image Spezifische Dinge mit gesichert werden.
      Das käme aber auf einen Versuch an.
      Senderlisten Sicherung wiederum funktioniert auf jeden Fall.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Guten Abend zusammen,

      hab jetzt mal nen paar Screenshots von den Einstellungen auf der NAS gemacht. Vielleicht seht ihr ja etwas, was ich
      übersehen habe !!

      Ich möchte eigentlich erstmal nicht das Image wechseln, wenn's eben geht. Aber wenn alle Stricke reißen, dann muss
      es vielleicht doch sein ;)

      Gruß Dekk
      Files
      Gruß Dekk

    • Bei deinen Netzwerkdiensten fehlt NFS, das brauchst du aber um mit der Box darauf zuzugreifen
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Hi Anz,

      ich kann bei den Netzwerkdiensten aber kein NFS zufügen. Da sind nur die drei Einträge und man kann keinen weiteren anlegen!
      Dafür ist ja der Extrareiter NFS bei der Box vorhanden, das hab ich ja auch aktiviert !

      Ich hab auch den Tip von Tiopedro ausprobiert, aber das hat auch leider nichts gebracht, mist.

      Gruß Dekk
      Gruß Dekk

    • Auf der Box damit meinst du deinen Receiver ?
      Da ist NFS immer vorhanden...
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Dann versuche bitte noch auf der Box den NFS Mount per fstab anzulegen und nicht per autofs.
      Dabei sollte ein Eintrag in der fstab generiert werden, der nach einem Reboot der Box zur Verfügung steht.
      Hierbei sollte dein NAS aber 24/7 laufen, da E2 diesen Eintrag während des Bootvorganges im Netzwerk sucht, und wenn nicht da, dauert es ein ganzes Stück länger bis die Box hochgefahren ist.

      Grundsätzlich ist jedoch, was openATV (ab 6.4) betrifft, die Nutzung von Samba mit Protokollversion 2.0 zu bevorzugen, erstmal aus Sicherheitsgründen (Benutzer/PW),
      zweitens weil mit autofs der angelegte Mount nur bei Bedarf gemountet wird.
      Vielleicht kannst du dich mit deinem NAS und Samba anfreunden.

    • Hi tiopedro,

      leider kann ich das auf der Box den Mount nicht einstellen so wie Du das vorschlägst, die Möglichkeit wird mir nicht geboten.

      Das witzige an der ganzen Sache ist, das ich gestern ein Firmware Update der Nas gemacht habe, von 1.71 auf 1.75, um zu gucken, ob sich was geändert hat !!! Hat es auch....... (verdammte scheisse)
      Jetzt ist der Reiter mit der NFS Freigabe nicht mehr vorhanden ??? Auch der Eintrag "SSH for Root" fehlt jetzt ??? Keine Ahnung warum ?!? Jetzt kann ich mich erstmal wieder in noch 'nem Forum anmelden um zu gucken, warum das so ist ?!?
      Files
      Gruß Dekk

    • Dekkmate wrote:

      Jetzt ist der Reiter mit der NFS Freigabe nicht mehr vorhanden
      Ist der jetzt vielleicht unter den Netzwerkdiensten zu finden und zu aktivieren ?
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Wenn ich von Box spreche/schreibe, ist dein receiver gemeint, wenn ich vom NAS spreche meine ich NAS, ok?
      Also #30 gilt für den Satreceiver.

      Aber nun hast ja erstmal dein NAS neu aufzusetzen, danach klinke ich mich gerne wieder ein, wenn es um deine "Box" geht.
      Ich würde dir trotzdem empfehlen auf Samba statt NFS zu setzen, wenn du den Server eh neu aufsetzt.

    • Ich hab mall spasseshalber den Support von Buffalo angeschrieben, die sagten mir, das weder in der Firmware Version 1.71 noch in der 1.75 und auch älteren Versionen niemals NFS und SSH unterstützt worden sind. ???!!!??? Obwohl ich ja die Funktionen hatte in der Version 1.71 !!! Ich muss mal weiter auf die Suche begeben, was da genau Sache ist !

      Gruß Dekk
      Gruß Dekk

    • NAS mounten funktioniert nicht richtig

      Da scheinen richtige Profis bei Buffalo zu sitzen, unglaublich...
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Moin Moin zusammen,

      so, der Fehler war, das ich die Version 2.0 von Samba verwendet habe ! Hab eine automount.xml gebastelt und ich hab die dann auf die GB Box geladen, dort stand vers=2.0 drin, was nicht funzte. Ich hab dann verschiedene Einstellungen getestet (Passwort der Nas geändert, Ordner gross/klein geschrieben...) und als ich auf vers=1.0 geändert hab, hab ich auf einmal kein Kreuz mehr in dem Freigabemanager gehabt und konnte auf die Nas zugreifen.

      Was mich nur wundert ist, das als ich vorher die Freigabeneinbindung über den Netzwerkbrowser vorgenommen habe und keinen Zugriff hatte ??? Auch da habe ich bei den Freigabeoptionen ab und zu auf die vers=1.0 umgestellt und die Optionen gespeichert, aber ohne Erfolg. Vielleicht war da dann trotzdem noch etwas falsch oder die Einstellung wurde nicht übernommen, keine Ahnung?!?

      Auf jeden Fall läuft's jetzt !!! Werde mit Sicherheit noch mehr Fragen zu dem ganzen Thema haben, aber das kommt später.

      Vielen Dank nochmal an alle für Eure Hilfe.

      Gruß Dekk
      Gruß Dekk