Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



Gibt es die Möglichkeit ein Image per DCC auf eine andere Box zu übertragen ?

    • Gibt es die Möglichkeit ein Image per DCC auf eine andere Box zu übertragen ?

      moin in die Runde,

      gibt es eine Möglichkeit ein Image per DCC von Box zu Box zu übertragen (inl. flashen)
      irgendwie tut openatv auf meiner Vuduo4kse nicht mehr richtig.
      Mit einem Stick flashen hat nicht geklappt, zig mal probiert

      Grüsse von Bernd

      Edit by Anz:
      Thread Titel angepasst.
      Bitte darauf achten Aussagekräftige Titel zu verwenden ,das macht es einfacher zu helfen ;)
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • Per DCC kann man kein Image auf eine andere Box übertragen, und wie meinst du das mit (inl. flashen)?
      Du kannst von der lauffähigen Box ein vollständiges Image Backup erstellen, und das versuchen, wieder auf deine Box zu flashen.

      Abgesehen davon, wir können wenig mit "klappt nicht" und "zig mal probiert" anfangen, um dir wirklich helfen zu können.

    • Per DCC funktioniert nicht.
      Aber eine Image Sicherung auf den Stick ziehen und auf der anderen Box flashen funktioniert immer, mache ich seit Jahren so.
      Einzige Voraussetzung, es müssen beides die selben Boxen sein.
      Unterschiedliche Boxen funktionieren nicht.
      Da kannst du einzig noch die Einstellungen und Senderlisten übernehmen.
      Und selbst da musst du wieder anpassen da zb. die IP bei Netzwerkpfaden angepasst werden muss.
      Da bist du mit Neu flashen in der Regel schneller ;)
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • samurai100 wrote:

      gibt es eine Möglichkeit ein Image per DCC von Box zu Box zu übertragen (inl. flashen)

      irgendwie tut openatv auf meiner Vuduo4kse nicht mehr richtig.
      Mit einem Stick flashen hat nicht geklappt, zig mal probiert
      welchen stick nutzt du? Sorry @Anz


      Edit by Anz:
      Kein Problem, kann ja editieren :D
      :thumbsup: AMBILIGHT-FAN :thumbsup:

    • Danke,

      also folgendes ist passiert:
      Die duo4k hat sich mit openatv komplett verabschiedet, nichts ging mehr, beim Sender umschalten,
      hat sich die Box aufgehangen. Konnte dann nur noch hart aus- und wieder einschalten.
      Dann versucht neu zu flashen, Flashvorgang lief durch bis reboot in zig Sekunden,
      soweit so gut, danach lief die Box in eine Routine, am bildschirm stand: fast recovery is in progress,
      Box lief hoch, wieder der alte Zustand.
      Dann habe ich das Vti15 drauf gespielt, die Box ist soweit oben, dass ich TV schauen kann, nur
      ich sehe irgendetwas passt da nicht.
      Und habe deshalb überlegt wie bekomme ich das Openatv wieder drauf, mit dem ich eigentlich zufrieden war. That's it

      Grüsse Bernd
      hoffentlich habe ich es einigermassen erklären können

      und Sticks habe ich mehrere, zum flashen in der Regel einen mit 4MB
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • Box aus .... mindestens 10sec. dann stick rein und anschalten
      :thumbsup: AMBILIGHT-FAN :thumbsup:

    • das werde ich dann morgen einmal probieren
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • ich muss immer die Festplatte rausziehen, wenn ich meine Vu+Duo4k per USB flashen will - wenn ich die drin lasse habe ich das noch mit keinem USB Stick hin bekommen obwohl es funktionieren sollte
      MfG
      > ich liebe TV <







    • Danke für den Tipp, das kann ich dann auch noch machen, hatte die Festplatte immer drin.
      Weil ich hatte vorher 2 x Solo2 mit eingebauter Festpallte, wer denkt an sowas, das die Fesplatte auch raus muss,
      Verrückte Welt, bzw. wat für ne Technik, dass das flashen an sowas hacken kann, aber gut, wird morgen dann probiert.
      Gebe dann feedback hier.

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • Eggi_15 wrote:

      ich muss immer die Festplatte rausziehen, wenn ich meine Vu+Duo4k per USB flashen will - wenn ich die drin lasse habe ich das noch mit keinem USB Stick hin bekommen obwohl es funktionieren sollte
      MfG
      ich glaube du ziehst den Netzstecker nicht , denn dann ist die Box wirklich tot, Und beachte die 10 sec mindestens bis zum wieder einstecken an 220V. Das macht man bei allen Geräten so die ein Netzteil haben.

      Als Beispiel. mach ich meinen TV aus sind noch alle USB ports aktiv! Nur Netztrennung schaltet diese ab, Beim nächsten TV ist das ein no go
      LG
      :thumbsup: AMBILIGHT-FAN :thumbsup:

      Post was edited 1 time, last by spanierx ().


    • @samurai100 Danke für deine Private Nachricht.

      Ich zitiere deine Nachricht, die du mir geschrieben hast.


      samurai100 wrote:

      moin Kollege,

      Klappt das mit Local Online Flash nicht?
      Gewünschte Image auf Festplatte als zip Datei schieben oder online herunterladen. USB Stck wird da nicht gebraucht.
      Das habe ich noch nicht gemacht, kannst Du kurz beschreiben, wie das funktioniert, wie man es macht.
      Das wäre sehr nett, damit "alte Männer" das auch verstehen.

      Bei openATV blaue Taste drücken (ich mache das gerade aus dem Kopf, weil ich openATV nicht nutze)
      Da muss es sowas wie Softwaremanager geben oder ähnliches.

      Dort Flash Local Online auswählen
      1_0_1_2F45_A1_270F_FFFF0000_0_0_0_20210402185704.jpg

      Dort kannst du die aktuellen Images herunterladen

      Bei einem Lokalem Image die zip Datei in den Ordner smb://xxx.local/harddisk/images
      Die Datei kannst du mit DCC oder mit einem FTP Programm dort hin schieben.

      An die openATV experten, bitte ergänzen Danke
      Gruß anmado

      Image: openNFR 6.4
      Hotbird 13, Astra 19,2 und 28,2

      Post was edited 1 time, last by anmado ().


    • spanierx wrote:

      ich glaube du ziehst den Netzstecker nicht , denn dann ist die Box wirklich tot, Und beachte die 10 sec mindestens bis zum wieder einstecken an 220V
      du glaubst - und ich weiss das der Stecker min.1 min. und nicht nur 10 sec. vom Stromnetz war und das flashen nicht geht - bleibt bei "Flashing Image" stehen und nix passiert mehr - wie schon geschrieben erst wenn keine Festplatte mehr gesteckt ist läuft bei meiner Box das Flashen durch - und weil das so ein Graus ist habe ich mir angewöhnt meine Backup Images mit dem Automatic Full Backup Plugin wieder herzustellen
      MfG
      > ich liebe TV <







    • moin in die Runde,

      so alles wieder okidoki.
      Tatsäclich ist die Vuduo4kse zickig beim flashen.
      Festplatte raus, Stromlos machen, erst dann, nach einigen Versuchen, ging ging das flashen sauber durch.


      Recht Herzlichen Dank für Eure Tipps.

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • no problem.

      Nochmals Recht Herzlichen Dank an das Board,
      immer schnelle und konstruktive Hilfe und das alles mit einem angenehmen Umgangston.
      Mein Kompliment

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • Ja stimmt das Problem hatte ich damals bei der Duo2 auch immer solange die Festplatte eingestöpselt war ging das flashen nicht.
      Ist ja schon ewig her und seither hab ich nur noch das NAS zum aufnehmen, hatte ich nicht mehr auf dem Schirm.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Hm, kann ich so nicht bestätigen bei meinen VU's. Ich habe/hatte die Duo,
      Duo², Ultimo 4K und Zero (die hat allerdings keine HDD-Einbaumöglichkeit).

      Bei allen Boxen mit HDD-Einschub ging das mit eingebauter Platte. Nur eben,
      dass die VU's zickig mit größeren USB-Sticks waren und sind. Ich halte dafür
      einen 2 GB, superalten Stick vorrätig und damit geht's problemlos.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Ich weiß nur das damals im VTI Forum sogar ein Thema war und dort eine Zeitlang empfohlen wurde alles aus zustöpseln inklusive der eingebauten FP.
      Meine Nachfolgemodelle hatten das Problem nicht mehr und seit der Uno4K habe ich keine Festplatten mehr an den Boxen.
      Und solange es hilft, ist es auch egal, Hauptsache es geht ;)
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • so sehe ich das auch, bei mir ging es definitiv nicht, und die hier empfohlenen Ratschläge, waren
      letztendlich zielführend. Die Vuduo4kSE hat eine Festplatte ja, die ist aber nicht fest eingebaut, möglicherweise daher.
      Hatte ja die Vu geflasht mit eingesteckter Festplatte mit dem VTi15, die Kiste kam zwar hoch, aber irgendwie lief die VU nicht richtig rund.

      Wie gesagt, jetzt ist alles wieder ok, kannte das so nicht, dass alles abgezogen werden muss,
      wieder etwas dazugelernt.

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.