>> Neu >> PlexDream - Ein Plex Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Sticky Support Thread zum E2iPlayer

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Support Thread zum E2iPlayer

      Hab mich schon gewundert warum das so komisch aussieht.
      Ausgewählt wurde er richtig aber Tapatalk macht dann so was draus ;)
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Ich konnte das Plugin installieren. Beim Starten frägt es mich, ob ich diverse Abhängigkeiten installieren will. Ich gehe auf ja, aber jede Installation schlägt fehl. Nachdem ich mich durch alle fehlgeschlagenen Dateien durchgearbeitet habe, bin ich im Plugin, aber leider ohne den notwendigen Abhängigkeiten.

    • Hast du die Anleitung nicht gelesen, die ich extra erstellt habe?
      Die solltest du genau durchlesen.
      Die normalen Abhängigkeiten werden beim ersten öffnen des Plugins abgefragt und installiert.
      Aber dann danach bitte beachten:
      Da steht:
      WICHTIG:
      Wenn jetzt eine Meldung angezeigt wird:
      cmdwrap-Tool ist veraltet.
      Möchten Sie eine neuere Version installieren? Es verbessert die Befehlausführung mit langen Argumenten.
      Für weitere Informationen fragen Sie bitte samsamsam@o2.pl
      Solche Meldungen immer mit Nein bestätigen!
      Das gilt für alle Meldungen, wo steht "xxx ist veraltet"
      Es gibt keine neueren Versionen, die installierte Version ist schon mit dem Receiver Images auf den neusten Stand!

    • Danke nochmal für deinen Hinweis. Die normalen Abhängigkeiten werden beim ersten Öffnen angezeigt. Es wird gefragt, ob ich sie installieren will, z. B. wget. Ich bestätige mit ja. Dann heißt es, daß die Installation fehlgeschlagen ist. Das passiert bei jeder normalen Abhängigkeit. Veraltete Abhängigkeiten habe ich nicht mit ja bestätigt.

    • Nein, geht nicht. Er sagt, das Dienstprogramm duktape wurde nicht erkannt.
      Beim Starten des E2iPlayers sagt er, er braucht weitere Handgriffe, wie das Herunterladen und Installieren weiterer Binärdateien. Dann fragt er nach der ersten Datei "wget". Nachdem Bestätigen sagt er, Herunterladen von "wget" fehlgeschlagen. Das passiert bei allen Dateien. Nach veralteten Dateien wird gar nicht gefragt.

    • Seltsam, bei meinen Receiver gibt es diese Fehler nicht.(Solo 4K mit VTI, Duo2 mit VTI, Dreambox 920).
      Versuch die Abhängigkeiten per Telnet zu installieren.

      - Telnet starten und PyCurl installieren:
      Kopie und Paste:
      wget e2iplayer.gitlab.io/pycurlinstall.sh -O - | /bin/sh
      Entertaste drücken

      Es folgt eine Abfrage, welche mit "y" (also mit "ja") bestätigt wird
      - Receiver neu booten, mit Telnet:
      reboot
      Entertaste drücken

      - Telnet starten und ffmpeg libraries installieren:
      Kopie und Paste:
      wget e2iplayer.gitlab.io/ffinstall.sh -O - | /bin/sh
      Entertaste drücken
      Es folgt eine erste Abfrage, welche mit "y" (also mit "ja") bestätigt wird


      Nun folgt eventuell eine zweite Abfrage, welche mit "n" (also mit "nein") abgelehnt wird
      - Receiver neu booten, mit Telnet:
      reboot
      Entertaste drücken.
      Nun sollten alle Abhängigkeiten installiert sein.
      _____________
      Nachtrag:
      Ist deine Box mit VTI auf den neusten Stand?
      Bevor du die Abhängigkeiten per Telnet installierst,
      mach ein Online Update mit der FB: Nacheinander Blau, Grün, Grün drücken !

      Post was edited 1 time, last by Alpha & O ().


    • Danke für deine Tips.
      Mein Problem tritt bei meiner Ultimo 4k im Wohnzimmer auf.
      Ich habe jetzt den E2iPlayer auf meiner Solo 4k im Schlafzimmer installiert. Das Nachinstallieren der Dateien verlief bei der Solo 4k problemlos.
      Das bedeutet für mich, das Problen liegt an der Ultimo 4k.
      Wenn ich etwas Neues herausgefunden habe, werde ich berichten.
      Erstmal vielen Dank für deine Bemühungen.
      Übrigens, das gleiche Problem hat der User Joboller im Post 54 im Juni auch schon beschrieben. Leider hat er sich nicht geäussert, ob er das Problem lösen konnte.

    • karatedrecksau wrote:

      Nein, geht nicht. Er sagt, das Dienstprogramm duktape wurde nicht erkannt.
      Beim Starten des E2iPlayers sagt er, er braucht weitere Handgriffe, wie das Herunterladen und Installieren weiterer Binärdateien. Dann fragt er nach der ersten Datei "wget". Nachdem Bestätigen sagt er, Herunterladen von "wget" fehlgeschlagen. Das passiert bei allen Dateien. Nach veralteten Dateien wird gar nicht gefragt.
      Hey.ich habe leider das gleiche Problem ,sitz schon seit 2 stunden ,davor nd nix passiert .....

    • Hallo
      Habe den E2IPlayer nach deiner Anleitung neu aufgesetzt.
      Ich kann die einzelnen Punkte aber nicht updaten.
      (Nun braucht man nur noch den Bildschirmanweisungen folgen, und alles mit Ja
      bestätigen:)

      gruss

      Alpha & O wrote:

      -fix youtube
      Rar entpacken, yuotupe.py kopieren nach:
      path /usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/libs/youtube_dl/extractor
      leider kein Erfolg.
      Keine gültigen links verfügbar.
      5DE12BE4-B99F-42D5-99A8-BEF6C5E38EFF.jpeg

    • Die urllist.user kann man ablegen wo man möchte. (interne/externe-Festplatte/USB-STICK).
      Es muß nur der Host des Urllist-Players konfiguriert werden:
      1. Urllists-Player anklicken
      2. Blaue Taste drücken
      3. Konfiguriere Host anklicken
      Dort jetzt wählen, Eintragen, wo die Liste abgelegt wird.
      4. Speichern (Grüne Taste)
      _______________________________________________________________________________
      Bild unbedingt anklicken---->Voll-Bild, sonst wird nur die Hälfte angezeigt
      Files

    • Also... Ich hatte das Problem mit Duktape wäre veraltet auch.
      Herunterladen schlug fehlt. Etc. Wie hier beschrieben.
      Irgendwann habe ich dann den update Server geändert. Da werden verschiedene angeboten.
      Ich weis nicht mehr genau wo.
      Dabei hat er irgendwann was runtergeladen und installiert. Seither ist ruh und das Ding läuft.
      Unter ATV 6.3

      Das Teil hat Vor- und Nachteile:

      Vorteil:
      Man kann verschiedene Favoriten Ordner erstellen.
      Es werden mehr Feeds als beim Mediaportal gefunden. Die meist auch funktionieren.
      Wenn man downloaden will funktioniert das komfortabel. ( Brauch ich eher nicht... )

      Nachteil:
      Der Player an sich ist etwas zickig. Lädt anfangs bei mir mehrmals nach und hakt. Dann läufts.
      ( Kann aber an der mangelnden Bandbreite liegen... )
      Dadurch funktioniert das springen nicht vernünftig. Dann lädt er wieder nach.
      Die Suche in Serienstream funktioniert ungefähr... gar nicht.
      Das Mediaportal ist übersichtlicher. Lässt sich besser innerhalb der Serien beim suchen blättern.

      Im Groben: tut was es soll. Falls MP ganz weg fällt geht es hiermit.

    • Hallo.
      Habe auf meinen Boxen OpenATV 7.0 mit dem E2iPlayer installiert. Nun wollte ich mit dem Kommando aus der Anleitung ein Update starten. Dies gelingt mir nicht. Hier die Meldung:

      #opkg --force-overwrite --force-downgrade install /tmp/*.ipk
      Upgrading enigma2-plugin-extensions-e2iplayer from git4394+7220991-r0 to h1+git3894+c661b57-r4 on root.
      * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-e2iplayer:
      * python-core *
      * opkg_solver_install: Cannot install package enigma2-plugin-extensions-e2iplayer.

      Auch eine komplett neue Installation bringt das gleiche Ergebnis. Könnt Ihr mir sagen, wie ich die fehlende Komponente installieren kann?
      VU+ Solo4K mit OpenATV 7.0
      und
      VU+ Uno4K mit OpenATV 7.0

    • Die Anleitung ist nicht für Python 3 gedacht.
      Dei OpenATV 7.0 (Python 3) ist der E2iPlayer auf den FEED, den kannst du direkt von dort installieren.
      Deinstallier vorher die alte Version.

      Die neuste Version Python 3 findet man im Git:
      github.com/oe-mirrors/e2iplayer
      Dort oben auf Code klicken, und den Zip runterladen.
      Wenn der E2IPlayer schon installiert ist/war,
      Zip entpacken und nur den Ordner IPTVPlayer nach:
      0:/usr / lib /enigma2 /python /Plugins /Extensions
      kopieren/austauschen.

      Post was edited 1 time, last by Alpha & O ().


    • Die Version auf dem Feed scheint nicht die gleiche Version zu sein, wie hier im Download. Ich kann in der Konfiguration keinen Update-Server einstellen.
      VU+ Solo4K mit OpenATV 7.0
      und
      VU+ Uno4K mit OpenATV 7.0

    • Die Version hier aus dem Download ist nur für Python 2.7 Boxen, und Dream 900, 920, weil die auch noch mit py 2.7 laufen.
      Für OpenATV 7.0 wird Python 3 gebraucht, siehe Post 75.
      Und Ja, mit dem E2iPlayer für Python 3 ist mit Absicht der Update-Server entfernt worden.
      Du kannst das nur über den OpenATV Feed updaten, oder manuell vom Git runterladen und selbst an passender Stelle kopieren/einfügen