>> Neu >> EmbyDream - Ein Emby Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Sticky Support Thread zum E2iPlayer

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Sorry für das „ Cross Posting „ hatte ich nicht mehr daran gedacht, das ich es schon im Open ATV gefragt hatte.
      Sonst bitte hier meine Beiträge löschen

    • Hab den E2iPlayer Py3 vom ATV gerade getestet, ist ne ältere Version von zadmario, damit wird noch nicht alles hell.
      ______________
      Eben mal den urlpaser angeschaut, der ist von maxbambi, man müsste den von Zadmario nehmen, und die hosts auch,
      dann wäre es fast pefekt.
      Youtube.py ist auch noch nicht gefixt

      Post was edited 4 times, last by Alpha & O ().


    • Aber wie gesagt, ich hatte deine neuste Version per Telnet nach deiner Anleitung installiert, aber beim Start kam eine Fehlermeldung, die ich aber nicht mehr weiß, deshalb habe ich die Version vom Feed installiert

    • Du hast es nicht nach der Anleitung die ich für dich bei openATV gepostet hab, installiert.
      Habs eben getestet, alles OK.
      Zuerst mit Telnet:
      opkg update && opkg upgrade
      Dann "enigma2-plugin-extensions-e2iplayerxxx_1.01_all.ipk" nach tmp kopiert,
      Dann mit Telnet:
      opkg install /tmp/*.ipk

      Hier die Ausgabe von Telnet:
      root@vuduo2:~# opkg install /tmp/*.ipk
      Installing enigma2-plugin-extensions-e2iplayerxxx (1.01) on root.
      Configuring enigma2-plugin-extensions-e2iplayerxxx.
      cp: can't stat '/tmp/usr/*': No such file or directory
      cp: can't stat '/tmp/usr/*': No such file or directory
      --2022-01-12 19:38:09-- localhost/web/message?text=PythonVersion+=+-+3+
      +OK?&type=2&timeout=5
      Resolving localhost... ::1, 127.0.0.1
      Connecting to localhost|::1|:80... connected.
      HTTP request sent, awaiting response... 200 OK
      Length: unspecified [text/xml]
      Saving to: ‘message?text=PythonVersion+=+-+3+-+OK?&type=2&timeout=5’

      message?text=Python [ <=> ] 167 --.-KB/s in 0s

      2022-01-12 19:38:10 (2,20 MB/s) - ‘message?text=PythonVersion+=+-+3+-+OK?&typ
      =2&timeout=5’ saved [167]

      python version 3
      Update XXX successfully installed!

    • Ich glaube, wir reden gerade von zwei verschiedenen Sachen.
      Ich hatte erst deine neuste Player Version inclusive XXX versucht zu installieren, nach deiner Anleitung, aber da bekomme ich , nach einem Neustart der Box eine Fehlermeldung.
      Danach habe ich den Player vom Feed installiert, das hatte geklappt.
      Danach die ipk Datei von den xxx Erweiterung, das hat nicht geklappt.
      Ich hatte daraufhin , manuell die Host Dateien händisch auf die Box geschoben und siehe da es hat geklappt.
      Danke für deine Mühen

    • savini wrote:

      Ich hatte erst deine neuste Player Version inclusive XXX versucht zu installieren, nach deiner Anleitung, aber da bekomme ich , nach einem Neustart der Box eine Fehlermeldung.

      Du hast also versucht, ein E2iPlayer Version Py2 auf ein Images Py3 zu installieren?
      Das kann so nicht klappen.
      Ich habe für Py3 kein E2iPlayer als Download angeboten, werde ich auch nicht, solange es mit Python 3 noch Probleme gibt,
      siehe Post 243

    • hi,

      ich habe heute meine box mal komplett neugemacht mit den letzten unstable und gemein 4.1
      alles neu draufgemacht was ich so brauche nur mit dem e2iplayer stimmt was nicht. und zwar bekomme ich beim abspielen eines streams die Nachricht " Protocol not found code:- 1330794744 " kann mir jemand helfen, bin schon am verzweifeln :(

      lg

    • ich nochmal, konnte meinen Beitrag nicht editieren, aber ich habe es hinbekommen.

      falls jemand auch so ein problem haben sollte, die Lösung war folgendes:

      also in den streamanbieter rein, blaue taste drücken für "mehr" dann "aktiven movie player wechseln" und auf "externer Eplayer3 mit Pufferung" stellen.
      das war es dann schon, jetzt geht es bei mir :)

    • Ich hab den E2iPlayer auf Dream 920 mit NN2 zum testen installiert, wenn ich bei Filmpalast VOE HD oder Upstream auswähle, startet das Video nur mit "externer Eplayer3 ohne Pufferung" . (Eplayer3 = exteplayer3).

      Bei allen anderen Movie Player mit Pufferung kommt die Fehlermeldung, das nicht genügend Speicher zur verfügung steht.
      Man sollte also, wenn ein Video nicht startet, mal ein anderen Movie Player testen (Blaue Taste: Aktiven Movie Player wechseln)

      Bei nicht Dreamboxen laufen die meisten Videos mit der Einstellung "Automatisch".
      Aber auch da muss man bei Bedarf den Movie Player wechseln.

    • /user/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/hosts/hostkinox:
      Dort die Zeile (ca.67) ändern:
      def selectDomain(self):
      domains = ['https://kinox.to/', 'https://kinox.tv/', 'http://kinox.ag/', 'http://kinox.me/', 'https://kinox.am/', 'http://kinox.nu/', 'http://kinox.pe/', 'http://kinox.sg/']
      änder zu:
      domains = ['https://kinoz.to/', 'https://kinox.tv/', 'http://kinox.ag/', 'http://kinox.me/', 'https://kinox.am/', 'http://kinox.nu/', 'http://kinox.pe/', 'http://kinox.sg/']
      ___________
      Oder die Rar entpacken, und die hostkinox.py nach den oben genannten Pad kopieren/ersetzen.
      Files
      • hostkinox.rar

        (6.47 kB, downloaded 22 times, last: )

      Post was edited 2 times, last by Alpha & O ().