Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



Optimuss3+ mit Open ATV 6.4 - Probleme mit dem Box Pirates Cam Manager

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Optimuss3+ mit Open ATV 6.4 - Probleme mit dem Box Pirates Cam Manager

      Hallo Leute !!

      Hallo habe schon in diesen Forum aber bei GigaBlus gefragt , was leider Falsch wahr
      Bitte habe Optimuss3+ und Open Atv 6,4 und Das Box Pirates Panel v1.9r4 drauf
      leider läst sich die Oscam nicht Insterliren kommt gleich press ok tocontinue
      aber scheint nicht im card server auf.
      Ist die Box zu alt dafür.
      Danke in Voraus
      Lg



    • @terawolf19

      Bitte nicht irgendwelche alten Beiträge von dir nutzen um neue Probleme zu lösen, auch wenn es die selbe Box Betrifft.
      Bei neuen Problemen bitte auch einen neuen Thread eröffnen, sonst wird es unübersichtlich ;)
      Hab deinen Beitrag mal in ein eigenes Thema ausgelagert.

      terawolf19 wrote:

      leider läst sich die Oscam nicht Insterliren kommt gleich press ok tocontinue
      Das ist doch richtig so , da drückst du dann ok und die Oscam wird runter geladen.
      Die wird natürlich nicht vorne unter CardServer automatisch angezeigt, sondern muss mit der Steuerkreuz Taste auf der Fernbedienung ausgewählt werden.
      Danach noch mit der roten Taste starten und sie ist aktiv.

      Sollte die Oscam sich bei dir nach der Installation nicht auswählen lassen, gehe mal komplett raus aus dem Plugin und gleich wieder rein und probiere es nochmal.
      Sollte jetzt zwar ohne verlassen des Plugins gehen, aber Versuch macht ja bekanntlich klug...
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Hy
      ich weis nicht habe ich mich falsch Ausgdrück
      unter CARD SERVER IST KEINE OSCAM ANGEZEIGT
      kann drücken wie ich will nix da zum auswählen
      Lg

    • Du schreibst läst sich die Oscam nicht Insterliren kommt gleich press ok tocontinue und das ist eigentlich völlig richtig.
      Sollte so aussehen...

      screenshot.png

      Wenn du da dann ok drückst, ist die Oscam schon installiert und du gehst einfach mit Exit zurück.
      Da drückst du dann im Hauptmenü wo Softcam und CardServer untereinander stehten (siehe Bild darunter) die nach rechts Taste deiner Fernbedienung (2. Bild)


      2.pngFB.jpg

      Danach sollte dort wie im unteren Bild eine Oscam erscheinen

      1.png
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Leider bekomme ich nicht Bild 1
      nur kommt gleich press ok tocontinue sonst nix

    • Was für eine Version zeigt das Plugin bei dir an ?
      1.9.0r9 ?
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Danke
      BoxPirates-Cam - Manager v1,9-r4

    • Da installiere dir bitte die neueste Version
      Wir haben in den letzten Versionen einiges geändert, da kann es gut sein das eine ältere nicht mehr richtig funktioniert.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • wo bekomme ich die neuere Version?
      Danke

    • Linke Seite - im Menü - Made by Boxpirates


      Freedom is just another word for nothing left to lose




    • fttp://IPDERBOX/ipkg?command=install&package=http://bpfeed.bpdl1.mine.nu/camfeed/plugin/enigma2-plugin-extensions-boxpirates-panel_1.9.0-r4_all.ipk
      finde nur diese
      danke

    • Steht alles in dem ersten Beitrag dort. Zum Beispiel auch:
      Ab sofort erfolgt die Installation ausschließlich über wget-Installation, wodurch der BoxPirates CamManager nach der Installation Updatefähig ist.

      Die wget-Befehle stehen auch da.

      BoxPirates CamManager v1.9 (OE2.0 / OE2.5 + OE2.6


      Freedom is just another word for nothing left to lose




    • Optimuss3+ mit Open ATV 6.4 - Probleme mit dem Box Pirates Cam Manager

      Es gibt keine Installationsdateien mehr des Plugins
      Es kann nur noch per telnet mit dem wget Befehl installiert werden.
      Alle Plugin Versionen die noch irgendwo zu finden sind sollten nicht mehr genutzt werden da diese nicht mehr aktuell sind und auch nicht mehr geupdatet werden.

      Für deine Box ist das der hier

      wget http://boxpiratespanel.boxpirates.dynvpn.de/ipk-installer.sh -O - | /bin/sh
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Danke aber wie geht das habe immer die
      Lösung mit Internet gemacht.
      Bitte um ausfürlich Hilfe.
      Danke an alle die mir bis her geholfen haben Danke
      wegt habe gegoolt da kommt mein Hirn nicht mehr mit.
      wenn es geht in ein paar Worten zum leicht verstehen.
      lg

    • Weißt du wie man Telnet bedient ?

      Nimm das hier für deine Box und installiere dir das auf dem PC

      VU Control Center (Windows)

      Hier ist eine ausführliche Anleitung dazu, bei Unklarheiten fragen...

      [Anleitung] VU Control Center
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Leider nein
      nur mit Fille Zi kenne ich mich so halbegs aus
      vcc kann nicht geöfnet werden
      zeigt nur wie Bild auf der linke Seit hell.
      Habe die ganze Zeit brobiert komme nicht weite
      Lg und Danke

    • Du musst dich dringend damit beschäftigen, ohne Telnet geht bei den E2 Receivern heute nichts mehr, das gehört zu den wichtigsten Werkzeugen.
      Das VU Control Center das ich dir oben verlinkt habe ist doch echt so was von leicht zu bedienen.
      Wenn du das öffnest, musst du doch blos noch die IP deines Receivers eingeben
      Beim Usernamen root
      und beim Passwort das was du auf deiner Box vergeben hast und wenn du keines vergeben hast, lässt du es leer und drückst nur noch auf Connect und bist mit deiner Box verbunden

      1.JPG

      Danach steht in rechts im Fenster Login succesful (verbunden)

      2.JPG

      Danach brauchst du blos noch links auf Telnet drücken und dieses wird gestartet.
      Da gibst du den wget Befehl von oben per Copy und paste ein und bestätigst mit Enter.
      Dann wird das Plugin installiert.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Anz wrote:

      und beim Passwort das was du auf deiner Box vergeben hast und wenn du keines vergeben hast, lässt du es leer und drückst nur noch auf Connect und bist mit deiner Box verbunden
      bei Verwendung vom ATV6.4 Image muss der Box ein Passwort für den "root" vergeben werden sonst geht FTP und Telnet nicht
      also gib da ein Passwort ein unnd gut isses
      Menü>Einnstellungen>System>Netzerk>Passwort einrichten
      This spoiler is only for members! - To use the spoiler Please Login or Register.

      MfG
      > ich liebe TV <







    • Stimmt, danke Eggi... :thumbup:
      OpenATV hatte ich mittlerweile nicht mehr auf dem Schirm :D
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Danke euch beiden werde gleich brobieren.