Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



Massive Probleme mit der Bluetooth Fernbedienung

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Massive Probleme mit der Bluetooth Fernbedienung

      Moin Leute

      ich weiß nicht mehr weiter! Ich habe die bt Version der dm one und habe seit wir umgezogen sind massive Probleme mit der Bedienung!

      - ständig Abbrüche (fb reagiert garnicht mehr)
      - led blinkt hin und wieder mal
      - mal funktioniert sie dann 5 Minuten und mal nicht.
      - wenn sie funktioniert kann es auch sein das sie bei einmal drücken doppelt reagiert

      Folgendes habe ich versucht:

      - neue Batterien
      - Box hat sichtkontakt
      - neu gebunden
      - Box per lan und WLAN verbunden

      Habe oe2,6 mit gp4

      Ich hatte diese Probleme merkwürdiger Weise in meiner alten Wohnung nicht.

      In der neuen Wohnung habe ich ein Neue wlan aufbgebaut welches sehr viel stärker ist als das alte mit 2,4 und 5ghz.
      ich habe auch mehr zigbee Komponenten im Einsatz.

      Diese Funken doch aber auf komplett anderen Bandbreiten.

      hat einer von euch vielleicht noch einen tip

      bin kurz davor die Box zu verkaufen weil das wie Sau nervt

    • Moment !!!!! :D :D :D

      Wenn es um das newnigma2 Image geht, dann ich unser Boxpirates Cammanager total überflüssig, weil das NN2 einen eigenen super Cam-Support hat.
      Installieren lassen würde der sich aber wie jedes plugin.
      GP4 sollte niemals mit dem newnigma2 Image zusammen genutzt werden, da könnte zu u.U. zu Problemen führen, was den Support bei eventuellen Fehlern schwer macht.
      Die VOD plugins von @murxer laufen natürlich auch alle im newnigma2 Image :thumbup: .

      Ob die BT Fernbedienung damit besser geht, keine Ahnung. Die Funktion wird ja nicht von den Images beeinflusst, sondern ist in jedem OE2.6 gleich.
      Kann ja auch sein, deine FB ist defekt. Gingen die nicht auch auf IR umzuschalten?

    • danke für die schnelle antwort ! Was nutzt du denn ?
      GP4 hat mir schon bisher gut gefallen. Habe ich die Plugins bei newenigma2 also nicht?

      es ist sehr schwer herauszufinden worin sich die images unterscheiden. das ist bei anderen wie zb. vu irgendwie einfacher

    • Moin,

      das Boxpirates Plugin kannst du Installieren, braucht man unter Newnigma aber glaube ich nicht unbedingt die haben glaube ich ihren eigenen Cam Manager.

      GP sollte man nur unter einem Originalen Image nutzen. Meistens beißt sich dann doch irgendwas mit anderen Images und Support bekommst dann meistens auch nirgends.

      Zum Thema Fernbedienung, sind in deinem neuem Heim eventuell irgendwelche störenden Dinge in der Nähe? Wenn es vorher ging und im neuen Haus auf einmal nicht mehr wäre das ja naheliegend.


      Ps. Zu langsam ^^
      Life is not fair. But the root password helps...

    • @Pillemats

      Ich hatte oben noch editiert, aber @King_lotzi hat das ja soweit auch alles noch mal bestätigt ;) .
      Ich hab keine ONE, aber auf meiner 920er NN2 drauf :D .

    • Ich würde mach checken wie gut die Bluetooth Verbindung ist.

      Gucke mal unter Menü, Einstellungen, Geräte, Bluetooth Fernbedienung Einstellungen...

      Wie sieht dort die dbm aus?

      Bei einigen Skins sieht man auch unter Menü, Informationen, Über...

      Wie das Signal und der Batterie zustand der FB ist.


      Eventuell kannst du auch mal die Verbindung trennen und die Fernbedienung neu Pairen.
      Life is not fair. But the root password helps...

    • King_lotzi wrote:

      Moin,

      das Boxpirates Plugin kannst du Installieren, braucht man unter Newnigma aber glaube ich nicht unbedingt die haben glaube ich ihren eigenen Cam Manager.

      GP sollte man nur unter einem Originalen Image nutzen. Meistens beißt sich dann doch irgendwas mit anderen Images und Support bekommst dann meistens auch nirgends.

      Zum Thema Fernbedienung, sind in deinem neuem Heim eventuell irgendwelche störenden Dinge in der Nähe? Wenn es vorher ging und im neuen Haus auf einmal nicht mehr wäre das ja naheliegend.


      Ps. Zu langsam ^^
      ja, aber was sollte denn die Verbindung stören ? bis auf das im ersten Beitrag genannte, habe ich nichts neues!

      King_lotzi wrote:

      Ich würde mach checken wie gut die Bluetooth Verbindung ist.

      Gucke mal unter Menü, Einstellungen, Geräte, Bluetooth Fernbedienung Einstellungen...

      Wie sieht dort die dbm aus?

      Bei einigen Skins sieht man auch unter Menü, Informationen, Über...

      Wie das Signal und der Batterie zustand der FB ist.


      Eventuell kannst du auch mal die Verbindung trennen und die Fernbedienung neu Pairen.
      da steht oft nicht verbunden und wenn verbunden dann zb um -90db


      ich habe gerade mal die standart recovery gemacht und es hat nichts gebracht. die fb funktioniert noch genauso schlecht wie vorher.
      ich teste jetzt nochmal newenigma

    • Da ich nicht vor Ort bin kann ich dir nicht sagen was stören könnte. ;) Manchmal können es WLAN Repeater sein, andere Technische Geräte mit änhnlichen Verbindungen... Ist eine von den zigbee Komponente näher an die Box gerückt wie im alten Haus?

      FB neu gepairt hast du schon laut deinem ersten Post? Oder was meinst mit neu gebunden?

      Funktioniert sie denn im IR Modus vernünftig?
      Life is not fair. But the root password helps...

    • so, ein kurzes update:

      mit der originalen firmware war der fehler noch da, nach dem neu flashen

      Bei newenigma2 wurde auf anhieb eine bt fb erkannt und entsprechende treiber installiert. siehe da, bisher funktioniert sie einwandfrei.

      Zu deiner Frage @King_lotzi ja das habe ich bereits getestet und brachte keine besserung.

      Da es jetzt bei dem newenigma2 image auf jeden fall besser klappt, gehe ich start davon aus, das der Fehler nicht bei mir liegt, bzw bei den zigbee oder wlan komponenten, denn dann würde es ja jetzt auch nicht gehen.

    • Naja, dann teste mal das NN2 Image und richte es soweit wieder ein, dass alles läuft.
      Hattest du das Standard Recovery gemacht, ohne Einstellungen zu übernehmen?

    • Richtig, da dran kann es dann nicht liegen.

      bei dir läuft die FB mit dem Unstable vom 10.12 aber auch ohne Probleme. Ohne GP und gedöns...

      Schlechteste angezeigte Verbindung -74. Da funktioniert die FB aber auch noch Tadellos.

      Das einzige was nicht geht ist die FB mit dem TV zu Pairen.
      Life is not fair. But the root password helps...

    • Hilfsbereit wrote:

      Naja, dann teste mal das NN2 Image und richte es soweit wieder ein, dass alles läuft.
      Hattest du das Standard Recovery gemacht, ohne Einstellungen zu übernehmen?
      ganz genau, ohne jegliche einstellungen wiederherzustellen

      King_lotzi wrote:

      Richtig, da dran kann es dann nicht liegen.

      bei dir läuft die FB mit dem Unstable vom 10.12 aber auch ohne Probleme. Ohne GP und gedöns...

      Schlechteste angezeigte Verbindung -74. Da funktioniert die FB aber auch noch Tadellos.

      Das einzige was nicht geht ist die FB mit dem TV zu Pairen.
      ja ich teste es jetzt erstmal aus.... kämpfe gerade mit dem root pw was sich nicht ändern lässt in nn2 :D

      es wird immer wieder das Passwort neu generiert und damit kann ich mich nicht per ssh einloggen

      hat da noch jemand einen tip?

      Post was edited 1 time, last by Pillemats ().


    • ach, nicht root?

      dann kann es auch nicht klappen


      hat der user dieselben rechte wie root?



      edit: damit bekomme ich nichtmal das bp plugin installiert... wir kommt ich denn mit root rein?

      dpkg: error: requested operation requires superuser privilege

      newnigma2@dreambox:~$ passwd root
      passwd: You may not view or modify password information for root.