Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



[Plugin] NeoBoot by gutosie

    • Neue Version in Post 1 getauscht.
      Funktioniert jetzt anscheinend auch mit VTI 15

      Download Link in Post 1
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Danke für die Version !
      Habe es nun auch auf meiner Ultimo4k , mit VTI 15.0.0 am laufen . :thumbup:
      Gruß , Rolando1 !

    • Installation wie in Post 1 geht nicht:

      root@vuuno4kse:/tmp# wget raw.githubusercontent.com/gutosie/NeoBoot8/master/iNB.sh
      Connecting to raw.githubusercontent.com (185.199.110.133:443)
      wget: server returned error: HTTP/1.1 404 Not Found
      * Sony KD-55XE9305 * VU+ UNO 4k SE mit 4 Images* Router: Fiber Box 2 * UPC Internet 500 Mbits / 50 Mbits * SAT TV * Oneplus 8T *

    • Neue Version 9.26 in Post 1 getauscht.


      gutosie wrote:

      neue Version verfügbar - fix alle Modelle, Arm und Mipsel

      Download Link in Post 1
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • schade das die Duo4kse nicht supoortet wird, nöglicherweise ja später noch.

      Grüsse von Bernd
      Lernen ist wie schwimmen gegen den Strom, sobald man aufhört treibt man zurück.

    • Sollte laut gutosie jetzt mit allen Arm oder Mips Boxen laufen


      gutosie wrote:

      neue Version verfügbar - fix alle Modelle, Arm und Mipsel

      empfohlenes vuplus image für flash openpli
      empfohlenes anderes stb-image für flash egami oder openpli
      Hab auch die Installations Anleitung und die Liste der supporteten Boxen in Post 1 nach gutosie´s Anleitung und Infos angepasst
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • New

      Hallo !

      Kann ich die neue Version über die alte drüber spielen , oder wie mach ich das am einfachsten ?
      Besten Dank im Voraus !
      Gruß , Rolando1 !

    • New

      Danke , habe neu installiert (Festplattenwechsel) .
      Nun habe ich die Version 9.25 drauf , läuft aber nicht , weil er eine VIP Version verlangt .
      Installation nach Anleitung (S.1) ohne Probleme !
      Gibt es eine Lösung , oder habe ich falsch installiert/eingerichtet ?
      Gruß , Rolando1 !

    • New

      Nicht wirklich, ich hab die Version in Post 1 direkt vom Github von gutosie.
      Von einer VIP Version hab ich bisher noch nichts gelesen.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • New

      Danke, dann versuche ich es noch einmal. Als Version wird mir 9.25 statt die 9.26 installiert. Ich habe die 1.Install Variante genommen.
      Gruß , Rolando1 !

    • New

      Ich habe es aktuell auf keiner Box mehr drauf, kann dazu leider nichts sagen.
      Hast du es über Telnet installiert wie im ersten Post beschrieben ?
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • New

      Wer hat denn die Version am laufen ?
      Habe die neue 9.25 auf meine Ultimo4k(VTI 15.0) aufgespielt , aber sobald ich ein neues Img. aus Neoboot flashen will , zeigt er mir etwas von einer Testversion .
      Es läßt sich nicht flashen . ?(

      Mit der "alten" Version lief alles perfekt !
      Gruß , Rolando1 !

    • New

      Habe auf der Uno 4k SE die 9.25 laufen,du musst dir von krzysztofgutosie@gmail.com einen VIP Code schicken lassen.damit Funktioniert es 1A.

    • New

      Danke , werde ich machen . Hab die 9.11 wieder drauf gemacht und da lief es auch wieder . :thumbup:
      Gruß , Rolando1 !