>> Neu >> PlexDream - Ein Plex Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Sticky [Plugin] Disney+ Dream

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Du ich hab nichts gemacht, mein Plugin funktioniert derzeit noch nicht, Arbeite gerade dran.

      Edit:
      Hab mein Plugin schon auf die neue API zum Teil angepasst, ist aber noch einiges zu machen, hier hat sich einiges geändert.

      Post was edited 1 time, last by murxer ().


    • New

      Update Online

      Version 1.1.4
      - Anbindung an das neue VOD Plugin
      - Anbindung an die neue Disney Api

      Hier musste einiges überarbeitet und angepasst werden, falls es Probleme gibt bitte melden.

      Post was edited 1 time, last by murxer ().


    • New

      Moin Murxer,

      bei mir funktioniert das Update leider nicht .
      Nachdem letzten Update des Disneyplus Plugins erhalte ich in meiner Dreambox two :
      The following packages have unmet dependencies: für diverse Perl Pakete
      nach einem Reparatur Versuch mit apt-get -f install
      erhalte ich folgende Fehlermeldung

      Preparing to unpack .../perl_5.24.1-r0.3_arm64.deb ...
      Unpacking perl (5.24.1-r0.3) ...
      dpkg: error processing archive /run/apt/archives/perl_5.24.1-r0.3_arm64.deb (--u npack):
      trying to overwrite '/usr/bin/perl5.24.1', which is also in package lib32-perl:
      armhf 5.24.1-r0.2
      Errors were encountered while processing:
      /run/apt/archives/perl_5.24.1-r0.3_arm64.deb
      E: Sub-process /usr/bin/dpkg returned an error code (1)

    • New

      Hallo @peterpan40,

      der perl Fehler kommt aber nicht vom DisneyDream Paket, hier wird das nicht benötigt.
      Der Fehler kommt von einem anderen Plugin, du hast eine armhf Version installiert und DM bietet eine arm64 Pakete für die One und Two.

      Bitte füll dein Profil noch mit weiteren Daten, welche Box und welches Image.