>> Neu >> PlexDream - Ein Plex Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Sticky [Plugin] Disney+ Dream

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Moin zusammen.
      Ich nutze die Dreambox two (oe2.6) mit folgender Version des Plugins

      enigma2-plugin-vod:arm64 1.0-r0.88
      enigma2-plugin-extensions-disneydream 1.1.3
      enigma2-plugin-widevineprocessor:arm64 1.0-r0.9
      lib32-dreamwidevine:armhf 1.0-r0.5

      und bin wirklich sehr zufrieden bei der Nutzung - besten Dank an dieser Stelle für die hervorragende Arbeit :)

      Seit etwa einer Woche klappt die Disney+ Nutzung jedoch nicht mehr (AmazonPrime läuft nach wie vor).
      Die Nutzung von Disney+ funktioniert jedoch über Handy/Tablet. Eine Komplett-Deinstallation des Plugins und Entfernung der Account-Daten in /etc/enigma2/settings und disney.storage mit verbunder Neuinstallation hat leider nichts geholfen.

      Nach dem Öffnen des Plugins erhalte den im Anhang folgenden Fehler:

      "/usr/lib/enigma2/python/Plugins/Extensions/VOD/plugin.py", line 750, in go
      TypeError: "NoneType" object has no attribute '__getitem__'

      Error.jpg

      Da greift wohl irgend etwas ins Leere.

      Hat jemand eine Idee, was da schief läuft?

      Ich wäre um jede Hilfe dankbar.

      Besten Dank im Voraus :)

      Viele Grüße
      Peter

      Post was edited 1 time, last by Peter1980 ().


    • Hallo @murxer.
      Da bin ich aber erleichtert, dass ich nicht der einzige bin.
      Ja, auch bei mir kommt noch das Disney-Logo.
      Erst beim Drücken der OK-Taste schmiert es ab.
      Bitte mal ausprobieren.
      Danke fürs schnelle Feedback.

      Mich wundert ehrlich gesagt bloß, dass ein solches Problem so wenige Nutzer zu betreffen scheint - das Plugin funktioniert doch sonst wirklich einwandfrei. Dementsprechend hoch müsste doch auch die Nutzerzahl sein, oder nicht? :confused02:

      Viele Grüße

    • Hallo nochmal.
      Eine Anmerkung, die ggf für den/die Entwickler wichtig sein könnte:
      Ruft man "Disney+ GP" auf, ist im Log zu lesen:
      ActiveProfile=<MeinProfil>
      Disney 400 Bad Request

      Scheint also wirklich so zu sein, dass der Client Request vom Server möglicherweise nicht mehr akzeptiert wird.

      Schönen Abend noch

    • Moin @murxer.
      Weißt Du, wie es jetzt weitergeht bzw was wir nun unternehmen können? Ich bin noch ziemlich neu in der "Foren-Kommunikation". Wie kann man den Entwickler kontaktieren? Oder bist du sogar der Entwickler?
      Er/Sie kann bestimmt am besten prüfen, was da los ist und ob eine Anpassung nötig ist. Ggf kann er/sie auch ohne Nachbesserung weiterhelfen. Ich hab keine Ahnung.
      Viele Grüße und guten Start in die Woche

    • [Plugin] Disney+ Dream

      Wenn du das hier genannte Plugin Disney+ Dream nutzt, ist @murxer der alleinige Entwickler des Plugins, wie übrigens für alle VOD Plugins hier in diesem Bereich.
      Bei der Benutzung der VOD Plugins ist immer die genaue Bezeichnung wichtig, da es hier mittlerweile verschiedene Versionen aus verschiedenen Boards gibt.
      Hier bekommst du natürlich nur Hilfe zu den VOD Plugins die aus unserem Board und von murxer kommen ;)
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Das wäre super. Ich verneige mich vor der tollen Arbeit, die Du leistest.

      Was mir gerade auffiel:
      Beim Aufruf von Disney+Dream kam im Log:
      getCollectionBySlug error

      Nach einem Titel suchen kann man auch (Menütaste->Suche):
      Bsp Suche nach "Mand" -> Beim Klick auf Titel:"The Mandalorian" kam im Log:
      getSeriesBundle error

      Sofern ich etwas für Dich testen kann oder Du Unterstützung benötigst, stehe ich gerne bereit.

      Viel Erfolg!

    • Der letzte Stand war das dass VOD Disney wieder laufen soll, die Version ist noch nicht Online, vielleicht muss der Entwickler noch mal was überarbeiten.

      Dann erst kann ich mein Plugin wieder fixen.

      Ohne Android kannst du dann Disney nicht nutzen auf der One und Two.