Neuer Bereich: Plugins made by Boxpirates - Plugins die direkt hier aus unserem Board kommen



Virus auf DM900 ??? Box startet immer wieder neu ...

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • Virus auf DM900 ??? Box startet immer wieder neu ...

      Hallo,

      habe die DM900 mit E2.
      Hatte letzte Woche einen Crash, sprich die Box liess sich gar nicht mehr booten oder war in einem Loop.
      Jedes 10 x ging die Box für ca. 10min dann wieder reboot ohne das E2 zu starten.

      Dachte hatte einen HW Crash und habe mir eine neue DM900 gekauft.
      Nach dem Flashen der neuen Box hatte ich genau das selbe Problem.. weiss jemand Bescheid ob es einen Virus gibt, der direkt auf das OS oder HW geht?

      Besten Dank für ein Feedback..

      Grüsse

    • ruedirivella wrote:

      habe die DM900 mit E2.
      Welches Image hast du geflasht?
      Crashlog hier posten, liegt unter /media/hdd ...
      Was ist alles an die Box angeschlossen?
      Einen Virus schließe ich aus. hast du der Box ein Passwort vergeben?

    • Hallo,

      besten Dank für das Feedback.
      Als erstes hatte ich das "alte" Image installiert was ich schon auf meiner "alten" DM900 installiert habe: newnigma2-deb-daily-OE2.5-dm900-21_07_2018.tar
      Dies bringe ich gar nicht mehr zum laufen...
      Danach hat mir ein User von hier das Merlin Image empfohlen. Da habe ich immer wieder einen Crash, d.h er macht aus dem nichts ein Reboot. Insbesondere beim Zappen: Merlin-deb-dm900-2019-11-10-kabel.tar

      Welches Image empfiehlst du? Wäre froh, wenn du mir gleich den Download link mitteilen könntest... vielen Dank.

      beste Grüsse

    • Naja, ich persönlich würde natürlich dann wieder das NN2 empfehlen.
      Es bringt ja nichts, wenn du sowieso neu flashen musst, das Image vom 21_07_2018 zu nehmen ;) .
      Hier mal der Link zum aktuellen NN2 Image für die DM900.

      feed.newnigma2.to/daily/images…5-dm900-19_07_2020.tar.xz

      Was etwas komisch ist, dass sich auch die neue Box genau so verhält. Sonst hätte ich echt auf einen
      Hardwaredefekt getippt. Flashe zuerst mal das aktuelle NN2, dann sehen wir weiter.

    • Super, mache ich. Vielen Dank.
      Meld mich gleich wieder sobald ich das Image geladen habe...
      Betr. gleichem verhalten.. ja das ist echt crazy... deshalb war meine Vermutung, Frage was den Virus angeht mein erster Gedanke. Habe nun einen Scan gemacht mit meinem AV auf das ganze Netzwerk. Scheint alles i.o zu sein.

      Angeschlossen habe ich nur das LAN, HDMI, Antennen Kabel und Power. Das ganze geht über einen einen simplen UPC Router. Dazwischen habe ich noch ein Netgear 8 Port-Switch. Thats it. Also nichts spektakuläres...
      PS: da die neue Box das selbe Verhalten hat, mach ich das neue Image gleich wieder auf der alten Box in der Hoffnung, dass ich die neu Bestellte Box wieder zurücksenden kann. das wäre dann der best-case.
      Beste Grüsse
      R.

      Post was edited 1 time, last by ruedirivella ().


    • Ist die Box wirklich nagelneu, oder war die ein Schnäppchen?
      Wenn du keine Ports im Router zum Fernzugriff auf deine Box freigegeben hast, sollte die sicher sein, was Angriffe von außen betrifft.

    • Ja die Box ist Fabrikneu.
      Betr. Port. Doch das hatte ich offen weil ich noch Plex intgriert habe. Resp. die DM900 habe ich mit meinem Plex Account verbunden.
      Habe den Port wieder geschlossen.

      Grüsse

    • War nur so eine Idee mit dem Port, da gab es schon genug Probleme.
      Aber erst mal muss ja das "nackte" Image fehlerfrei laufen.

    • also auf der alten box läuft das Image was du mir geschickt hast nicht. Das selbe. DM900 ist in einem restart loop.
      Versuche es jetzt mit der neuen Box.. meld mich asap..

      Grüsse

    • das macht ja kein Sinn.. Ist kein Gemanageter Switch. hat jetzt Jahrelang funktioniert. auf die Box via IP Adresse komme ich problemlos. was für mich heisst, das der Switsch i.o ist...
      übrigens habe ich bei der neuen DM900 genau das selbe problem. echt schräg das ganze.

      Starte jetzt mal meine ganze IT Infrastruktur neu.. modem, switch etc.. meld mich asap

      Zur Info. Evtl. hilft das. Nach dem Flashen der neuen Box habe ich auf dem TV das Enigma2 Logo und oben links die Zahnräder was endlos dreht. Auf der Box ist das LED rot am blinken...

      Post was edited 1 time, last by ruedirivella ().


    • Was bedeutet Restart Loop genau? Ständig ein grüner? Dann unterbreche den Loop mal mit systemctl stop enigma2, dann kannst du nach den Crashlogs sehen.
      Hast du beim neu flashen auch keine alten Settings übernommen? Hattest du schon mal den Rescue Loader aktualisiert?

    • nein mit dem Rescue Loader habe ich nichts aktualisiert.
      also das sieht dann so aus:
      Files
      • DM900.JPG

        (51.05 kB, downloaded 15 times, last: )

    • Ohne den Haken bei Backup und Restore ist richtig, dann ist wirklich nichts altes übernommen.
      Wenn das mit dem aktuellen NN2 nicht geht, dann musst du mal das online recovery flashen.
      Das sollte auf jeden Fall laufen, und damit bringen wir dann deinen Rescue Loader auf den aktuellen Stand.

    • also das neue Image: newnigma2-deb-weekly-OE2.5-dm900-19_07_2020.tar bringe ich definitiv nicht zum laufen..
      Das Merlin dagegen schon...: Merlin-deb-dm900-2019-11-10-kabel.tar

      aber eben.. mit dem selben verhalten.. d.h während dem zappen macht sie nach lust und laune einen reboot... strange..

    • Dein Rescue Loader wird nicht aktuell genug für das NN2 sein.
      Flashe das Online Recovery Image, und dann aktualisieren wir den Rescue Loader.

    • meinst du auf der alten oder der neuen Box? auf der alten habe ich den Online recover gemacht. ohne erfolt.
      d.h ich schmeiss die jetzt definitiv in den Apfall.
      Versuche es jetzt noch mit der neuen Box.

      Grüsse

    • ok, also nun habe ich definitiv ein Problem.
      Auch auf der neuen Box bringe ich den Online Recovery nicht hin.

      Sie sagt zwar, dass es ein Success war. Machht aber nach dem Reboot genau nichts.
      Es zeigt mir auf dem Screen folgendes an: Dreambox / discover more.. und oben links das Zahnrad das dreht...

      Install Log sagt success:
      [*] Remounting '/dev/mmcblk0p3' to '/data'[*] Downloading 'http://dreamboxupdate.com/download/recovery/dm900/release/recovery.sig'[*] Downloading 'http://dreamboxupdate.com/download/recovery/dm900/release/recovery'[*] Verifying signature of 'recovery'gpgv: Signature made Wed Dec 21 02:02:08 2016 UTC using RSA key ID 7DA27561gpgv: Good signature from "Dreambox DM900 Recovery <dm900@recovery.dreambox.de>"[*] Remounting '/data' (rw)[*] Creating directory '/data/.recovery'[*] Updating recovery cache (recovery)[*] Unmounting '/data'[*] Running './recovery'[*] Options '-v'[*] Mounting '/dev/mmcblk0p3' to '/data'[*] Downloading 'http://dreamboxupdate.com/download/recovery/dm900/release/dreambox-image-dm900.tar.xz.sig'[*] Downloading 'http://dreamboxupdate.com/download/recovery/dm900/release/dreambox-image-dm900.tar.xz'[*] Verifying signature of 'dreambox-image-dm900.tar.xz'gpgv: Signature made Thu Nov 14 16:42:02 2019 UTC using RSA key ID 7DA27561gpgv: Good signature from "Dreambox DM900 Recovery <dm900@recovery.dreambox.de>"[*] Creating ext4 filesystem 'dreambox-rootfs' on /dev/mmcblk0p2mke2fs 1.43-WIP (18-May-2015)Discarding device blocks: 4096/253952 done Creating filesystem with 253952 4k blocks and 63488 inodesFilesystem UUID: edebc967-f07a-40e8-a4fc-5a251c8f00b0Superblock backups stored on blocks: 32768, 98304, 163840, 229376Allocating group tables: 0/8 done Writing inode tables: 0/8 done Creating journal (4096 blocks): doneWriting superblocks and filesystem accounting information: 0/8 done[*] Mounting '/dev/mmcblk0p2' to '/mnt'[*] Extracting 'dreambox-image-dm900.tar.xz' to '/mnt'[*] Mounting '/dev' to '/mnt/dev'[*] Mounting '/proc' to '/mnt/proc'[*] Mounting '/run' to '/mnt/run'[*] Mounting '/sys' to '/mnt/sys'[*] Mounting '/tmp' to '/mnt/tmp'update-alternatives: error: cannot append to '/var/log/alternatives.log': No such file or directory[*] Writing /boot/zImage-3.14-1.17-dm900 to /dev/mmcblk0p164+1 records in64+1 records out4248912 bytes (4.1MB) copied, 1.064925 seconds, 3.8MB/s[*] Unmounting '/mnt/dev'[*] Unmounting '/mnt/proc'[*] Unmounting '/mnt/run'[*] Unmounting '/mnt/sys'[*] Unmounting '/mnt/tmp'[*] Unmounting '/mnt'[*] Remounting '/data' (rw)[*] Updating recovery cache (dreambox-image-dm900.tar.xz)[*] Unmounting '/data'[*] Finished successfully. You may reboot now.[*] Initiating reboot

    • ich versuche mal ein Flash mit dem neuen Image ohne Netzwerk. (entferne das LAN Kabel)
      Hast du mir eine Anleitung wie ich das am besten mache? denke mal via USB Stick oder ähnlich...