Neuer Bereich: Plugins made by Boxpirates - Plugins die direkt hier aus unserem Board kommen



MediaPortal und YouTube Data APIv3 | Deutsch

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • dhwz wrote:

      PS: 2 API-Keys unter demselben Projekt anzulegen machen überhaupt keinen Sinn, master und backup Key müssen in 2 getrennten Projekten angelegt werden.
      Vielen Dank dhwz, läuft soweit wieder. TOP.

      Kurze Frage: Habe ein zweites Projekt für den Backup API-Key erstellt.
      Nun kann ich diesen Key aber nicht einschränken, wie im Video gezeigt ?
      Und: Muss in diesem Projet auch der gleiche OAuth 2.0-Client-IDs angelegt werden wie beim ersten Projekt mit dem Master API-Key ?
      Sorry für die Fragen, kenne mich da leider nicht so gut aus.

      Vielen Dank für Deinen klasse Support.
      Sony KDL52HX905 - Panasonic TH-42PX600 - Dreambox 900 UHD - Dreambox 525 HD - Dreambox 8000 HD - 1200 dish+GI50-120 Motor - Marantz PM-11S3 - Marantz SA-14S1 - Marantz NR1606 - Sony BDP-S6500 - Sonus Faber Liuto Frontspeaker und Liuto Smart-Center - Eltax Surround

    • Perfekt, vielen Dank für den tollen support.
      Sony KDL52HX905 - Panasonic TH-42PX600 - Dreambox 900 UHD - Dreambox 525 HD - Dreambox 8000 HD - 1200 dish+GI50-120 Motor - Marantz PM-11S3 - Marantz SA-14S1 - Marantz NR1606 - Sony BDP-S6500 - Sonus Faber Liuto Frontspeaker und Liuto Smart-Center - Eltax Surround

    • Hallo Leute, ich habe mal zwei Verständnisfragen:
      Ich habe die Dateien mp_yt_oauth2 und mp_yt_apikey nach Anleitung befüllt und es funktioniert in Teilen. In dem Video wird an einer Stelle gezeigt, wie der angeforderte Token auf der Website .../device eingetragen werden muss. Dieser Token wird bei mir aber im MP nicht angezeigt. Was kann Ursache sein ?

      Und grundsätzlich: was ist der Unterschied zw. Youtube-addon im MP und der Extension Youtube, die man ja auch über grün/grün runterladen kann ? Auch diese funktioniert bei mir jetzt wieder. Im MP-Addon habe ich auch gar keine Suchmaske, an welcher Stelle kann ich denn im MP Youtube - Videos suchen oder ist das nur dazu da, eigene Inhalte hochzuladen bzw. eigene Kanäle zu nutzen. So ganz durchblicke ich das noch nicht.