Ab sofort ist Boxpirates werbefrei !!!


Neu: Das Prime Video Plugin und das Netflix Plugin für die Dreambox One von murxer
Neu: Das JustWatch Plugin von murxer

Exklusiv: Der BoxPirates Reader von murxer - ein must have für alle Boxpirates
Neu: Das StreamingTool für den PC von Reiter


Sedulight WS2801 LED

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • New

      Wenn du ein anderes Kaltgeräte Kabel hast, solltest du das auch versuchen.
      Evtl. hat ja nur das Kabel ein Problem.
      Und schau auch mal ob die 3 Pins am Netzteil verbogen sind oder sich Fremdkörper darin befinden.
      Mach auch mal ein Foto davon.

      gruß pclin
      Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox One
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m



      Ambilight for ever

    • New

      Stecker ist in Ordnung, Problem ist eher das Netzteil, den muss ich zusammen drücken damit das flackern aufhört

      hier noch mal ein paar Fotos von den Testbildern ADC9F2F5-D540-4B83-86BF-4DE4FB179ADC.jpeg3D9AC29A-7645-46B1-A26F-C8ECF941FA72.jpeg

      55357854-B2B7-4229-8675-E76186830568.jpegAC0548C7-9F23-443E-AE7A-0F2E0AEF55EF.jpeg67AD11C2-D5A3-40F2-9414-55DB97BE9B39.jpeg

      Auch ein Video

      youtu.be/1HfcHLkuDCo

    • New

      Du hast immer noch nicht die Frage nach deiner Farbreihenfolge beantwortet.

      Wenn ich die Antwort habe kann ich was zu den Bilder schreiben.

      So wie das aussieht ist das aber nicht normal!

      gruß pclin
      Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox One
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m



      Ambilight for ever

    • New

      Ich habe hier Referenzbilder hochgeladen.

      gruß pclin
      Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox One
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m



      Ambilight for ever

    • New

      dududu wrote:

      Ist jetzt RBG, da man es auch einstellen kann mit deiner Version, vorher hatte ich RGB und habe die Farben in der conf geändert
      Das ist schonmal gut und richtig.
      Das konnte man auf deinen Bildern und Videos ja auch sehen das die Farben nicht gestimmt haben!
      Das habe ich jetzt schon bei einigen Usern feststellen müssen das Sie einfach nicht richtig eingestellt haben.

      Farbreihenfolge nicht richtig und nicht Manuell eingestellt, das ist ein üble Kombination.
      Bedenke jetzt bitte das die Farben in Enigmalight jetzt vertauscht sind.
      Stellst du jetzt bei Grün in der Oberfläche ein, verändertst du Blau.
      Das ist leider ein Bug in Enigmalight den es schon sehr lange gibt.

      Berichte bitte noch ob du jetzt bis auf das Flackern mit den Farben besser klarkommst.
      Robert hat sich ja auch gemeldet, und mit einem neuen Netzteil denke ich wirst du dann klarkommen.

      Was noch sein könnte das du evtl. das Sedu Board nochmal flashen solltest,.
      Infos findest du bei Insanelight im Blog.

      gruß pclin
      Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox One
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m



      Ambilight for ever

      Post was edited 4 times, last by pclin ().


    • New

      Habe jetzt erstmal alles zurück geschickt, wird alles gecheckt und fehlerhafte Teile werden ersetzt

      melde mich wieder wenn ich es wieder zurück bekomme habe

    • New

      Habe das Paket gerade bekommen. Es ist tatsächlich das Netzteil defekt. Sobald man den Stripe anschließt, ist das Bild weg. Sehr interessanter und abenteuerlicher Fehler.. Messtechnisch ist das NT OK.
      Das SeduBoard ist in Ordnung.

      Paket solltest du morgen zurück haben, dann müsste alles funktionieren. Habe dir ein Meanwell NT eingepackt.

    • New

      Paket ist wieder zurück gekommen, nochmals danke Robert,

      Das flackern ist weg aber die Farbe sind noch die selben geblieben, also die Farben passen immer noch nicht

      image.jpg

      das Bild zeigt gut das was nicht stimmt, die unteren LEDs leuchten obwohl unten schwarz ist, bin auf einem Sender den ich nicht empfange .....

    • New

      Wie Leuten die LED oben?

      Kannst du bitte mal den Farbabgleich mit weiß machen.

      gruß
      Dreambox ONE, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-stretch, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox One
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m



      Ambilight for ever

    • New

      Habe jetzt die Box neu geflaggt auf OpenATV 6.3 , dann die oberste und Unterste Datei von dir geladen und installiert, alles beim alten.....

    • New

      Sind so über den Fernseher gelegt als würde ich die ankleben, links ist der Anfang dann oben rechts unten ....

      Auch wenn die richtig angebracht sind würde es trotzdem rot leuchten obwohl das Bild weis anzeigt

      Befestige die extra nicht damit ich evtl die Möglichkeit habe den Anschluss ändern zu lassen....mit dem HDMI (Rasperie Pie oder so)

      LEDs sind gezählt oben unten 44 links und rechts 25, es ist alles richtig eingestellt aber irgendwo muss ein ein Fehler sein, evtl von mir oder im System

    • New

      Habe es hinbekommen.... aber die LEDs blitzten ab und zu mal auf ( alles LEDs leuchten kurz weiß bzw. hell auf )

      musste in den Einstellungen oben von Original auf hmmmdada einstellen

      image.jpg

      und hier ein Video

      youtu.be/_NhO99FJqOY

      denke muss noch etwas an den Farben einstellen?!