Ab sofort ist Boxpirates werbefrei !!!


Neu: Das Prime Video Plugin und das Netflix Plugin für die Dreambox One von murxer
Neu: Das JustWatch Plugin von murxer

Exklusiv: Der BoxPirates Reader von murxer - ein must have für alle Boxpirates
Neu: Das StreamingTool für den PC von Reiter


Kaufempfehlung Dreambox

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • Da müsstest du in der Tat einen externen Reader anschließen, das ginge.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • ja ok, aber ich denke ich warte noch ein bisschen, noch bin ich absolut zufrieden mit der Ultimo 4K / VTI, aber wenn dann irgendwann einige Plugins nicht mehr funktionieren, dann muss ich wohl wechseln

    • Warum sollen die Plugins nicht mehr funktionieren? Ich gehe mal davon aus,
      auch wenn es im Hause Marusys aktuell kriselt und niemand von uns weiß,
      wie es dort weitergeht, werden die bekannten Entwickler der Plugins die
      bisherigen VU+ Receiver nicht einfach fallen lassen. Also, aktuell, so denke
      ich, muss man sich keine Sorgen machen und ich bin froh, diese Ultimo 4K
      auch zu besitzen und betreiben zu können.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • naja ich habe gelesen das demnächst wohl nicht mehr z.B das Mediaportal auf dem VTI Image aktualisiert wird, warum genau , keine Ahnung bin nicht so ein Programmierer

    • Abwarten, was passiert , jedenfalls geht noch soweit alles noch. Und was und wie es mit der One bzw. Two dann weiter geht , kann man auch noch nicht vorher sagen.
      Gruß

    • Der Cut bei der ganzen Sache ist der Umstieg auf python 3 beim DreamOS, weil das nicht abwärts kompatibel zu 2.7 ist. Entschließt sich dhwz voll auf python 3 zu setzen, ist das dann dass Aus für das MP auf alten OE Versionen. Ist ja auch die große Frage, was passiert mit den ganzen anderen Plugins, die wir alle so lieb gewonnen haben ...

    • und da sag noch einer von Dream kommt nix mehr..
      jetzt sieht es wieder so aus das die anderen entweder nachziehen müssen (phyton 3) oder die guten Sachen halt nur noch auf der Dream laufen werden..
      Gruß Reiter

      Fragen gehören ins Forum und nicht in mein Postfach




      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer



    • Naja ich sehe da eher ein zweischneidiges Schwert wie man so schön sagt...
      Das ganze muss bei der Umstellung sehr behutsam vonstatten gehen, sprich mit gutem Vorlauf.
      Wird das ganze umgestellt und es laufen viele lieb gewonnene Plugins nicht mehr, werden sich sehr viele auch sehr schnell wieder von Dream abwenden wie es schon mal passiert ist.
      Es wäre sehr schade wenn mit einem Schnellschuss alles gute was Dream die letzten Monate angestoßen hat kaputt gemacht würde.
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Wir wissen sicher alle nur einen Bruchteil davon, was DP schon alles am kochen hat. Und die vorhandenen plugins interessiert DP dabei vermutlich erst mal garnicht. Alle Grundfunktionen, die das originale DP Image mitbringt, werden wohl größtenteils laufen. Klar wird das eine oder andere plugin den Umstieg nicht überleben, weil ganz einfach der Entwickler sein plugin nicht mehr pflegt, oder sich keiner der Profis sich der alten plugins annimmt. So ein Umstieg ist hop oder top. Der vermeintliche Vorteil muss dem Kunden schmackhaft gemacht werden. Das klappt ganz bestimmt nicht, wenn auf EMC, AMS oder oder oder erst ein halbes Jahr lang gewartet werden muss, bis die angepasst sind. Das waren nur zwei sehr beliebte plugins die mir jetzt schnell eingefallen sind. Von einfall oder hmmmdada, die sich auch eine Dreambox ONE geholt haben, ist auch nichts mehr zu hören. Da ist wohl die Beisterung ganz schnell der Ernüchterung gewichen.

    • Ah ok, jetzt darf er wahrscheinlich nicht wieder zurück. Na warten wir einfach mal ab ....
      Er ist hier ja sogar angemeldet, toll :thumbup:

    • Die Trennung der Plugins ist ja schon zum Teil mit dem .deb Format bei den neueren Dream's gekommen,
      da konnte man sich schon von einem kleinen Teil verabschieden.
      Die alten Dream's (ipk) werden die Umstellung wohl nicht erfahren, der Aufwand lohnt nicht.
      Der Rest wird überwiegend auch in Python 3 portiert, von daher wird nicht all zu viel auf der Strecke bleiben.
      Python 2.7 ist nun EOL und wird auch nicht mehr supportet, der Support wurde Anfang dieses Jahres eingestellt.
      Manch Sourcecode lässt sich auch in Python 3 übersetzen und Python 3 bringt auch einige neue Features mit.
      Man muss auch mal alte Zöpfe abschneiden, von daher begrüsse ich die Umstellung.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Ich wollte eigentlich als treuer VU+User auf die Dream 920 umsteigen.
      Ich habe keinerlei Erfahrung mit den Dream Boxen,was bedeutet der Umstieg von Python 2.7 auf Python 3.0 ?
      Funzt das MP so wie gewohnt?
      Gruß
      ArGo