Neu: Ab sofort ist Boxpirates werbefrei!!!
Neu: Das Netflix Plugin für die Dreambox One von murxer > Klick
Neu: BoxPirates Reader von murxer - ein must have für alle Boxpirates -> Klick


Probleme beim installieren von Plugins auf der One mit dem Original Image und GP4

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Probleme beim installieren von Plugins auf der One mit dem Original Image und GP4

      Hallo ich nochmal
      Das Plugin funktioniert wunderbar!! nochmals danke dafür.
      Jetzt habe ich ein anderes Problem.
      nach dem ich es installiert habe kann ich keine Plugins mehr installieren . Bekomme bei jedem Plugin die Meldung (0 Pakete mit 0 Fehlern installiert oder entfernt).
      habe dieses Image drauf (gemini4-unstable-OE26-image-one-20190917111511.tar.xz).
      vielleicht kennt ihr ja das Problem , und könnt mir da helfen?
      Habe auch das Image nochmal installiert.War wieder das gleiche nach eurem Plugin wieder das gleich.
      Gruss Peter

      Edit by Anz:
      Bitte darauf achtem im richtigen Bereich / Thema zu posten

    • pepsipeter wrote:

      Bekomme bei jedem Plugin die Meldung (0 Pakete mit 0 Fehlern installiert oder entfernt).
      Solch eine Fehlermeldung hilft einem, der helfen möchte nicht viel weiter, weil der Grund nicht ersichtlich ist.
      Versuche doch mal per Telnet ein Plugin zu installieren, dann bekommt man auch eine detaillierte Meldung,
      woraus sich der Grund schliessen lässt, dann kann man auch helfen.
      Die Ausgabe bitte dann auch hier posten.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Hallo ihr!!
      Habe 5 Dreamboxen im Netz und damit ich nicht durcheinander komme hat alles seine feste IP außer die smartphone's und Alexa's.
      Und die DNS habe ich auf 8.8.8.8.
      Hätte ja sein können das ihr das Problem kennt.
      Kann man das Plugin rückstandslos entfernen?
      Gruß Peter

    • Moin Peter,

      natürlich kann man unser Panel auch wieder rückstandslos deinstallieren.
      Nichtsdestotrotz hast du dann ein grundlegendes Problem mit der Internetanbindung deiner Box, welche gelöst werden sollte.
      Unser Panel braucht keine besonderen Netzwerkeinstellungen, um zu funktionieren. Das "verbiegt" auch nicht daran. Eine
      einfache Deinstallation des Panels wird dich also auch nicht weiter bringen.
      Lizard schrieb ja schon, deine gepostete Meldung gibt uns keine Informationen darüber, warum keine Pakete aktualisiert
      werden konnten. Um da jetzt weiter helfen zu können, musst du wenigstens mal per telnet versuchen, ein Image-Update
      anzustoßen. Die Meldungen, die dann in dem Fenster ausgegeben werden, postest du uns dann hier, und wir wissen dann
      mehr, und helfen dann weiter.

      @Anz funktioniert bei der ONE auch apt-get dist-upgrade?

    • pepsipeter wrote:

      Bekomme bei jedem Plugin die Meldung (0 Pakete mit 0 Fehlern installiert oder entfernt
      Ich habe das selbe Image auf der Box und hier ist es wichtig was genau da noch angezeigt wird.
      Da muss etwas per Telnet nachinstalliert werden, wird aber wenn ich mich recht erinnere angezeigt.

      Wenn ein Plugin auf der One nicht sauber installiert wird, fehlen in der Regel noch Abhängigkeiten.
      Das hatte ich auch bei der ersten Installation von unserem Pugin auf der One
      Da hilft tatsächlich ein apt-get -f install und ein apt-get update && apt-get dist-upgrade kann auch nichts schaden ;)
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Um jetzt nicht viel abzulenken, da wäre interessant zu wissen, was da bei dir dann bei apt-get -f install z.B. nachinstalliert wurde.
      Wenn das reproduzierbar ist, und wir nicht finden, woran das liegt, müssten wir das als Installationshinweis für die ONE noch mit einbinden.

    • und fülle bitte mal dein Profil aus damit wir nicht immer fragen müssen welche Box oder Image
      So können dir auch andere schneller helfen..
      Gruß Reiter

      Fragen gehören ins Forum und nicht in mein Postfach




      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer



    • Ich sehe immer das du versuchst ein Plugin in tmp zu installieren.
      Hast du auch mal die Befehle getestet die wir dir die letzten Beiträge gepostet haben ?
      Solange wir nicht ausschließen können das hier noch Abhängigkeiten oder Updates auf der Box fehlen, brauchst du auch nicht weiter versuchen irgendein Plugin zu installieren.
      Da kommt dann immer der selbe Fehler raus.
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • pepsipeter wrote:

      habe ich doch um 10:07
      nein hast du nicht.. da fehlt die Hälfte
      Gruß Reiter

      Fragen gehören ins Forum und nicht in mein Postfach




      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer



    • pepsipeter wrote:

      habe ich doch um 10:07

      Du hast doch das Image mit GP4 installiert ?
      kannst du mit diesem Plugins über dessen Feed installieren ?

      Hast du unter Erweiterungen / Erweiterungen verwalten(rot) bei den GP4 Erweiterungen auch den Addon-Manager installiert ?

      screenshot (1).png
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • lasse jetzt bitte noch mal folgenden Befehl ausführen, dann müsste dein Image auf dem aktuellen Stand sein.

      apt-get update && apt-get dist-upgrade

      ... dann weiter wie Anz schreibt ....

    • Den Befehl hab ich auch gerade noch mal im damaligen Chat mit unserem Zorro gefunden als damals mein neuinstalliertes GP4 Image auch diese Zicken machte.
      Laut unserem damaligem Chat hatte der bei mir dann endlich die Lösung gebracht.
      Aber den hatte ich ja auch schon mal oben vorgeschlagen ;)
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen