Neuer Bereich: Plugins made by Boxpirates - Plugins die direkt hier aus unserem Board kommen



Sticky [Plugin] Netflix Dream

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    • elo.atari wrote:

      welche Auflösung gib das Plugin her 720 oder 1080
      Wenn du die Videoqualität meinst, hier hat das Plugin keinen Einfluss.
      Du kannst aber die Angaben des Plugins so deuten.
      UHD und HD = 720
      SD = 480 oder 540
      Bei Netflix Filme bekommt man aber meistens 720, hier meine ich die Eigenproduktion von Netflix

      Wenn du jetzt aber gemeint hast welche Skin Auflösung, dann ist das 1080 und 720

    • Update in Post 1, hierzu habe ich auch Post 1 noch mal überarbeitet.
      Bitte den Punkt Jugendschutz im ersten Post genau lesen, dann sollte es auch klar sein, wie dieser funktioniert.

      In dieser Version wird auch automatisch die Staffel und Episode angewählt.
      Diese Daten kommen von Netflix, alles was ihr auf der One anseht, wird nicht bei Netflix gesichert.
      Darum passt das dann nicht zusammen.
      Habe es nicht hinbekommen den Fortschritt bei Netflix zu sichern.
      Wer hierzu eine Lösung hat, kann sich ja gerne bei mir melden.

      Version 1.0.7
      - neues Plugin png thx @pclin
      - keymap update thx @pclin
      - Netflix API-Abfragen überarbeitet
      - Player Gui und weitere Funktionen hinzugefügt
      - Jugendschutz Abfrage
      - Genre Fix
      - mehrere kleinere Fixes
      - Movie-Info Screen überarbeitet
      - Meine Liste hinzufügen und löschen Funktion hinzugefügt
      - Meine Liste Abfrage überarbeitet, es werden bis 200 Einträge unterstützt
      - Profile Screen Fix
      - Config-Screen für Jugendschutz überarbeitet

    • Update in Post 1

      Version 1.0.8
      - Profile Kennung überarbeitet thx @dhwz
      - Serien logo Fix
      - Serien Episoden Fix wenn nur weniger als 5 Folgen zur Verfügung stehen
      - Timer Fix für Cover-Loader

      Hoffe das sich kein weiterer Fehler eingeschlichen hat :D

    • @Mohni,
      hier gibt es ein Problem beim absichern des Fortschritt.
      In /etc/enigma2/NetflixDream/netflix_watched.json wird der Fortschritt abgesichert.
      Könntest du diese Datei mal anhängen?
      Wenn dir das nicht recht ist, kannst du diese Datei bei dir sichern und dann einfach mal Löschen.
      Dann erneut das Plugin öffnen und einen Film/Episode starten und Exit drücken, ob dann dieser Fehler weg ist.

      Edit:
      Warte mal, muss da schnell was überprüfen.

      Post was edited 1 time, last by murxer ().


    • Update in Post 1

      Version 1.0.9
      - Fortschritt Sicherung Fix

      @Mohni
      Du hast bestimmt die 1.0.7 Version nicht genutzt!
      Das neu anlegen der einzelne Profile in die watched.json hat nicht funktioniert.
      Habe sie jetzt bei mir gelöscht und getestet, sollte jetzt funktionieren.

    • Es wurde im Hintergrund der wget Installer überarbeitet.
      Jetzt sollte es mit den unterschiedlichen Image's keine Probleme mehr geben bei der Installation.
      Auch werden alle benötigten Depends bereit gestellt.
      Thx @Lizard der den Installer ein Update verpasst hat.

    • dhwz wrote:

      Welches Image soll den diese komische Installation erfordern?
      Wenn die Depends in deinem Paket angegeben sind ist das gar nicht nötig.
      Was ist daran komisch?

      Und die Depends sind/waren angegeben, aber im z.B. Merlin oder OoZooN nicht verfügbar!

      gruß pclin
      Dreambox ONE / TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
      (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, Debian-Buster, Diverse
      (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
      AudioDSP: miniDSP 2x4HD
      TV: LG 65" SUHD
      Hyperion und Plugin HyperionControl auf der Dreambox ONE / TWO
      nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-RGBW-NW 60 LED/m



      Ambilight for ever

    • wer halt viel mit der Konsole macht nutzt halt auch den Wget Befehl.. was ist daran komisch... wenn mir der wget Befehl zur Verfügung steht warum soll ich dann erst das Plugin runter laden und dann nach /tmp schieben und dann über Telnet installieren... geht doch so viel einfacher und schneller
      Gruß Reiter

      Fragen gehören ins Forum und nicht in mein Postfach




      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer


      Post was edited 1 time, last by Reiter ().


    • [Plugin] Netflix Dream

      Das habt ihr falsch verstanden die ganzen apt-gets sind überflüssig, wenn das Depends sind zieht das die automatisch an sobald sie auf irgendeinem Feed liegen. In dem Falle dann auf dem von murxer.
      Das wget hab ich doch gar nicht angesprochen das hat er eh bei mir kopiert :p