Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

VU+ Zero 4k - lässt sich nicht mehr flashen

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • VU+ Zero 4k - lässt sich nicht mehr flashen

      Hallo Leute,
      habe oben die genannte Box. Habe vor drei Tagen versucht sie zu flashen, mit Aopentv und sie bleibt immer am Startbild hängen.
      Egal welches Images ich verwende. Hat jemand eine Idee was ich noch machen könnte ?

      Besten Dank im voraus Markus

    • Es kann vielleicht am Stick liegen, mal andere Sticks testen,
      möglichst in der Kapazität nicht die größten Exemplare nehmen. ;)
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Ich würde für die VU+ ein VTI Images empfehlen, aber openAtv sollte auch mit der Box laufen.
      Anleitung gilt auch für das open ATV Images:
      Wichtig: Bitte das Archiv auf dem USB-Stick entpacken, dann werden auch die Verzeichnisse korrekt erstellt.
      • Image am PC herunterladen (Zero 4K) und abspeichern (USB Variante)
      • USB Stick mit dem Dateisystem FAT, bzw. FAT32 formatieren
      • Datei auf dem USB-Stick entpacken (z.B. mit WinRAR, WinZIP, 7ZIP, usw)
      • es sind dann die Verzeichnisse /vuplus/zero4k auf dem Stick erstellt worden
      • es befinden sich nun 5 Dateien in dem Verzeichnis /vuplus/zero4k auf dem Stick!
      • Vu+ STB ausschalten (in den Deepstandby oder Netzschalter)
      • alle USB Geräte von der Box entfernen
      • alle CI-Module und Pay-TV Karten aus der Box entfernen
      • USB Stick anstecken
      • Vu+ STB einschalten
      • Das weiße VU+ Logo pulsiert während des Flashvorgangs
      • Warten bis das weiße VU+ Logo in der Frontblende blinkt
      • Vu+ STB ausschalten
      • USB Stick entfernen
      • STB einschalten
      • Der VTi-Startwizard sollte starten, falls nicht ist etwas schief gelaufen
      • Wenn der VTi-Startwizard beendet und das Netzwerk eingerichtet ist, sollte unbedingt zuerst ein Online-Update über VTi-Panel - Neuigkeiten oder die Tasten Blau - Grün - Grün auf der Fernbedienung durchgeführt werden.

    • Danke für den Hinweis,
      Ich weiß wie man ein Image flasht, habe unzählige Boxen geflasht, egal welcher Hersteller.
      Muss noch dabei sagen, das die Box den Startbildschirm immer ändert also wenn ich verschiedene Image flashe ( vti, openatv u.s.w) erscheint deren Bootlogo.

    • Hm, merkwürdig, hast du noch etwas angeklemmt, z.B. eine Festplatte?

      Ansonsten, wenn ich mich ganz dunkel daran erinnere, war mal bei einigen
      Marusys-Boxen die Eigenart, dass sie ohne Antennenkabel, also Senderpegel
      wohl Probleme machten beim Flashen.
      Hast du dein Antennenkabel angeklemmt und hast im Normalfall genug Pegel?
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Habe ich auch schon probiert alle Images die für die vu+ Zero 4 k gibt.
      Habe die Vermutung daß der Speicher voll ist. Leider kann man die vu nicht reseten.
      Wenn ich ein rj12 Kabel mit rs232 Schnittstelle hätte, könnte ich damit den Eeprom löschen ?
      Kennt sich damit jemand aus ?

    • Wie voll oder leer der Speicher ist, ist beim Neu-Flashen unerheblich.
      Alles wird überschrieben, wenn der Flashvorgang einwandfrei durchläuft.
      Also daran kann es nicht liegen.

      Nachtrag: hast du ein Modul im CI-Schacht stecken?
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA

      Post was edited 1 time, last by Death Angel ().


    • Ich habe mir mal das Handbuch angesehen und auf Seite 70 gefunden:



      Es wäre noch ein kleiner Funken Hoffnung
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Über die RS232 machst du da eigentlich nichts, die ist überwiegend zum loggen da, im bösesten Fall hast damit Zugriff auf den Bootloader,
      und kannst damit Schaden anrichten, wenn man nicht genau weiss was man da tut.
      Löschen brauchst du da nichts, da beim Flashen eh alles überschrieben wird (Kernel, Rootfs), Optional auch den Bootloader,
      dies geschieht aber alles über die USB, Festplatte und da wo's möglich ist, über's WebIf.
      Die RS232 findet ansonsten keine Verwendung.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Die LED flackert nach dem flashen nicht sondern sie blinkt. Das ist ein kleiner Unterschied gegenüber dem pulsieren,
      also nochmal genau schauen ;)
      Hast du im Ordner auf dem Stick wo die Dateien liegen auch eine "force.update"?
      Wenn nicht dann kopiere mal diese dazu und probiere nochmal.
      Dazu die hier angehängte force.zip entpacken und dann die entpackte Datei auf den Stick kopieren.
      Files
      • force.zip

        (189 Byte, downloaded 2 times, last: )


      Freedom is just another word for nothing left to lose