Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

Welches Image auf der VU um per VPN Kinox im Mediaportal zu gucken.

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • hallo leute,

      ich habe vor ein paar tagen auf meinem router (ddwrt) openvpn konfiguriert (mit nordvpn als anbieter). soweit funktioniert alles gut. nur in der grauzone bei kinox komme ich bis zu den einzelnen gruppen (beliebte filme, neueste filme und dergl.) und nach auswahl einer kategorie wird nichts mehr angezeigt... leer! deaktiviere ich openvpn geht alles wie gehabt. auf dem pc lässt sich kinox auch mit openvpn aufrufen... irgendwie weiss ich nun nicht mehr weiter!

      bin auf einer ultimo4k mit vti letztstand...
      hab auf ihr auch schon den nordvpn connector versucht... selbes ergebnis wie oben.
      nodjs update...
      neuinstallation...
      hab premiumize-account

      nichts brachte den inhalt zum vorschein. habt ihr noch einen tipp für mich was ich noch versuchen könnte?
      danke im voraus...

    • Hilfsbereit wrote:

      Ja, auf der VU+, alles was IPV6 ist mal abschalten.
      so, ich denke es ist alles deaktiviert. mit "ifconfig" sehe ich keinerlei ipv6 verbindungen...
      dennoch bleibt leider alles beim alten. der inhalt bei sämtlichen kategorien in kinox bleibt leer... (openvpn am router aktiv).

      gibt es noch andere punkte ich ich probieren/testen könnte?

    • Nö, ich kann das Problem nicht nachvollziehen, bei mir funzen die Streams in den Untergruppen und werden auch angezeigt, in Verwendung mit dem NordVPN-Connector..


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Danke für deine INfo. Dann werde ich mal OpenVPN am Router deaktivieren und es über den NordVPN-Connector testen.
      Obwohl... müsste dies nicht genau gleich reagieren?

    • Du, manchmal ist es komisch, was sich da alles beeinflussen kann, das glaubt man kaum :D .

      Post was edited 1 time, last by Hilfsbereit ().


    • Lizard wrote:

      Nö, ich kann das Problem nicht nachvollziehen, bei mir funzen die Streams in den Untergruppen und werden auch angezeigt, in Verwendung mit dem NordVPN-Connector..
      Hi Lizard, sag, hast du VTI auf deiner/deinen Boxen? Nur um vielleicht einschränken zu können wo der Hund begraben ist! Werde es heute NM austesten...

    • Ein Blick auf das Profil von @Lizard sagt mir, dass er gar keine Marusysboxen,
      also VU+ Geräte im Einsatz hat und da das VTi nur auf diesen Boxen läuft, kann
      er das besagte Image auch nicht installiert haben. ;)
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Nö, keine VU+ Box im Einsatz und auch wenn, würde da kein VTI drauf kommen. ;)


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Lizard wrote:

      Nö, keine VU+ Box im Einsatz und auch wenn, würde da kein VTI drauf kommen. ;)
      Und weil ich immer gerne Neues - und vielleicht besseres - probieren möchte... welches Image würdest du denn dahingehend empfehlen?
      Seh es mir gerne mal an...

      Habe es gestern übrigens erneut versucht. Openvpn am Router disabled, Nord-VPN-Connetor auf der VU+ eingerichtet... leider selber Effekt.
      Und wenn einer der VTI Gurus @Anz noch einen Tipp für die Zwischenzeit hätte... Onlinefilme, Filmpalast, Serienstreams,... geht alles soweit sehr gut. Nur eben Kinox und Movie4k mag er nicht.

    • Kann da leider auch nicht weiter helfen da ich zur Zeit keinen VPN Anbieter nutze und im MP klassischer Mediatheken Nutzer ohne GZ bin
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu Alexa ,Google Home ,Apple HomePod und mehr ,hier bei uns im -> Smarthome Bereich



    • [Support Thread] Zum Grauzonen Plugin für das Mediaportal

      Lizard wrote:

      Nö, keine VU+ Box im Einsatz und auch wenn, würde da kein VTI drauf kommen. ;)
      Gibt es Image für die VU+ Boxen, dass du anstelle von VTI empfehlen würdest?

      Gesendet von meinem ONEPLUS A3003 mit Tapatalk

    • ... auch wenn du mich wiederholt zitierst, ich habe nur geäussert was ich selber nicht nutzen würde, das ist aber eine rein persönliche Einstellung meinerseits. ;)
      Ansonsten hat jedes Image seine eigenen Vorzüge, die Images untereinander tun sich nicht viel, da die meissten Images als Basis das OE-A haben,
      variabel ist nur wie das Image Optisch daherkommt, wie die Menüaufteilung ist und was schon an Plugins basistechnisch integriert daherkommt,
      ist also alles Geschmacksache.
      Mir gefällt nur die Geschäftspolitik von VU+/VTI nicht, wie sie mit dem Opensource-Gedanken zum eigenen Vorteil umgehen,
      aus dem Grunde würde für mich alles andere, ausser VTI, auf meine Box kommen, zumal VTI auch geschmacklich nicht meine erste Wahl wäre.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'