Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

Vu+ Zero kein Empfang

    • Vu+ Zero kein Empfang

      Hallo Leute,

      Habe Quad LNB auf ein Multischaltet angeschlossen.

      Auf mein Vu+ bekomme ich in einfacher Einstellung gar kein Signal.
      Wie soll ich bei der Tuner Einstellung vorgehen?

      Danke

      Lg

    • Wenn es wirklich ein Quad-LNB ist (kein Quattro), dann funktionieren viele
      Multischalter damit nicht. Multischalter brauchen i.d.R. ein Quattro-LNB,
      wo alle 4 Ebenen einzeln in den MS einkoppelt werden.

      Solltest du ein MS haben, der mit Quad-LNBs zurechtkommt, brauchst du nur
      in den Settings der Box nur die Standardeinstellungen auswählen.

      Und eh wir noch weiter raten, fülle bitte mal dein Profil aus, damit man weiß,
      welche Hardware bei dir im Einsatz ist.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA


    • Danke für die schnelle Antwort.
      Sorry meinte quattro

      Habe es mit Standart versucht...leider ohne Erfolg.

      Mit Samsung tv läuft sat ohne Probleme

    • Hier mal einige Einstellungen aus dem VTi-Wiki für die Zero 4K

      Tunerkonfiguration Vu+ Zero 4K

      und speziell für ein Kabel vom MS oder Quad-LNB:

      Tunerkonfiguration Vu+ Zero 4K mit DVB-S2X Tuner
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA