Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



Sticky [Support Thread] NordVPN-Connector

    • [Support Thread] NordVPN-Connector

      Wenn die aktuelle IP nicht oder nicht mehr ermittelbar ist dauert es einfach zu lange bis ein Reconnect - ggf. mit einem anderen Server - versucht wird, da müsste man noch irgendwie nachbessern denke ich.
      Hatte über 4h eine stabile Verbindung, dann war die aktuelle IP nicht mehr ermittelbar, eine neue Verbindung wurde jedoch nicht gewählt bzw. es hat sehr lange bis zum Versuch gedauert.
      Oft passiert das erst, wenn ich in das Plugin gehe und dann auf die Hauptliste, die ich ausgewählt habe..
      Ansonsten ist das Plugin natürlich super, keine Frage und ich hoffe, dass es noch sehr lange laufen wird :)

      Gruß

      Gesendet von meinem SM-G960F mit Tapatalk

    • New

      Erstmal vielen Dank für die super Arbeit an diesem Plugin!
      Bei mir (VU+ Duo2, VTI 15) läuft es, allerdings klappt nur die Verbindung zu den DE Servern von NordVpn. Dies geht sehr schnell und die Verbindungen sind absolut stabil.
      Zu anderen Ländern (AT, BE, NL, etc.) kommt keine Verbindung zustande. Die log-Datei zeigt dann immer nach 5 sec Reconnect-Versuche an.
      Wo könnte das Problem liegen?
      Mit dem "normalen" Openvpn Plugin vom VTI-Feed geht gar nichts mehr, obwohl das in den letzten 2-3 Jahren einwandfrei funktioniert hat. Ich finde leider auch keinen Hinweis auf der Nordvpn Webseite, habe auch schon erfolglos die Service credentials Logins getestet.

      Gruß
      Pete333

    • New

      Fehler ERRNO 2 nach Installation

      27. Februar 2021, 17:43
      Danke erst mal für die geile Addon. Ich nutze es bereit auf einer VU+ mit VTI.

      Aktuell setze ich aber eine Dreambox One neu auf. Leider mag die Addon da einfach nicht mehr reingehen und ich ich bin da bald am verzweifeln.
      Es lief mal kurz, ist dann aber beim holen der Server mehrmals mit greenscreen (siehe Anhang) ausgestiegen.

      Ich hab also das letzte funktionierende Image geholt und kriege jetzt immer den gleichen Fehler, auch wenn ich auf ein ganz frisches Image aufsetze.

      Es scheint wohl etwas nicht mitinstalliert zu werden. Sobald ich über wget per telnet hole, sieht alles normal aus, auch update scheint durchzugehen.
      Sobald ich aber in die Erweiterungen schaue, kommt die Fehlermeldung ERRNO 2 und was im Wortlaut, dass im usr/lib/openvpn/plugins etwas fehlen soll-

      Bei meiner VU+ liegen dort zwei dateien "open-vpn-plugin-down-root" eine mit Endung la, die andere mit Endung so

      Bei meiner Dream One liegt dort nur die Datei "open-vpn-plugin-down-root" mit Endung so

      Kann mir einer erklären, warum es passiert, bzw. wie ich es hinkriegen kann?
      Files
      • IMG_3953.JPG

        (4.13 MB, downloaded 9 times, last: )