Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

Sticky [Support Thread] NordVPN-Connector

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Sollte meine Frage nicht reinpassen, dann bitte verschieben.
      Ich habe das tolle Plugin installiert, einen österreichischen Server gestartet.
      Stonys IPTV Liste installiert und im Mediaportal eingefügt.
      Nun über dem Mediaportal ( Simple List ) den IPTV Sender ORF 3 gestartet , trotz Ösi Server kommt die Meldung das der Sender nur in Österreich läuft.
      Was mache ich falsch ?

    • Hi,

      ich bekomme folgende Fehlermeldungen. Was kann ich da tun?

      root@dm900:~# dpkg -i /tmp/*.deb

      Preparing to unpack .../enigma2-plugin-extensions-nordvpnconnector-OE25_0.3-r3_all.deb ...
      Unpacking enigma2-plugin-extensions-nordvpnconnector-oe25 (0.3-r3) over (0.3-r3) ...
      openvpn.service is not a native service, redirecting to systemd-sysv-install.
      Executing: /lib/systemd/systemd-sysv-install disable openvpn
      update-rc.d: /etc/init.d/openvpn exists during rc.d purge (continuing)
      Removing any system startup links for openvpn ...
      rm: '/etc/openvpn/clients' is a directory
      dpkg: warning: subprocess old post-removal script returned error exit status 1
      dpkg: trying script from the new package instead ...
      /var/lib/dpkg/tmp.ci/postrm: line 4: /usr/lib/enigma2/python/Plugins/Extensions/NordVPNConnector/configs/iptables_off: No such file or directory
      openvpn.service is not a native service, redirecting to systemd-sysv-install.
      Executing: /lib/systemd/systemd-sysv-install disable openvpn
      update-rc.d: /etc/init.d/openvpn exists during rc.d purge (continuing)
      Removing any system startup links for openvpn ...
      rm: '/etc/openvpn/clients' is a directory
      dpkg: error processing archive /tmp/enigma2-plugin-extensions-nordvpnconnector-OE25_0.3-r3_all.deb (--install):
      subprocess new post-removal script returned error exit status 1
      /var/lib/dpkg/tmp.ci/postrm: line 4: /usr/lib/enigma2/python/Plugins/Extensions/NordVPNConnector/configs/iptables_off: No such file or directory
      openvpn.service is not a native service, redirecting to systemd-sysv-install.
      Executing: /lib/systemd/systemd-sysv-install disable openvpn
      update-rc.d: /etc/init.d/openvpn exists during rc.d purge (continuing)
      Removing any system startup links for openvpn ...
      rm: '/etc/openvpn/clients' is a directory
      dpkg: error while cleaning up:
      subprocess new post-removal script returned error exit status 1
      Errors were encountered while processing:
      /tmp/enigma2-plugin-extensions-nordvpnconnector-OE25_0.3-r3_all.deb

    • und auf welche box und image willst das installieren?
      wäre schön wenn du dein profil ausfüllst damit wir nicht immer nachfragen müssen
      Gruß Reiter

      Fragen gehören ins Forum und nicht in mein Postfach




      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer



    • Hallo

      Seit kurzem habe ich Nord VPN auf meinem Rechner installiert, seit dem komme ich nicht mehr auf meine Dream.(Rescue Mode) Da kommt immer Ladefehler, also wie nicht erreichbar. Per WLAN mit nem IPAD komme ich drauf, im Netzwerk auf der Fritte wird sie auch angezeigt und ich komm auch mit dem Rechner ins Webif der Box.

      Hat jemand ne Idee? Nord VPN ist nicht auf der Dream.

    • Das ist ein Thema was nichts mit dem NordVPN-Connector zu tun hat, würde deshalb einen eigenen Thread dafür aufmachen.
      Ich selbst habe kein Problem bei aktiver NordVPN-Anwendung auf die Dreambox zuzugreifen, nutze aber ausschliesslich MacOS oder Linux auf meinem Rechner.
      Wie sieht's denn aus, wenn du NordVPN für die Zugriffszeit auf die Dream zwischenzeitlich deaktivierst?


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Habe ich schon probiert, klappt leider auch nicht, sorry für das eigentliche Thema, aber ich dachte hier bin ich eigentlich fast richtig. Rechner ist Win10.

    • @Lizard habe es hin bekommen ,war nur ne Einstellungssache in den Settings, danke, jetzt läufts. Sorry wegen dem OT.

    • Schön das es jetzt funktioniert. :)
      Vielleicht könntest du noch erläutern, welcher Punkt in den Settings das Problem behoben hat, wäre auch nützlich für User, die auch auf das Problem stossen.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Ich habe nur "Auto Connect" auf on gestellt und das Proggi auf "Disconnect" das wars.

    • Moin
      Seit gestern Abend stimmt bei mir mit dem Plugin nicht.Es läuft schon einige Wochen auf meiner Dream 920 im original unstable mit GP4 ohne probleme.Doch seit Gestern Abend wählt sich die Box nicht mehr automatisch ein so das die Box nicht mal mehr hochfährt.Das liegt aber am Skin da der MyMetrixy von Arki die VPN Info abfragt.Die Box läuft erst wieder ohne probleme wenn das Plugin deinstall und dan Namenserver im Netzwerk glöscht und zurück gesetzt habe.
      Geht denn bei euch das Plugin noch ohne probleme???

    • Habe genau das gleich Problem. Habe es nun temporär auch deaktiviert bzw Autostart und Killswitch deaktiviert. Dazu auf den Default Skin gewechselt und dann fährt die box wieder normal hoch und runter.
      Bei mir sind beide Boxen von dem Problem betroffen. 900 und 7080.
      Mein Setup: Merlin 4 Image + GP4 + MyMetrix

    • Mir ist das Verhalten auch erst gestern Abend aufgefallen, ich muss erstmal schauen wo das Problem liegt.
      Solange erstmal im Plugin "OpenVPN bei Boot aktivieren" und "Kill Switch aktivieren" auf "Nein" setzen
      und in den Netzwerkeinstellungen schauen ob als DNS eure Router-IP eingetragen ist, wenn nicht, dann setzen.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Bei mir auch seit gestern Abend Probleme mit dem Plugin. Ich hab es mal komplett deinstalliert, Lizard wird’s schon wieder richten. Frohe Ostern allen.

    • Irgendetwas muss sich DNS-mässig geändert haben, so dass das Plugin Probleme bei der DNS-Auflösung hatte.
      Ich habe es gefixt und sollte wieder laufen, Download im ersten Beitrag des Threads.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Bei mir geht es wieder ohne den Fix...Weil hab probiert den Fix einfach drüber zu install danach war es komplett weg und bekomme es auch nicht mehr install....Habe auch probiert apt get update zu machen kommen ein haufen fehler beim install von Nordvpn Connector...Liegt wohl an original unstable mit GP4...Hat das jemand mit dem Image install bekommen???Wenn ja wie habt ihr es install?erst deinstall oder einfach drüber?