Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick


Angepinnt [Support Thread] NordVPN-Connector

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keine Ahnung, aber irgendwas funktioniert zZ nicht mit dem Plugin. Zumindest ich das bei mir so. Ich habe heute testweise das letzte orignale DM-Image (ohne GP4), Merlin od ein aktuelles NN-Image geflasht, konnte ums verrecken keine VPN-Verbindung herstellen. Wenn ich aber mit mein Backup einspiele, geht es ohne Probleme.

    • Kann es sein, dass das letzte Update des Plugins (NN²-Fix) nur mehr im NN² funktioniert und nicht mehr im originalen DM od Merlin Image? In einem frisch geflashten NN² habe ich es wieder ans laufen bekommen im DM-Image 10min später danach nicht. Die Einstellungen sollten stimmen.

    • KillSwitch auf VU+ Boxen - VTI Image

      Auf folgende VU+ Boxen sollte das Plugin im vollen Umfang laufen inkl. KillSwitch, weil dort die benötigten Kernel Pakete dabei sind:

      Kernel: 3.14.28 (Solo 4K, Uno 4K, Ultimo 4K)

      Leider hat sich plnick noch nicht geäußert, ob oder ob nicht auch bei anderen Kernelversionen iptables im vollen Umfang integriert wird.

    • underarmour schrieb:

      Kann es sein, dass das letzte Update des Plugins (NN²-Fix) nur mehr im NN² funktioniert und nicht mehr im originalen DM od Merlin Image? In einem frisch geflashten NN² habe ich es wieder ans laufen bekommen im DM-Image 10min später danach nicht. Die Einstellungen sollten stimmen.
      Ich habe die .deb noch mal etwas überarbeitet und im ersten Beitrag des Download-Thread ausgetauscht,
      sollte jetzt für NN² als auch bei Merlin laufen.

      Falls es wider Erwartend beim

      apt-get -y -f install

      eine Fehlermeldung geben sollte, dann mal ein

      apt-get -y -f install --force-yes

      ausführen.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Mal eine Frage zur Funktion "Neue Serverliste laden". NordVPN hat zumindest für die Smartphone App ein Update angeboten. Sollte man dann auf der Box auch die Serverliste neu laden? Oder sollte man grundsätzlich nach einer bestimmten Zeit die Serverliste neu laden?

    • Nach meiner Beobachtung kommen schon mal neue Server hinzu und einige verschwinden auch wieder,
      von daher wäre es schon zu empfehlen die Liste hin und wieder zu aktualisieren,
      also Liste löschen (grün -> blau) und anschliessend wieder neu laden (gelb bzw. grün -> gelb).


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • @Lizard
      Hattest Du mal darüber nachgedacht evtl. eine Favoritenfunktion einzubauen? Bei mir funktionieren die Server nicht alle gleich gut und mehr als zwei, kann ich mir nicht merken ;) Vlt. über die EPG Taste od. so als Favorit markieren und Favoriten anzeigen evtl. über Menü od. so........

    • Lt. diesem Beitrag, Ja.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • @jodo
      Schau mal ob Du folgende Pakete finden kannst
      kernel-module-ip-tables
      kernel-module-ipt-masquerade
      kernel-module-iptable-filter
      kernel-module-iptable-nat

      Solltest Du diese Pakete nicht finden, läuft KillSwith nicht.

      Beim VTI Image 14 (und auch VTI 13) hat der Kernel folgende Version
      Kernel: 3.14.28 (Solo 4K, Uno 4K, Ultimo 4K) Die Pakete sind in dieser Kernelversion enthalten. Unter VTI werden auch alle notwendigen Pakete, wenn Du NordVPNConnector installierst, automatisch ausgewählt und installiert.

      Wie es bei openatv ausschaut, weiß ich nicht.

    • Version passt wieder,
      habe norvpn Plugin deinstalliert, nach neusatart wieder installiert.

      die fehlenden Iptables
      kernel-module-ip-tables
      kernel-module-ipt-masquerade
      kernel-module-iptable-filter
      kernel-module-iptable-nat
      scheint wohl ein Problem mit wlanmudul von openatv zu sein.

      mit VTI funktioniert es anscheinend.

    • Moin,Moin
      Ich habe eine SOLO 4k mit dem neusten VTI Image. Wenn ich die Zugangsdaten bei Nord VPN eintrage und auf speichern gehe, hängt sie die Box auf und nach dem Neustart sind keine Daten gespeichert .
      Danke für die Hilfe.

      Gruß

      friese


      by Lizard

      Anhang entfernt wegen persönlicher Daten

    • Was ist denn das für ein Log?
      Das ist kein richtiges Crashlog , vom NordVPN-Connector ist ausser den Settings nichts zu sehen.
      Übrigends "Settings", ich habe dein Log aus deinem Beitrag entfernt, zu deiner Sicherheit,
      da dort alle Passwörter und Zugangsdaten aus dem Settings für NordVPN und Fritzcall, etc. zu ersehen sind.
      Bitte überprüft doch vorher eure Files, eh ihr sie einfach postet.

      Mit dem Log kann ich keine Hilfe geben.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.3-r3 ------ Support Thread


      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • @jodo

      Ja, das Paket iptables Paket (1.0-r1) ist bei allen Kernelversionen die ich kenne,imageübergreifend dabei. Für was das gut ist, weiß ich allerdings nicht :) Wenn Du Killswitch nutzen möchtest, musst halt auf VTI umsteigen ;)

      @friese

      Hattest Du vorher auf der Box schon NordVPN genutzt? Z. B. mit den openvpn Einstellungen von der VU Support Seite? Wenn ja solltest Du, bevor Du den NordVPN-Connecotr installierst, erst mal openvpn deinstallieren. openvpn kannst Du einfach über die Erweiterungen rausschmeißen. Wenn Du auch die update-resolv-conf-BJ installiert hast, dann in der Konfig mit einem Linux Editor diese beiden Zeilen

      up /etc/openvpn/update-resolv-conf-BJ
      down /etc/openvpn/update-resolv-conf-BJ

      löschen. Danach das Script deinstallieren/löschen
      rm /etc/openvpn/update-resolv-conf-BJ

      Das Plugin hängt sich im VTI Image immer auf, wenn schon openVPN installiert ist. Deshalb vorher alles rausschmeißen, dann das Plugin IPK installieren. Das Plugin hat alles mit on Board was man braucht bzw. löst es alle Abhängigkeiten selbständig auf.