Neuer Bereich: Plugins, Skins & Tools made by Boxpirates - Plugins, Skins & Tools die direkt hier aus unserem Board kommen



[Skin] MetrixStyleHD für DreamOS ( OE 2.5/2.6 )

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Läuft überhaupt ein Image-Update bei dir fehlerfrei durch? Bei dir gabe es ja schon beim Befehl apt-get update eine Fehlermeldung .....

      mrFooonky wrote:

      Entschuldigung, hatte ein anderes Image drauf wo es lief, bin aber wieder zurück zu dream elite ...
      Hast du sauber neu geflasht, oder "nur" ein altes Backup zurückgeflasht? Nicht das eventuell schon dein Backup fehlerbehaftet ist, und damit dein jetziges Image ja wieder den gleichen Fehler zeigen muss.

      Post was edited 2 times, last by Hilfsbereit ().


    • [Skin] MetrixStyleHD für DreamOS ( OE 2.2/2.5 )

      Ich Flash es heute nacht nochmal neu. Weiß ja jetzt die Konfigs für Unicable und FBC. So weit läuft dann auch alles wie ich mir es vorstelle...

    • Ok, dann bin ich mal gespannt, wie es mit einem frisch geflashten Image aussieht. Hast du noch eine Antwort, ob du mit dem jetzigen Image ein Systemupdate ohne Fehler hinbekommst? :)

    • ok, wenn du dann sowieso neu flashst, ist das auch nicht soooo wichtig.Wäre jetzt nur so als Info, ob da noch mehr nicht funktioniert, als nur die Installation des Skins.

      ... uhhh, wird ja ne lange Nacht :D

    • Soooo, image neu geflashed und funktioniert trotzdem nicht.

      root@dm920:~# apt-get update

      Ign feed.dream-elite.net ./ InRelease
      Ign feed.dream-elite.net ./ InRelease
      Ign feed.dream-elite.net ./ InRelease
      Ign feed.dream-elite.net ./ InRelease
      Ign feed.dream-elite.net ./ Release.gpg
      Ign feed.dream-elite.net ./ Release.gpg
      Ign feed.dream-elite.net ./ Release.gpg
      Ign feed.dream-elite.net ./ Release.gpg
      Ign feed.dream-elite.net ./ Release
      Get:1 feed.dream-elite.net ./ Release [1601 B]
      Get:2 feed.dream-elite.net ./ Release [1620 B]
      Get:3 feed.dream-elite.net ./ Release [1603 B]
      Get:4 feed.dream-elite.net ./ Packages [49.0 kB]
      Get:5 feed.dream-elite.net ./ Packages [1050 kB]
      Get:6 feed.dream-elite.net ./ Packages [216 kB]
      Get:7 feed.dream-elite.net ./ Packages [2503 B]
      Ign feed.dream-elite.net ./ Translation-en
      Ign feed.dream-elite.net ./ Translation-en
      Ign feed.dream-elite.net ./ Translation-en
      Ign feed.dream-elite.net ./ Translation-en
      Fetched 1322 kB in 1s (689 kB/s)
      Reading package lists... Done

      root@dm920:~# dpkg -i /tmp/enigma2-skin-metrixstylehd_10.5_all.deb

      Selecting previously unselected package enigma2-skin-metrixstylehd.
      (Reading database ... 23389 files and directories currently installed.)
      Preparing to unpack .../enigma2-skin-metrixstylehd_10.5_all.deb ...
      Unpacking enigma2-skin-metrixstylehd (10.5) ...
      dpkg: dependency problems prevent configuration of enigma2-skin-metrixstylehd:
      enigma2-skin-metrixstylehd depends on enigma2 (>= 4.3.1r28); however:
      Version of enigma2 on system is 4.3.1r24+git3+99ff651da5-8.1.
      enigma2-skin-metrixstylehd depends on enigma2-plugin-skincomponents-reftopiconname; however:
      Package enigma2-plugin-skincomponents-reftopiconname is not installed.

      dpkg: error processing package enigma2-skin-metrixstylehd (--install):
      dependency problems - leaving unconfigured
      Errors were encountered while processing:
      enigma2-skin-metrixstylehd

      root@dm920:~# apt-get -f install

      Reading package lists... Done
      Building dependency tree... Done
      Correcting dependencies... Done
      The following package was automatically installed and is no longer required:
      enigma2-plugin-skincomponents-reftopiconname
      Use 'apt-get autoremove' to remove it.
      The following extra packages will be installed:
      enigma2-plugin-skincomponents-reftopiconname
      The following packages will be REMOVED:
      enigma2-skin-metrixstylehd
      The following NEW packages will be installed:
      enigma2-plugin-skincomponents-reftopiconname
      0 upgraded, 1 newly installed, 1 to remove and 670 not upgraded.
      1 not fully installed or removed.
      Need to get 3056 B of archives.
      After this operation, 0 B of additional disk space will be used.
      Do you want to continue? [Y/n] y
      WARNING: The following packages cannot be authenticated!
      enigma2-plugin-skincomponents-reftopiconname
      Install these packages without verification? [y/N] y
      Get:1 feed.dream-elite.net/DE6/dm920/deb/cortexa15hf-neon-vfpv4/ ./ enigma2-plugin-skincomponents-reftopiconname 4.3.2+git0+2e4debf6a3-r0.3 [3056 B]
      Fetched 3056 B in 0s (41.5 kB/s)
      (Reading database ... 24107 files and directories currently installed.)
      Removing enigma2-skin-metrixstylehd (10.5) ...
      Selecting previously unselected package enigma2-plugin-skincomponents-reftopiconname.
      (Reading database ... 23389 files and directories currently installed.)
      Preparing to unpack .../enigma2-plugin-skincomponents-reftopiconname_4.3.2+git0+2e4debf6a3-r0.3_armhf.deb ...
      Unpacking enigma2-plugin-skincomponents-reftopiconname (4.3.2+git0+2e4debf6a3-r0.3) ...
      Setting up enigma2-plugin-skincomponents-reftopiconname (4.3.2+git0+2e4debf6a3-r0.3) ...

    • mrFooonky wrote:

      enigma2-skin-metrixstylehd depends on enigma2 (>= 4.3.1r28); however:
      Version of enigma2 on system is 4.3.1r24+git3+99ff651da5-8.1.

      Sooo @mrFooonky, dein Problem mit dem MetrixStyleHD ist derzeit, dass dein Image nicht aktuell genug ist. Der Skin setzt die enigma2 Version r28 vorraus, und du hast derzeit die r24 drauf. Damit wird die Installation dann natürlich abgebrochen. Du hast mit deinem favorisierten Image nur noch eine Möglichkeit, mache ein Image-Update und hoffe, die enigma2 Version ist dann die r28. Ansonsten musst du vorerst auf den Skin verzichten. Selbst die im ersten Post angehängte Version 10.0 wird mit deinem enigma2 Stand r24 nicht funktionieren, die setzt mindestens r25 vorraus.

      PS: zur jetzigen Installation ( frisch geflashtes Image )
      du hast sicher das offizielle Dream Elite Image geflasht, das hat enigma2 Stand r24, dass Dream Elite Developer Image hat wenigstens enigma2 Stand r26, was aber auch noch nicht für den Skin reicht.

      apt-get update lief jetzt fehlerfrei durch ...
      dpkg -i /tmp/enigma2-skin-metrixstylehd_10.5_all.deb lief auch soweit durch, bis auf die Meldung der fehlenden Abhängigkeiten
      apt-get -f install hätte dann auch alle fehlenden Abhängigkeiten nachinstalliert und die Installation wäre erfolgreich gewesen, wenn die enigma2 Version gepasst hätte.


      Ich würde mit dem neu geflashten Image weiter arbeiten, dass alte ( Backup? ) scheint eine Macke zu haben. Willst du also bei dem Image bleiben, richte alles wieder ganz neu ein, und erstelle dann ein neues Backup davon.

      Post was edited 4 times, last by Hilfsbereit ().


    • Der Threadtitel sagte es schon aus, Dreambox only ( OE2.5 ). Aber kann durchaus sein, dass es auch einen VTi Mod davon gibt, der aber sicher nicht den Stand hat, den die aktuelle DreamOS Version. openATV und bis VTi 9 verwenden MetrixHD. Es gibt unter VTi noch einen MetrixFHD Pro für VTi 11, aber ob der auch im 13er läuft, müssen mal VTi Nutzer sagen. Ich würde jetzt ungern den Link dazu posten, weil es hier ja um die DreamOS version geht.

      Post was edited 2 times, last by Hilfsbereit ().


    • raimi-27 wrote:

      Funktioniert dieser Skin auch mit dem VTI Image?
      Es gibt sogar 2 Skins dafür im VTI ,einmal der IflatFHD ,der wohl erste Nachfolger des Metrix Skins und wahrscheinlich auch der mit den meisten Anpassungen und Skinparts für Plugins.
      Der ist direkt über den VTI Feed installbar.
      Der 2. ist der Metrix FHD mod by Kollos ,müsste auch auf dem Feed sein ,wenn nicht im Skin Thread bei den VU´lern zum laden.
      Kein support für Internet-Sharing!
      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • moinsen ihr lieben.also ich bekomme das metrixstylehd skin nicht installiert.habe die dm 900 mit openatv 6.1 image.bekomme schon nach eingabe von apt-get update bei telnet den hinweiß :
      -sh:apt-get: command not found.
      habe alles so gemacht wie beschrieben.liegt es vielleicht doch am image?wobei jasteht das es vom team image unabhängig ist.würde mich über antworten freuen.
      gruß laurent.

    • Moin @laurent4,

      Der Skin ist auch für OE2.5 Images, das kann mit Openatv nicht klappen.
      Wenn es auf der Dream unbedingt das ATV Image für dich sein muss, kannst doch einfach den Standard Skin nutzen, das ist doch auch der Metrix.

      Falls du diesen Skin nutzen möchtest, flashe dir ein Vernünftiges Image für die Dream. :D
      Dann klappt das auch mit den apt-get befehlen die ab OE2.2 sind, für OE2.0 Images Greifen die opkg befehle.

      Wie das mit den befehlen Funktioniert ist hier zu finden.
      Klick ---> wiki.boxpirates.to/index.php?title=Linux_Fibel

      Die OE2.5 Images für deine Dream findest du hier.
      Klick ---> Dream 900 UHD
      This signature is under construction...

    • King_lotzi wrote:

      Der Skin ist auch für OE2.5 Images, das kann mit Openatv nicht klappen.
      und wieder ein beweis, das die "images" der oa auf ner dream völlig fehl am platz sind.

    • eigentlich ist es das einzige image wo mediaportal drauf läuft,normalerweise habe ich immer das dreamelite wo der skin auch läuft.ich find den einfach nur saugeil.aber ich bekomme auf keinem anderen image das mediaportal am laufen.hab schon alle images die es gibt durch.nach jeden update nur abstürze und greenscreen.deshalb das openatv.bin jetzt schon seit tagen immer wieder am versuchen,aber nichts klappt.warum auch immer.hatte das jetzt seit zig jahren ordentlich laufen.zum schluss auch mit dem metrixstyle skin.sieht so aus als wenn man nicht alles haben kann.entweder openatv mit mediaportal und blöden skin oder andere images mit metrixstyle skin aber dafür kein mediaportal.hab mit dem metrixstyle skin version 5.naja kann mann nichts machen.wenn ich die hier vorgeschlagenen original imgages runter lade ist es immer ein am ende tar1 datei und beim flashen wird mir angezeigt das es ein invalid fail typ ist.
      lg

      Post was edited 1 time, last by laurent4 ().


    • Also ich habe Ewigkeiten Original DreamOS mit GP3.3 genutzt, da gab es nie Probleme mit dem Mediaportal, jetzt gibt es sogar schon GP4. Hier an Board gibt es auch ein Image mit GP4 für deine Box, wo direkt der Skin mit drinne ist. Wir haben doch fast alles da um unsere User Glücklich zu machen. :D

      DM900 (OE2.5 Onestep Testimage GP4 Cam-Feed) vom 21.09.2018​
      This signature is under construction...

    • @laurent4

      Hier hast das was Du suchst hab ich gestern erst für einen Kumpel auf der 900er raufgehauen

      onestep.cc/wbb2/thread.php?postid=90321#post90321

      musst Dich glaub ich anmelden wenn Du es runter laden möchtest

      Ups sehe gerade unser King_Lotzi war schon schneller
      MFG
      calle

    • dank an
      King_lotzi für den tip.es ist unglaublich. versuche seit tagen es so hinzubekommen wie es mir gefällt.und dank des tips von king_lotzi hab ich es in 10 min. hinbekommen.danke danke danke.