Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

[Plugin] Enigmalight / Ambilight für 4K-Boxen (ARM)

    • Halloooo, da bin ich schon. Muss mich mal kurz einlesen, um was es geht ;) .
      Wenn es das auf den Image Feeds vom Merlin oder dem NN2 nicht gibt, ist wohl die Anlaufstell das IHAD.

    • Ich habs mal auf die Schnelle zusammengetragen (geklaut ) ....
      vermutlich alles per telnet zu installieren, wegen der Abhängigkeiten.
      Files

    • Hallo, ich habe mir einen neuen TV gekauft und mein Karatelight am alten TV vorher abgebaut.

      Leider habe ich Depp auch alle Kabel abgezogen und mir nicht die Zuordnung der Kanäle mit dem Anbringen der LED-Streifen an der TV Rückseite gemerkt.

      Also z.B. CH1 gleich TV Links unten, CH2 gleich TV links oben, CH3 gleich oben rechts usw.

      Die Seite mit den Aufbauanleitungen von Carsten Presser gibt es ja nicht mehr.

      Hat vielleicht hier einer noch eine Aufbauanleitung für das Karatelight 8 Kanäle?

    • Läuft auf der VU+ Uno4k super, vielen dank.
      Ich hab zwar noch keine 4k TV aber ich kann ja trotzdem 4k Videos abspielen mit der Box. Ist es normal das bei den 4k Videos das enigmalight aus bleibt? Bei allen anderen Videos (auch 3d) klappt es super.


      Gruß Cystix

    • okay. habe sedulights v3.0 mit einer Umtimo 4K, VTi 14.0.1 In Enigmalight 2.27 vom Feed die Konfiguration darufhin abgestimmt und erzeugt. Die Led´s leuchten irgendwie starr im dynamischen Modus. Kein Zusammenhang mit dem TV Bild was läuft. Wenn ich in Enigmalight alles deaktiviere dann leuchten die LED´s rot im Kreis laufend. Auch wenn ich die Box in Standby fahre leuchetn die LED´s im Kreis laufend rot und gehen nicht aus wie eingestellt. was mache ich falsch ?

    • Hallo zusammen..

      Ich hoffe ihr könnt mir weiter helfen??

      Ich hab eine VU+Solo 4k mit OpenAtv.

      ich hab mir jetzt Enigmalight drauf gemacht,Leider geht es bei mir nicht:

      login as: root
      root@vusolo4k:~# cd /usr/bin
      root@vusolo4k:/usr/bin# enigmalight -p 1 -k -d


      EnigmaLight (c) 2014 Speedy1985 and Oktay Oeztueter.
      (Based on Boblight (c) 2009 by Bob Loosen)


      ERROR: unable to make directory /home/elight-addons/.enigmalight/:
      No such file or directory
      [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
      [CConfig::CheckConfig] checking config lines
      [CConfig::CheckConfig] config lines valid
      [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
      [CConfig::BuildConfig] building config
      [CConfig::BuildConfig] built config successfully
      [main] Start device 1 from 1
      [CDevice::Process] ambilight: starting with output "/dev/ttyUSB0"
      [CDevice::Process] ambilight: setting up
      [CDeviceRS232::OpenSerialPort] ERROR: ambilight: /dev/ttyUSB0: open() No such file or directory
      [CDevice::Process] ERROR: ambilight: setting up failed...
      [CDevice::Process] Exiting EnigmaLight...
      root@vusolo4k:/usr/bin#


      Woher hatte ich das VTI drauf,Ich finde aber das Image Von openATV besser...

    • [Plugin] Enigmalight / Ambilight für 4K-Boxen (ARM)

      Mit VTI hast du aber was Enigmalight betrifft die einfacherer Variante da dort auf dem Feed eine extra angepasste Version für mips und arm Boxen liegt die auch funktioniert
      Die wurde dort von hmmmdada und plnick extra angepasst und praktisch wieder belebt.
      Die Version hier ist noch aus den Anfängen der Anpassungen und wird nicht überall gleich problemlos laufen.
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu Alexa ,Google Home ,Apple HomePod und Co ,hier bei uns im -> Smarthome Bereich


      BoxPirates Plugin v1.8

    • Hallo ich bin neu hier, und brauche Hilfe
      Habe eine Vu+ uno 4k mit Vti. 14.x
      Raspery Pi 3.1
      Enigmaligt 2.27 ist über blaue Taste installiert und lauft nicht.
      Die Lichter sollen über den Raspery gesteuert werden.
      Für die Hilfe möchte ich mich schon im voraus bedanken.

    • Hallo Trompeter,
      Zur Box:
      erstmal musst du nur die IP deines pi unter -Blaue taste - Enigmaligt setting - Einstellungen - Network Settings
      Enable network mode an
      Host ipaddress: dein Pi mit Ambilight - und
      Daemon Port 19333
      Raspi:
      Dann mit Hyperion Bobligth aktivieren (Bild) oder in deine
      hyperion.config.json

      // BOBLIGHT SERVER CONFIG
      "boblightServer" :
      {
      "port" : 19333,
      "priority" : 900
      },

      einfügen.
      Raspi neu starten , Enigmalight an der Box anschalten und schon sollte es leuchten :thumbsup:
      Files
      • Hyperion.jpg

        (355.37 kB, downloaded 5 times, last: )