Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick



[Plugin] Enigmalight / Ambilight für 4K-Boxen (ARM)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [Plugin] Enigmalight / Ambilight für 4K-Boxen (ARM)

      Du sollst ja auch nicht meine config übernehmen das kann nicht funktionieren.
      Du sollst nur deine versuchen so anzupassen das auch deine Anzahl an Lichter richtig eingetragen ist.
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • Ich habe mich hier ein wenig drüber gewundert.

      CFlagManager::SetVideoGamma] Gamma not set, using 2.2 since this is default for video

      Laut www. Scheint es aber bei jeder Installation zu kommen.

      Wenn ich es richtig peile ist Anz seine Konfig für 150 latüchten du hast aber 100. Schon mal versucht diese auf 100 ab zu ändern?
      MFG
      King_lotzi
      King_lotzi

      Kein Support per PN, Fragen gehören ins Forum!

      'boxpirates-2'

    • camper schrieb:

      das ist meine alte config für boblight..

      könnte ich das so übernehmen??
      Ich schau mir die später mal an ,muss aber jetzt erst mal meine Frau abholen und dann einkaufen...
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • Es gab noch keine ,ich habe mich aber mit dem User holymoly im VTI besprochen da ich wegen der ähnlichen Posts dort davon ausgehe das unser @camper hier der User walken dort ist.
      holymoly nimmt sich gerade die Config dort vor und versucht diese zusammen mit dem User zu richten.

      @camper du bist doch walken im VTI oder ?

      Ihr habt beide genau dieselbe Boblight.config und wie ich es auch vermutet hätte (bin aber nicht mehr richtig drin in dem Thema) fehlen bei dir da die Positionen.
      War bei meiner alten Boblight Config genau das selbe Problem und diese musst du jetzt erst mal ändern.
      Danach muss die neue Config natürlich auch in enigmalight.conf umbenannt werden und auch wieder nach /etc kopiert werden.

      Aber wie gesagt holymoly ist da jetzt dran....
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • @camper

      um dir jetzt nach der Hilfe von holymoly bei der Erstellung deiner Config zu helfen ,solltest du uns jetzt genau sagen wo du wieviele Lichter hast ?
      Also wie viele sind rechts ,links ,oben und unten (genau zählen)
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • hab jetzt mal meine meine config so geschrieben..

      wen ich bei Putty schaue kommt das:



      root@vusolo4k:~# cd /usr/bin
      root@vusolo4k:/usr/bin# enigmalight -p 1 -k -d
      [InitLog] start of log /home/elight-addons/.enigmalight/en igmalight.log
      [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
      [CConfig::LoadConfigFromFile] ERROR: /etc/enigmalight.conf: No such file or di rectory
      root@vusolo4k:/usr/bin# cd /usr/bin
      root@vusolo4k:/usr/bin# enigmalight -p 1 -k -d
      [InitLog] start of log /home/elight-addons/.enigmalight/en igmalight.log
      [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
      [CConfig::CheckConfig] checking config lines
      [CConfig::CheckColorConfig] ERROR: /etc/enigmalight.conf line 22 section [co lor]: unknown key blackleve
      [CConfig::CheckColorConfig] ERROR: /etc/enigmalight.conf line 30 section [co lor]: unknown key blackleve
      [CConfig::CheckColorConfig] ERROR: /etc/enigmalight.conf line 38 section [co lor]: unknown key blackleve
      root@vusolo4k:/usr/bin#
      Dateien
      • enigmalight.zip

        (2,35 kB, 3 mal heruntergeladen, zuletzt: )

    • Habe es gerade gelesen ,wusste das holymolly das hin bekommt - Glückwunsch...
      Sorry wollte mir deine Config ja noch ansehen aber ein Besuch und 2 Bier kamen dazwischen :D

      Aber schön das es wieder läuft ,war wie gedacht nur die fehlenden Positionen bei den einzelnen Lichtern mit richtiger Laufrichtung...
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • hallo..


      Ich hab mir jetzt enigmalight mit LED Strip Stripe mit WS2812B an meiner VU+ Solo2 4K gebaut
      Enigmalight läuft jetzt auch,leider passen die Farben nicht so:
      Wen ein bild in Weiss ist kommt mal pink oder rot
      die farben stimmen nicht überein was im TV Läuft
      bei mir steht auch unten bei enigmalight FPS 0.0

      im Anhang ist meine config:

      enigmalight.zip

      So hab ich es bei dein einstellungen stehen:

      k-20180211_155327.zip


      hoffe ihr könnt mir weiter helfen

    • @camper
      Als Antwort auf deine PM

      Du hast ja schon im VU Forum dein Problem gepostet und da ist unter anderem holymoly im Thread unterwegs der sich damit gut genug auskennt um dir zu helfen.
      Ich bin da nicht mehr tief genug drin im Thema um da wirklich helfen zu können und habe auch nur mit holymoly´s Hilfe mein Enigmalight wieder angepasst bekommen.
      Als ich mich damals damit beschäftigt hatte war das noch mit Boblight und einem sehr gut funktionierendem Configurator dazu ,der ja heute leider nicht mehr viel bringt.
      Du benutzt jetzt wieder ein komplett anderes System wie ich es nutze und da ist dann natürlich die Config auch wieder eine komplett andere.
      Und übrigens werden solche Crosspostings auch nicht wirklich gerne gesehen ,ist ja auch nicht fair denen gegenüber die im anderen Forum zu helfen versuchen ;)

      Vielleicht hast ja Glück das sich hier zufällig jemand richtig gut damit auskennt aber ich bin da erst mal raus...
      Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      Interesse an Smarthome ? - Alles zu den Amazon Echos und dem Zubehör dafür hier bei uns im -> Echo Bereich

    • Hallo in die Runde. Ich weiss nicht ob ich hier mit meinen Problemchen richtig bin.
      Ich versuche seit langer Zeit an meiner DM820 ein SEDU-light mit den entsprechenden Stripes zum laufen zu bekommen. Ich scheitere permanent am plugin für die Dreambox. Die DM820 möchte keine *.ipk Dateien sondern *.deb. Bei Euch sind auch *.deb Dateien.
      Habt ihr einen Tip wo ich mich weiter informieren kann ?

    • Hallo Leute
      Heute habe ich das neue Enigmalight arm 0.3 auf die Vu Solo 4k gemacht. Leider läuft enigmalight nur einige Sekunden dann schaltet es ab. Hat jemand eine Idee was ich falsch mache?
      Dateien
      • Enigmalight.rar

        (775 Byte, 3 mal heruntergeladen, zuletzt: )

    • Ich bekomme die Lichter einfach nicht zum leuchten.

      Könnt ihr mir kurz bestätigen, dass ich hier nichts vergessen habe.

      Habe die 2 Stecker der Spannungsversorgung an jedes Ende der LED-Stripes gelötet.
      Den Stecker vom Seduboard mit den 4 Kabeln, habe ich auch mit den Stripes verbunden.
      Seduboard und VU+ Receiver mit USB-Kabel verbunden (ist hier der Steckplatz beim Receiver relevant).

      Am Sedubord selbst muss ich keine Software aufspielen, oder?
      Muss ich die Einstellungen nur in der enigmalight.conf vornehmen oder auch in der Erweiterung?

      Ich habe jetzt folgende Anzahl der Led.
      Oben: 37
      Unten: 37
      Links: 21
      Rechts: 22

      Danke für eure Hilfe

    • und welche ipk muss ich istallieren für eine VU+ solo4K (VTI image)?


    • Die Solo 4k gehört zur ARM-Familie. ;)
      Gruß
      roman

      KEIN SUPPORT PER PN - Fragen gehören ins Forum