Haenline Software Devilcards SAT Shop


... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


Angepinnt [Support Thread] Zum Grauzonen Plugin für das Mediaportal

    • BahriLee schrieb:

      @ Hallo nochmal
      Bin nicht so geschickt und verstehe nicht wo ich was finden soll um Media Portal GZ | user-erweiterung in neusten Stand zu bringen. PC usw. Ist nicht mein Ding, ich kapiere es einfach nicht wie ich vorzugehen. Danke euch für die Beschreibungen, aber ich weiß nicht welche die richtige Installation ist und wie ich es auf gigablue installieren soll. Man einfach gesagt ich bin dumm weil ich es nicht kapiere. Kann mir das bitte über Team Viewer jemand erledigen. Würde als Freund dann über Paypal was bezahlen. Wenn das letzte Satz nicht erlaubt ist dann bitte ich um Entschuldigung. Bitte um Hilfe
      Hallo Bahri
      Das schaffst du locker.Ich hab auch kaum Ahnung von der Materie,aber die Jungs und Mädels hier haben mich nett an die Hand genommen und nach 3-5 gescheiterten Versuchen hab Ich das auch von alleine geschafft.Und läuft bis jetzt alles super.
      Wie schon gesagt ist kein Hexenwerk.Bisschen lesen,wenn was unklar ist nochmal nachfragen und vor allem nicht den Kopf in den Sand stecken wenn es nicht gleich beim ersten mal funktioniert.
      Wie heisst es so schön: Learning by doing :)

    • RE: Mediaportal Update

      ElGratzo schrieb:

      Hallo!

      Seit geraumer Zeit wurde für das Mediaportal ein Update durchgeführt... seitdem sind alle, nicht jugendfreie Sides auf der Dream8000 verschwunden!

      Warum und gibt es Möglichkeiten die Sendersparten wieder zu erweitern?

      Dankeschön

      --edit by Reiter--

      Gehe ins Mediaportal Menue und merke dir dort die passende xxx stream Pinnummer,dann OK Taste drücken,Infotaste drücken und vierstellige Pinnummer eingeben,zum Schluss wieder ins Mediaportal Menue und dort die xxx Streams mit der Ja Taste aktivieren und mit der OK Taste übernehmen.

      Gesendet von meinem KIW-L21 mit Tapatalk
      Mutant HD51 mit ATV 6.2
      2x Xtrend ET8000 mit ATV 6.2
      Edision OS nino+ mit ATV 6.2
      Xpeed LX Class S2 mit ATV 6.2

    • giopet schrieb:

      ElGratzo schrieb:

      Hallo!

      Seit geraumer Zeit wurde für das Mediaportal ein Update durchgeführt... seitdem sind alle, nicht jugendfreie Sides auf der Dream8000 verschwunden!

      Warum und gibt es Möglichkeiten die Sendersparten wieder zu erweitern?

      Dankeschön

      --edit by Reiter--


      Gehe ins Mediaportal Menue und merke dir dort die passende xxx stream Pinnummer,dann OK Taste drücken,Infotaste drücken und vierstellige Pinnummer eingeben,zum Schluss wieder ins Mediaportal Menue und dort die xxx Streams mit der Ja Taste aktivieren und mit der OK Taste übernehmen.
      Gesendet von meinem KIW-L21 mit Tapatalk


      Hallo und Danke nochmal...


      Leider bin ich wohl hierfür etwas zu Doof... Im Menü-Punkt gibt es beim "Erwachsenen-Bereich" zwar diese PIN-Einstellung und ich hab bei "Erwachsenenbereich ausblenden" auch ein "Nein" drinnen, aber trotzdem kommen die Bereiche nicht mehr...

    • Wie ich geschrieben hatte,du sollst dir nur diese Pinnummer merken,wenn du das Mediaportal neu startest,dann die Info Taste drücken und die vierstellige Pinnummer eingeben,danach im Menue die XXX Sender auf JA stellen und mit OK Taste bestätigen,mehr brauchst du nicht zu machen.Die XXX Sender findest du hinterher mit der Taste 1(alle Streams) oder mit der Taste 6(nur XXX Streams)
      Mutant HD51 mit ATV 6.2
      2x Xtrend ET8000 mit ATV 6.2
      Edision OS nino+ mit ATV 6.2
      Xpeed LX Class S2 mit ATV 6.2

    • giopet schrieb:

      Wie ich geschrieben hatte,du sollst dir nur diese Pinnummer merken,wenn du das Mediaportal neu startest,dann die Info Taste drücken und die vierstellige Pinnummer eingeben,danach im Menue die XXX Sender auf JA stellen und mit OK Taste bestätigen,mehr brauchst du nicht zu machen.Die XXX Sender findest du hinterher mit der Taste 1(alle Streams) oder mit der Taste 6(nur XXX Streams)

      giopet schrieb:

      Wie ich geschrieben hatte,du sollst dir nur diese Pinnummer merken,wenn du das Mediaportal neu startest,dann die Info Taste drücken und die vierstellige Pinnummer eingeben,danach im Menue die XXX Sender auf JA stellen und mit OK Taste bestätigen,mehr brauchst du nicht zu machen.Die XXX Sender findest du hinterher mit der Taste 1(alle Streams) oder mit der Taste 6(nur XXX Streams)
      Also die Kombi unaufgefordert in die Fernbedienung eingeben? Den eine direkte Nachfrage nach der PIN bekomme ich nicht...

    • Das kommt auf das jeweilige Image drauf an,da müsstest du mal bei den Image Hersteller nachfragen,mit ATV 6.2 zb kommt diese Fehlermelndung nicht.
      Wenn bei dir bei starten des Plugin beim drücken der Infotaste keine Eingabe der Pinnummer kommt,ist die Belegung bei deinem Receiver wohl eine andere,Versuche es mal dann mit zb der Help Taste oder EPG Taste,besitze selber keine Dream,Sorry.
      Mutant HD51 mit ATV 6.2
      2x Xtrend ET8000 mit ATV 6.2
      Edision OS nino+ mit ATV 6.2
      Xpeed LX Class S2 mit ATV 6.2

    • giopet schrieb:

      Hast du denn das aktuelle mpgz Plugin installiert und im Menue die User Erweiterung freigeschaltet?

      Gesendet von meinem KIW-L21 mit Tapatalk
      Alles klar... xxx-Dienste sind nun freigeschaltet.

      Jetzt muss ich nur noch die Grauzone zum sehen bekommen, wobei mir das nicht wirklich wichtig ist... denke bei vielen muss man auch zahlen...

    • Grauzonen Plugin für das Mediaportal - Diskussions-Thread

      Zahlen nicht....höchstens ist da immer eine Spende an den Plugin Devs gern gesehen,aber auch das ist kein Muss......

      Gesendet von meinem KIW-L21 mit Tapatalk
      Mutant HD51 mit ATV 6.2
      2x Xtrend ET8000 mit ATV 6.2
      Edision OS nino+ mit ATV 6.2
      Xpeed LX Class S2 mit ATV 6.2

    • Grauzone crasht bei vu+ ultimo HILFE

      Hallo habe eine uno 4k wo media portal mit grauzone funzt.Jetzt habe ich mir eine ultimo zugelegt media portal vom feed geladen und die mpgz.ipk ins temp geschmissen.Die mpgz zeigt mir an das es ein update gibt drücke ich auf ja gibt es ein boot anstad download genauso wenn ich im media portal etwas aussuche zb kinox gibt es wieder ein neustart.

      Also HILFEEE :)


      Edit by DA - bitte nicht wegen jeder Frage einen neuen Thread aufmachen

      und bezgl. Hilfe, da meintest du bestimmt "bitte Hilfe" ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Death Angel ()


    • superseca schrieb:

      mpgz.ipk ins temp geschmissen.Die mpgz zeigt mir an das es ein update gibt
      Dann hast du nicht die neueste installiert ;) Also deinstallieren und die neue drauf machen.
      Guckst du hier:[Plugin] Mediaportal Grauzone (ipk und deb Version) | Update 18.04.2018
      Bitte:
      Um euch besser und schneller helfen zu können
      solltet ihr darauf achten,dass euer Profil ausgefüllt ist!



    • Danke für die Hilfe habe deinstalliert bzw neue installiert bekomme jetzt die fehler meldung:

      zwingend erforderliche abhängigkeiten python-requests und/oder python-pyexecjs und nodejs fehlen

      :(

    • Update-Schleife?

      Ich habe gerade das "kuriose" Problem, dass das Starten von Mediaportal und der Aufruf von irgendeinem "Dienst" (ddl, filmpalast, etc.) immer nur dazu führt, das ein Ladebalken auftaucht und dann kommt die Meldung "mpgz Update avaible" - Ja / mpgz Update avaible" - Ja / mpgz Update avaible" - Ja...

      Usw.

      Dass dann mehrfach bis "undendlich" nacheinander.

      Die Box (VU+ Solo2) ist frisch geflasht. Aktuellstes VTI, Aktuellstes MP und (so meine ich zumindest) auch aktuellstes mpgz.

      Alles wurde eingereichtet und konfiguriert. Usererweiterungen sind sichtbar. Nur Aufruf führt dann zum obigen Problem.

    • Dann lies dort mal und du findest die Antwort ;)
      Bitte:
      Um euch besser und schneller helfen zu können
      solltet ihr darauf achten,dass euer Profil ausgefüllt ist!