Neu: Ab sofort ist Boxpirates werbefrei!!!
Neu: Das Netflix Plugin für die Dreambox One von murxer > Klick
Neu: BoxPirates Reader von murxer - ein must have für alle Boxpirates -> Klick


Sticky [Support Thread] Zum Grauzonen Plugin für das Mediaportal

    • Probiere doch mal SimpleList, also rote Taste, wenn du nur über auf deinen Server zugreifen möchtest.
      Aber dann könntest du auch EMC nutzen, und musst nicht den Umweg über das MP machen.

      Post was edited 1 time, last by Hilfsbereit ().


    • THX , aber das wäre nur eine Netzwerkfreigabe , es gibt leider für Enigma kein Emby Plugin um auf den Server direkt zuzugreifen wie zB unter Kodi. Das mit der Netzwerkfreigabe ist halt nicht so schön weil man da die ganzen Infos nicht angezeigt bekommt

    • Ok, in dem Falle bin ich dann auch etwas überfordert :D .
      Aber vielleicht gibt es noch andere Antworten auf deine Frage ....

    • Ahoi @Hexmaster
      Hast du dich schon mal nach Plex umgesehen? Wäre das eine Alternative?
      plex.tv/de/media-server-downloads/


      Freedom is just another word for nothing left to lose




    • Du wirst es lieben :thumbup:
      Und nun back to topic - wenn Fragen kommen, bitte einen eigenen Thread aufmachen.


      Freedom is just another word for nothing left to lose




    • Probleme mit dem Mediaportal uner Vu Solo + 2 undopenatv 6.3

      Hallo zusammen
      Ich hoffe hier ist niemand böse, weil ich hier eventuell in einer falschen Kategorie gelandet bin, aber ich stehe vor einem gröberen Problem.
      Ich habe eine VU Solo + 2 mit einer openatv 6.3
      gestern wurde via anydesk versucht mir ein mediaportal mit grauzone bzw usererweiterung raufzuspielen.
      Erst kam die Meldung das die Software des Receivers ein Problem hat und nach 3 maligem Crash der Receiver neustartet.
      Ich habe dann heute den Receiver wieder eingeschalten und danach wurde ich gefragt ein mpgz update zu machen.
      ausgeführt und danch kam die Meldung nicht mehr,
      Danach ging ich ins Menü und gab meine Premiumize Zugangsdaten ein.
      Als ich bei serienstream reinging kam die Meldung Login Daten sind erforderlich für Videowiedergabe.
      Jetzt sehe ich nur in der rechten Box bitte warten...
      und nix passiert.
      ich ging auf serienstream.sx um mich neu zu registrieren ich bekomme allerdings keine Bestätigunsmail zugesandt auch nicht nach dem
      ich es mit pw zurücksetzen versucht habe und mit einer alternativ mail funktioniert das ebenso wenig.
      die supporter anschreiben wird nur unterstützt wenn man dort registriert ist.
      ich denke aber das ich genau diese daten mail nd pw von serienstream mit der blauen taste eingeben muss und hoffe das es dann wieder funktioniert
      um auf alle serien zurückgreifen zu können.
      leider hatte ich bis dato immer jemanden der mir dabei half wenn ich probleme hatte.
      ich brauchte schon 20 min für diesen text hier ....so hat sicher jeder seine stärken und diese materie ist ein problem für mich.
      Ich hoffe es findet sich jemand der mir dabei helfen könnte und bedanke mich vorab.
      Lg 2142rcon

    • Moin
      Dürfte ein Problem seitens OATv sein bezüglich DNS Zuweisung.
      Du musst in der resolv.conf händisch ändern.
      Mach dur ein VTi Image drauf, da kannst du über Netzwerkeinstellungen am TV ändern, da wirken die Änderungen, beim OAtv leider nicht nur über den Umweg der resolv.

      FiWo
      i hope gehelpt zu haben.....

    • Grundsätzlich ist gegen PNs nichts einzuwenden, aber in diesem Fall würde ich vorschlagen,
      die Probleme öffentlich hier im Board zu diskutieren, damit andere User ggf. die Prozedur
      ebenso nachvollziehen können, die an der gleichen Hürde bisher scheiterten.
      Fragen gehören ins Forum und nicht als Mail in mein Postfach
      Greetings from DA

      Post was edited 2 times, last by Death Angel ().


    • Die resolv.conf liegt unter var /etc/enigma2/...
      Per FTP auf den PC
      Rechte ändern
      DNS eintragen / ändern
      Per FTP auf die Box
      Neustarten

      FiWo
      i hope gehelpt zu haben.....

    • Alles klar, verstehe ich vollauf.
      Wie gesagt ich habe keinen blassen Schimmer, versuche aber mich zu bemühen.
      ich öffnete am pc das proggi Dreambox Control Center
      E2 aber wie du siehst gibt es einen Dateinamen dieser Art nicht.
      die zweite Frage wäre dann welche DNS meinst du bzw wie bekomme ich diese ?
      Ich gehe mal davon aus das du gemeint hast diese DNS Adresse mit der zu ersetzen die in dieser Datei sein sollte.
      aber hier gibt es keine siehe Anhang.
      Sorry ich bin ein schwieriger Fall.
      Kann es sein das serienstream auf dem MP gar nicht mehr funktioniert ?
      Weil alles ander läuft bei mir ddl usw
      lg 2142rcon

      Update:

      Ich hab einen reconnect gemacht und nun stand sie da wenn das das ist was du meinst
      in der Datei sind folgende Angaben


      domain fritz.box
      nameserver fd00::417g:1dff:fe84:3b9b
      nameserver 199.161.155.3

      ich habe die daten hier bewusst verschleiert da mir das nach der mac adresse aussieht und diese sollte man ja nicht veröffentlichen.
      hier steht aber nix von einer dns adresse
      Files
      • Unbenannt.png

        (111.77 kB, downloaded 22 times, last: )

      Post was edited 1 time, last by 2142rcon ().


    • interessant ist das die datei sich bei mir nicht im enigma2 Ordner befindet sondern im etc verzeichnis

      Update:
      Ich habe die Datei mittels ftp auf den pc geladen...mittels editor geöffnet
      danach gab ich in der eingabeaufforderung ipcofig/all ein um die dns zu ermitteln
      zu meinem erstaunen stellte ich fest das die daten mit denen in der datei übereinstimmen,
      jetzt wirds interessant.
      Files
      • Unbenannt2.png

        (24.88 kB, downloaded 17 times, last: )

      Post was edited 1 time, last by 2142rcon ().


    • New

      ich würde mal gerne andere user fragen wollen ob serienstream jetzt wirklich nicht mehr mit dem mediaportal
      funktioniert, oder ob ich einfach ein anderes Problem habe.
      Wenn ich auf serienstream klicke komm ich noch in das fenster rein wo serien von a bis z
      steht und watchlist....im rechten fenster steht aber bitte warten....
      und ich kann nichts anklicken.
      Ist das ein Normalzustand weil es einfach nicht mehr läuft im Mediaportal ?
      Bitte um Rückmeldung ob serienstream sehr wohl noch funzt, vielen Dank !

    • New

      Serienstream läuft immer noch mit MediaPortal, gerade getestet.
      Teste mal, ob dein username und Passwort stimmt, bei Usename hab ich die E Mail eingetragen, womit ich bei S.to angemeldet bin.
      etc/enigma2/
      "mp_config" öffnen/bearbeiten
      config_mp.mediaportal.ss_password=xxxxxxx
      config_mp.mediaportal.ss_username=xxxxx@xxxxx.de (e mail)
      Dort kannst du die Einträge ändern, wenn die nicht korrekt sind.
      _____________
      Solange die Anmelde Einträge von s.to im MediaPortal nicht richtig sind, steht da immer "bitte warten", ist beim mir auch so gewesen.

      Post was edited 1 time, last by Alpha & O ().


    • New

      Ich habe das ja schon mit der Fernbedienung gemacht mit der blauen Taste kann man das auch eingeben
      wusste nicht das das so auch klappt.
      ich hab das überprüft und die daten die ich eingegeben habe stehen auch in der datei genauso drin
      also mail und pw ist ident mit meiner eingabe ?( ?(