Haenline Software Devilcards SAT Shop


... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


Angepinnt [Support Thread] Zum Grauzonen Plugin für das Mediaportal

    • [Support Thread] Zum Grauzonen Plugin für das Mediaportal

      Hier darf über das GZ Plugin diskutiert werden um den Plugin Thread sauber zu halten

      Vorgehensweise der Installation:
      1. Mediaportal auf die aktuelle Version Updaten (9.X)
      2. Grauzonen ipk installieren <<--LINK <<--
      3. Box Neustarten und Grauzone ist wieder im Mediaportal zu finden
      Zukünftige Updates für das Grauzonen Plugin werden direkt als Update Hinweis zum installieren angezeigt.
      Allerdings immer erst nach einem Box Neustart (also zwischendurch die Box mal Neustarten um zu schauen ob ein Update ansteht).

      Ab der Version vom 13.10.17 ist die Grauzone etwas anders zu finden bzw. zu aktivieren wie bisher.
      Dazu müsst ihr folgendermaßen vorgehen:
      Menü Taste im Mediaportal drücken ,ganz nach unten scrollen und dort User-Erweiterungen aktivieren = JA einstellen
      Danach nach Aufforderung den gezeigten vierstelligen Pin eingeben und die Box einmal komplett Neustarten


      Sollten euch Abhängigkeiten wie JSNodes und Python als fehlend angezeigt werden ,dann diese einfach per Telnet nachinstallieren.
      Siehe Telnet Befehl von @roman11 direkt darunter...


      roman11 schrieb:

      opkg update && opkg install python-requests python-pyexecjs nodejs
      Fragen bitte ins Forum und nicht per PN danke! Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      ...neuer Forenbereich - Alles rund um die Amazon Echo Produkte und Zubehör - Interessiert ? - ... dann schaut mal rein. ->Klick


      Dieser Beitrag wurde bereits 14 mal editiert, zuletzt von Anz () aus folgendem Grund: Beitrag zu mpgz.ipk verlinkt


    • Hi @all,

      1.) Muss jeder vorher die phyton depends installieren oder nur die mit "altem" Image"?
      2.) Kann man das GZ Plugin mit der MP 8.9.9.ipk gleichzeitig über den tmp Ordner des Images installieren oder nur nacheinander?
      3.) Muss das GZ Plugin im MP aktiviert werden? Wenn ja wie?


      Danke
      Gruß Willypilly
      __________________________
      Receiver: Vu+ Solo² | Vu+ Zero
      Image: VTI
      Softcam: OScam

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von willypilly ()


    • Bei meiner Duo2 mit aktuellem VTI-Image habe ich nur die IPK installiert, danach war die GZ wieder vollständig da.
      Gruß
      roman

      KEIN SUPPORT PER PN - Fragen gehören ins Forum


    • den org thread bitte sauber halten hier wird drüber diskutiert
      Gruß Reiter


      Fragen gehören ins Forum und nicht in mein Postfach

      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer





    • Heute das Update auf MP 9.0.1 gemacht, vorher schon das mpgz Plugin drauf gehabt, Neustart nach dem Update, da kam auch schon gleich der Hinweis, dass es für mpgz auch ein Update auf 1.0.1 gibt. Das Update dann auch gleich gemacht, und die Grauzone im MP 9.0.1 war sofort wieder da.
      Super!!!
      Vu+ Ultimo 4k mit 2TB HDD, FW: VTi 13.0.2; Samsung UE55ES7090 55 Zoll LED FullHD 3D TV; Onkyo TX-NR727 Reciver mit Teufel Ultima 40 Mk2 Surround

    • Du benötigst die *.ipk Datei vom obigen Anhang, diese entpackst du und installierst sie wie jedes andere Plugin auch. Entweder über die Konsole oder über das Image selber Softwaremanager oder wie sich dies beim openATV nennt?
      Vorher musst du das Plugin eben per FTP auf die Box schieben, oder wenn es im openATV möglich wäre auf einen USB-Stick und diesen dann an der Box einstecken.





      'up1'




      Einfach auch mal den 'danke' Button klicken, erfreut und ermuntert zum weitermachen ;)


      ! Fragen gehören ins Forum, ich beantworte keine privaten Nachrichten !

    • Hab dich mal in den Diskussion Thread verschoben...

      1. Die Datei entpacken und per ftp nach /tmp (Symlink auf /var/volatile/tmp) kopieren
      2. Über die IPK installation vom OpenATV das tmp Verzeichnis auswählen
      3. Dort die ipk Datei des Plugins anklicken und installieren
      4. Box Neustarten und die grauzone ist im Mediaportal wieder drin
      Edit: Bulli war wieder schneller :D
      Fragen bitte ins Forum und nicht per PN danke! Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      ...neuer Forenbereich - Alles rund um die Amazon Echo Produkte und Zubehör - Interessiert ? - ... dann schaut mal rein. ->Klick


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Anz ()


    • Auch von mir, besten dank an die Macher für den Patch... und danke an das Forum für die Hilfestellung...

      läuft wieder....

      mfg
      (N)ever change a running System, no Risk no Fun

      VTI
      openATV




      auf allen Boxen das BoxPirates Plugin & CR Feed :thumbsup: V13 (all block) HD02
      Erfolgreich per Hand verlängert dank diesem Team

      VU+ Solo4K VTI 13.xx 2xFBC 1xDual DVB-S2
      VU+ Zero VTI 13.xx
      VU+ Zero VTI 13.xx
      VU+ Solo SE V2 ws VTI 13.xx Dual DVB-S2
      XTrend ET7000 openATV 6.2
      GI XPeed LX1 openATV 6.1
      Dreambox 8000 openATV 6.1

    • Das kann dir im Moment keiner beantworten da keiner weiß wer das Grauzonen Plugin pflegt bzw, wer daran arbeitet.
      Ist vielleicht auch so gewollt...
      Fragen bitte ins Forum und nicht per PN danke! Kein support für Internet-Sharing!

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

      ...neuer Forenbereich - Alles rund um die Amazon Echo Produkte und Zubehör - Interessiert ? - ... dann schaut mal rein. ->Klick



    • Hallo Zusammen,
      es scheint, dass ich wirklich zu dämlich für dieses MPGZ Dingsbums bin.
      Hab das openATV 6.0 in Verbindung mit der MP 9.0.1 drauf..
      Das MPGZ ipk hab ich jetzt via USB und FTP drauf geladen und installiert...
      Installation erfolgreich aber:
      da tut sich gaaaaar nix... die GZ Spalte bleibt leer...
      habe den Neustart versucht und auch die GB komplett vom Netz genommen... keine Verbesserung... gibts noch was, das ich probieren sollte, bevor ich der Box mit dem Hammer zu Leibe rücke ?

      lg
      Manuel