Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick



Angepinnt [Support Thread] Zum Grauzonen Plugin für das Mediaportal

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • apt-get -y -f install eingegeben


      root@dm900:~# apt-get -y -f install
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Correcting dependencies... Done
      The following packages were automatically installed and are no longer required:
      perl-module-cwd perl-module-digest perl-module-digest-base
      perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader
      perl-module-fcntl perl-module-feature perl-module-file-basename
      perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
      perl-module-filehandle perl-module-getopt-long perl-module-integer
      perl-module-io perl-module-io-file perl-module-io-handle
      perl-module-io-seekable perl-module-list-util perl-module-mime-base64
      perl-module-mro perl-module-overload perl-module-overload-numbers
      perl-module-overloading perl-module-parent perl-module-pod-usage
      perl-module-posix perl-module-re perl-module-scalar-util
      perl-module-selectsaver perl-module-symbol perl-module-term-cap
      perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
      perl-module-tie-stdhandle perl-module-xsloader python-imaging
      python-pycrypto
      Use 'apt-get autoremove' to remove them.
      The following extra packages will be installed:
      binutils libdpkg-perl libtimedate-perl make perl-module-carp
      perl-module-constant perl-module-cwd perl-module-digest
      perl-module-digest-base perl-module-digest-md5 perl-module-digest-sha
      perl-module-dynaloader perl-module-exporter perl-module-exporter-heavy
      perl-module-fcntl perl-module-feature perl-module-file-basename
      perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
      perl-module-filehandle perl-module-getopt-long perl-module-integer
      perl-module-io perl-module-io-file perl-module-io-handle
      perl-module-io-seekable perl-module-list-util perl-module-mime-base64
      perl-module-mro perl-module-overload perl-module-overload-numbers
      perl-module-overloading perl-module-parent perl-module-pod-usage
      perl-module-posix perl-module-re perl-module-scalar-util
      perl-module-selectsaver perl-module-symbol perl-module-term-cap
      perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
      perl-module-tie-stdhandle perl-module-time-local perl-module-xsloader
      python-imaging python-pycrypto xz
      The following packages will be REMOVED:
      enigma2-plugin-extensions-mediaportal
      The following NEW packages will be installed:
      binutils libdpkg-perl libtimedate-perl make perl-module-carp
      perl-module-constant perl-module-cwd perl-module-digest
      perl-module-digest-base perl-module-digest-md5 perl-module-digest-sha
      perl-module-dynaloader perl-module-exporter perl-module-exporter-heavy
      perl-module-fcntl perl-module-feature perl-module-file-basename
      perl-module-file-find perl-module-file-spec perl-module-file-spec-unix
      perl-module-filehandle perl-module-getopt-long perl-module-integer
      perl-module-io perl-module-io-file perl-module-io-handle
      perl-module-io-seekable perl-module-list-util perl-module-mime-base64
      perl-module-mro perl-module-overload perl-module-overload-numbers
      perl-module-overloading perl-module-parent perl-module-pod-usage
      perl-module-posix perl-module-re perl-module-scalar-util
      perl-module-selectsaver perl-module-symbol perl-module-term-cap
      perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash
      perl-module-tie-stdhandle perl-module-time-local perl-module-xsloader
      python-imaging python-pycrypto xz
      0 upgraded, 50 newly installed, 1 to remove and 4 not upgraded.
      2 not fully installed or removed.
      Need to get 3326 kB of archives.
      After this operation, 0 B of additional disk space will be used.
      WARNING: The following packages cannot be authenticated!
      xz make binutils perl-module-carp perl-module-exporter-heavy
      perl-module-exporter perl-module-constant perl-module-time-local
      libtimedate-perl libdpkg-perl perl-module-dynaloader perl-module-xsloader
      perl-module-list-util perl-module-scalar-util perl-module-file-spec-unix
      perl-module-file-spec perl-module-cwd perl-module-digest
      perl-module-mime-base64 perl-module-digest-base perl-module-digest-md5
      perl-module-integer perl-module-fcntl perl-module-digest-sha
      perl-module-feature perl-module-term-cap perl-module-re
      perl-module-file-basename perl-module-file-find perl-module-symbol
      perl-module-io perl-module-selectsaver perl-module-io-handle
      perl-module-io-seekable perl-module-io-file perl-module-filehandle
      perl-module-text-parsewords perl-module-mro perl-module-overload
      perl-module-pod-usage perl-module-getopt-long perl-module-overload-numbers
      perl-module-overloading perl-module-parent perl-module-tie-hash
      perl-module-posix perl-module-tie-stdhandle perl-module-tie-handle
      python-imaging python-pycrypto
      E: There are problems and -y was used without --force-yes

    • [Support Thread] Zum Grauzonen Plugin für das Mediaportal

      Es steht doch eindeutig da warum es nicht geht die letzten Posts waren überflüssig. Das hätte Hilfsbereit auch sehen müssen.
      python-merlinmusicplayer > 2.1-r1 und python-merlin4-covercollection > 1.4-r7 installieren. Ansonsten wird das nie etwas. Und als Grundvoraussetzung ist ein aktuelles Image auf Basis OE2.5 mit enigma2 >= 4.3.2r1 nötig.
      Und wenn auf dem Feed irgendwelcher alter Schrott liegt musst die Libs VORHER installieren.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dhwz ()


    • Ja, das hatte ich schon gesehen, wollte das nur nochmal bestätigt wissen, da ich mich mit dem Dream Elite Image nicht auskenne.
      Dieser Spoiler ist nur für Mitglieder sichtbar! - Um den Spoiler nutzen zu können Loggen Sie sich bitte ein oder Registrieren Sie sich.


      Dachte, das wird mit apt-get -y -f install gleich mit aktualisiert. Natürlich nur, wenn die aktuelle Version auch auf deren Feed liegt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()


    • dhwz schrieb:

      Und wenn auf dem Feed irgendwelcher alter Schrott liegt musst die Libs VORHER installieren.
      Wenn man sich so verbiegen muss, um ein plugin installieren zu können, würde ich über ein anderse Image nachdenken.
      Das manuelle nachinstallieren der vielen Abhängigkeiten des Mediaportals, wäre mir zu aufwendig. 2-3 oder so ist ja noch ok.
      Oder ich würde im Dream Elite Board danach fragen, ob die entsprechenden Abhängigkeiten auf dem Feed aktualisiert werden könnten.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()


    • mann könnte sichs aber auch ganz einfach machen.
      mp einfach per ftp nach tmp und über die softwareverwaltung des images installieren. da wird alles was ein kleines plugin zum grosswerden braucht gleich mit installiert.
      mein bekannter macht das bei merlin4 so, aber der grundaufbau ist doch eh bei allen derselbe.
      und, wie @dhwz schon angemerkt hat, sollte man wirklich mal darauf achten ein aktuelles image zu verwenden.
      ansonsten muss man sich halt mit dem canossagang begnügen.
      KEIN CS-SUPPORT / PAY-TV OHNE ABO IST ILLEGAL

    • Gut das ich ein backup gemacht habe :)

      davor ging nichts, bekam dann immer die Meldung

      Einige Plugins sind nicht verfügbar
      Extensions/MediaPortal (cannot import name AES)

      müsste mein Backup aufspielen

      Nun habe ich das so gemacht das ich erst
      python-merlin4-covercollection_1.4-r7.0_armhf.deb
      python-merlinmusicplayer_2.1-r1_armhf.deb
      dann
      Mediaportal und Grauzone

      installiert habe

      alles über softwareverwaltung installiert

      Auch wen ich über softwareverwaltung installierte und

      apt-get -yf install

      ausführe wird mediportal gelöscht :--(

      auch wen ich Addons nach instaliere wie dBackup usw.. wird MP gelöscht

      komisch alles

      SO läuft MP nur Addons installieren muss man meiden

      Dreamelite 6 ist auf den neusten stand, habe bevor ich installierte nach Software Aktualisierung gemacht, da gab es aber keine.

    • [Support Thread] Zum Grauzonen Plugin für das Mediaportal

      Sprech ich irgendwie die falsche Sprache? Du sollst die Libs installieren manuell. Und kein apt-get -yf Install ausführen bevor die nicht installiert sind.
      Und wenn du die wirklich installiert hättest käme jetzt eine andere Fehlermeldung beim installieren.
      Ich geh Mal davon aus dein Image ist zu alt es muss zwingend enigma2 >= 4.3.2 sein

    • Ich gehe davon aus, es wäre besser für ihn, nicht das Dream Elite 6 sondern die Developer Version zu verwenden.
      Das ist wahrscheinlich so wie stable zu unstable .....

      nein, die zwei pyton Pakete hattest du zwar vorhin schon auf der Box, aber in einer zu alten Version.

      Mal ein Vorschlag zur Güte. Du hast doch sowieso das Image neu geflasht und richtest alles neu ein.
      Flashe mal die Developer Version, danach gleich dafür alle Updates ziehen, und dann nochmal das MP installieren.
      images.dream-elite.net/DE6-DEV…00-20180410.rootfs.tar.xz

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()


    • Ich glaube ich hab es

      bei uns ist die
      Dreambox OS Version:4.3.1r27-2018-03-20



      Installiert

      wir brauchen die

      4.3.2

      nun wie bekomme ich den Updatet hin, wir sind nicht die Entwickler vom dream elite.

      Ich finde dream elite von der Aufmachung besser.

      Newenigma2 gefält mir nicht so und das schlimmste ich bin Verheiratet, meine Frau bringt mich um wen ich was ändere.

      Was für ein scheiss, dann warte ich bis Dream Elite ein Update macht.
      Bis dahin nicht nach installieren :)