Haenline Software Devilcards SAT Shop


... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


Angepinnt Grauzonen Plugin für das Mediaportal - Diskussions-Thread

    • Neu

      Hallo liebe Benutzer

      Ich habe ein Problem mit dem Grauzone Plugin seit dem es vom MP getrennt wurde.

      Die BOX ( VU+Duo2) wurde heute neu geflasht mit Image VTI 13.0.2.
      Und ebenfalls das neue MP+GZ plugin.
      Trotzdem crasht die Box wenn ich im MP das GZ Plugin aufrufe und mir daraus zb. Filmpalast.to starten möchte.
      Da ich nun mit meinem Wissen am Ende bin und auch mit meinen Versuchen und Lesen in diversen Beitrögen und Foren wende ich mich an Euch mit der Bitte um Hilfe.

      Crashlog hänge ich an.

      Vielen Dank für Hilfe.

      ramada
      Dateien

    • Neu

      Ich kenne mich zwar nicht mit den VU Boxen aus, aber du scheinst nicht das aktuelle MP+GZ installiert zu haben.

      IOError: [Errno 2] No such file or directory: '/usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/skins_720/original/defaultGenreScreen.xml

      defaultGengreScreen.xml gibt es aktuell überhaupt nicht mehr. Welche Version des MP hast du installiert? Die letzte Version ist 20171221 ....

    • Neu

      Nachtrag ...

      dein MP scheint aktuell zu sein, aber dein Skin dazu nicht. Nutze bitte den MP eigenen Skin, andere Skins müssen erst angepasst werden. Das gilt auf jeden Fall für die MP-Skins, die im Imageskin eingebaut sind. Oder hast du mal etwas aus dem Skinordner rausgelöscht? Ich bin verwirrt, warum das MP bei dir nach usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/skins_720/original/defaultGenreScreen.xml sucht ?( .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()


    • Neu

      Hallo Hilfsbereit
      Rausgelöscht habe ich nichts.
      Ich habe nach den aktuellsten Versionen heute Vormittag gesucht und diese installiert.
      Leider haben diese mein Problem nicht behoben. Ratlos bin ich momentan.

      Danke für deine Unterstützung

      Lg

      Ramada

    • Neu

      wo hast du das MP+ GZ runtergeladen? FilmPalast.to läuft jedenfalls ^^
      Dateien
      • FilmPalast.jpg

        (179,89 kB, 11 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()


    • Neu

      Na da schau mal hier...

      feed.newnigma2.to/mpgz/
      Gruß Reiter


      Fragen gehören ins Forum und nicht in mein Postfach

      VU+ Forum -- Box - Pirates
      EMM von Hand schreiben
      V14 + HD02 mit Easymouse am RaspiServer






    • Neu

      Guten Morgen Reiter
      Guten Morgen Hilfsbereit

      Ich habe mir jeztz die Grauzone von Reiter seinem Link gezogen und installiert.
      Jetzt funktioniert alles.
      Das Board wo ich sie vorher zegogen hatte war das Boars mit einem Vogel in der Nacht ( Hoffe ich habe jetzt gegen keine Regel hier im Board verstossen).

      Vielen herzlichen Dank für Eure Hilfe.
      :winken: Ramada

    • Neu

      O.T.
      Du kannst ruhig den "Nachtfalken" nennen; das Nennen war noch nie ein Problem bei uns und seit kurzer Zeit noch nicht mal der Link dorthin. ;)
      Fragen gehören ins Forum und nicht als Mail in mein Postfach.
      Greetings from DA

      Diese Sponsoren unterstützen das Board, bitte unterstützt unsere Sponsoren

    • Neu

      @ramada

      was sagt dir das, immer die plugins möglichst aus der original Quelle runterladen. Das gilt besonders bei plugins, bei denen man die Versionsnummer nicht am plugin-Namen erkennt :D .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilfsbereit ()