>> Neu >> EmbyDream - Ein Emby Client Plugin für die DM 7080, 9xx, One und Two << Neu <<



Diskussions-Thread zu CI+ Helper

    • Hallo,

      ich habe einen neuen AXAS E4HD 4K Ultra und er läuft im Moment sehr gut, sogar die HD+ Geschichte über CI+ Modul im -Kartenslot habe ich bereits mit der Installation des "enigma2-plugin-systemplugins-ciplushelper_4.6-r0"all.ipk" Plugins soweit eingerichtet.
      Jedoch bekomme ich nicht bei allen HD+ Sendern ein Bild, und nun benötige ich einmal euer Schwarmwissen. RTLHD, PRO7HD und SAT1HD funktionieren z.B., während bei N-TVHD, VOXHD und WELTHD z.B. das Bild dunkel bleibt.
      Stecke ich das CI+ Modul samt Karte in meinen alten HD+ Receiver, funktionieren alle HD+ Sender.
      An welchen Schrauben muss ich drehen, damit alle HD+ Sender laufen?

      Beste Grüße

    • Hallo tape,

      deine Box hat doch hinten einen Kartenslot und einen CI-Slot. Warum versuchst du nicht mal deine Karte mit dem Kartenslot, statt umständlich mit dem Modul zu nutzen?

    • Erstmal danke für die Antwort, aber ich habe die Lösung inzwischen gefunden: man muss im CIConfigMenu die Sender welche nicht von allein erkannt werden, separat zuweisen. Dann funktioniert es.

      Beste Grüße

    • Na dann .... aber eine Überlegung wäre es sicher schon mal Wert, die HD+ Karte ohne Modul in deiner Box zu nutzen ;) .

    • Mit Modul ist eigentlich immer die letzte Lösung, wenn es keine Alternativen gibt.
      Mal vom möglichen Homesharing mit Softcam abgesehen, sollten die Umschaltzeiten
      mit Modul zäher sein, als mit Softcam.
      Außerdem erzeugt das Modul auch noch zusätzliche Wärme, was nicht unbedingt für
      die Funktion des Ganzen dienlich ist. Demzufolge auch von mir der Rat, sehe dir die
      Version ohne Modul mittels Softcam an. Es ist zwar etwas Arbeit beim Einrichten, aber
      das ist kein Hexenwerk und wenn noch Fragen sind, kannst du sie gern stellen.




    • Der CI+-Helper hier wird zumindest auf Images laufen, die auf Basis der OE-Alliance aufbauen,
      wie es mit abweichenden Images aussieht, kann ich dir nichts sagen, da hilft nur "Ausprobieren".
      Als Ansprechpartner würde ich den jeweiligen Image-Macher vorschlagen, der sollte am besten über sein Image bescheid wissen.


      Fragen gehören ins Forum und nicht in mein Postfach
      Kein privater Support
      No private support
      Themen zu Internet-Sharing sind hier nicht erwünscht

      NordVPN-Connector v0.4 ------ Support Thread



      ... falls du das Zeug dazu hast und einen Bereich betreuen möchtest
      Werde Teil des Teams! ... und Bewirb dich als Moderator


      'boxpirates-2'

    • Ich weiß, das Thema ist schon älter aber ich hoffe das mir jemand die Frage trotzdem beantworten kann. Vor ein paar Jahren hieß es bei OpenATV noch das es keinen Support mehr von denen für den CI+ Helper geben würde, der CI+ Helper würde nur noch über das VTI Image funktionieren. Nun wollte ich noch mal vom VTI auf das aktuelle OpenATV Image wechseln und habe hier in einem ziemlich aktuellen Beitrag gelesen das man den aktuellen CI+ Helper vom OpenATV Feed laden könnte. Was stimmt den nun ? Wird CI+ Helper nun doch wieder von OpenATV unterstützt und ist von deren Feed downloadbar oder war das eine Fehlinformation ?

      Dort stand folgendes im Beitrag " {Plugin] CI+ Helper

      Anz wrote:

      Edit by Anz: Der Ci+ Helper ist mittlerweile direkt über den OpenATV Sofcam Feed zu laden

    • Der ciplushelper wird offiziell nicht vom openATV Team unterstützt, und dazu wirst du auch in deren Board keine Hilfe bekommen. Deshalb ist der ciplushelper auch nicht offiziell über den Feed installierbar. Nicht unterstützt muss ja nicht heißen, funktioniert nicht im ATV ;) .

    • Weiß gerade gar nicht von wann der Satz aus dem Zitat von mir war, muss zu einer Zeit gewesen sein wo der noch über deren Feed zum laden war...
      In dem Thread aus dem Link von mir wird ja beschrieben wo dieser nach der Installation des Feeds zu finden ist.
      Kein support für Internet-Sharing!
      und kein Support per PM (Fragen bitte ins Forum)

      Bitte füllt euer Profil aus (Box und Image) ,das erleichtert es uns Euch zu helfen

    • Hallo,,
      habe hier eine CI Plus Helper Plugin version 8.1 gefunden.

      [Plugin] CI+ Helper

      Im oatv 7.0 ist die aktuelle Version 5.3.

      Sind die beiden Versionen identisch oder die 8.x eine andere/aktuellere?

      Ich versuche zur Zeit mein Sky Aufnahme Problem, Pixel-Bildstörungen, in den Griff zu bekommen.
      Kann da eventuell jemand seine Erfahrungen mitteilen?
      Angezeigt bekomme ich die Fehler bei der Prüfung mit dem TS Doctor.

      MfG

    • Sky sendet auch ab und zu eine Scheiße, wo ich dann sagen würde, das wird schon so gesendet, als dass das von der Aufnahmebox kommt.
      Wann sind denn so die Fehler?

      Lange Zeit hatte nur das ATV den ciplushelper, und hat da auch nichts rausgerückt. Die Version, die du gefunden hast, ist ja für das PLi Image. Weiß nicht, ob die überhaupt miteinander kompatibel sind.

    • Hallo Hilfsbereit,
      ich habe 2 CI Plus Module, weil 2 Karten.
      Glaube nicht ganz das es nur an Sky liegt.
      Habe öfter ttestweise bei beiden Boxen zeitgleich den gleichen Film aufgenommen und ganz unterschiedliche Ergebnisse, eine OK und eine Fehler z.B.
      Oder wenn beide Fehler hatten dann aber an unterschiedlichen Positionen.

      MfG

    • Hmmmm, wenn wir dann das gesendete Signal mal ausschließen, bleibt ja dann nur noch deine Hausverkabelung, wenn sonst alles gleich ist, also die beiden Boxen sind gleich, und das Image ist gleich.

    • Dazu kann ich wieder sagen das ich mit der Vorgängerversion 5.2 und oatv 7.0 weniger Fehler habe als mit der aktuellen 5.3.
      Daher hier die Frage wegen dieser 8.x
      Beide Boxen sind MutantHD51.

      Vielleicht gibt es ja hier User die sich auch mit dem Pixelproblem beschäftigen und Erfahrungen gesammelt haben.

      MfG