Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick
Neu: BoxPirates Reader von murxer - ein must have für alle Boxpirates -> Klick



Newnigma2 Paketmanager aktualisieren

    • Newnigma2 Paketmanager aktualisieren

      Hallo zusammen
      Ich habe das newnigma2-deb-daily-OE2.5-dm900-03_02_2017.tar auf der DM900 installiert.
      Am Anfang konnte ich unter Softwareverwaltung mit System Aktualisieren das Paket updaten.
      Nach der Installation vom:
      enigma2-plugin-extensions-boxpirates-keyupdater-oe2.2_1.3-all
      enigma2-plugin-extensions-boxpirates-extraurl-oe2.2_1.6-all (gab Fehler bei der Installation an )
      enigma2-plugin-extensions-boxpirates-panel_1.8.1_dreamos

      Die Box ist hell aber man kann keine Erweiterungen mehr installieren und auch nicht das System aktualisieren unter
      Softwareverwaltung Paketmanager.

      Die Fehlermeldung lautet: E: dpkg was interupted. You must manually rin 'dpkg -configure -a' to correct the problem.
      Ich habe es mit Telnet probiert. Geht nicht er findet keine Datei.

      Wer kann mir sagen, welche Einträge geändert werden müssen ? Ich nehme an, dass das E: Laufwerk falsch ist.

      Vielen Dank im voraus.

      Gruss Roger

    • Frage für was benötigst du im Newnigma2 das Boxpiratespanel? NN2 hat einen eigenen Softcamfeed und ich würde da nichts anderes extra dazu installieren.

      Was bekommst du den für eine Ausgabe auf der Konsole wenn du dieses eingibst "dpkg -configure -a" ?
      Kannst auch mal ein "apt-get -f install" ausführen per Konsole.

      'up1'




      Einfach auch mal den 'danke' Button klicken, erfreut und ermuntert zum weitermachen ;)


      ! Fragen gehören ins Forum, ich beantworte keine privaten Nachrichten !

    • Habe das Image neu installiert und nochmals probiert.
      Ich kann ohne die PB_Keyupdater und PB_Panel die UPC Schweiz nicht hell kriegen,
      da ich das Oscam 11283 nicht aktivieren resp. installieren kann.
      Ich habe verschiedene CAM zur Auswahl bei der Installation, aber nur wenige werden nach der Installation auch Sichtbar zum Aktivieren.

    • Also als erstes zu Oscam

      Also erst mal:
      dpkg --configure -a

      eingeben im Telnet (so schreiben!)

      Dass hilft beim nicht installieren können meist auch noch:
      mount -o remount,rw /
      reboot


      Zur Oscam
      Die vom NN2 Feed installieren und dan die Binary austauschen
      Alles beschrieben in NN2 Board (mache keinen Link hin) unter Oscam und dann "OSCam feed OE2.2 mit EMU"

      erste Seite ist die beschreibung, wie es geht
      6te seite die Binary von deepblue2000 (fur die DM900 die Datei oscam-svn1507-arm_dream-webif-dvbapi-libusb.zip nehmen, für alle anderen Boxen die andere)

      Oscam vor update schützen mit Telnet:

      apt-mark hold newnigma2-camd-oscam*

      (falls du sie wieder mal auto updaten möchtest apt-mark unhold newnigma2-camd-oscam* (aber dann verliert sie den Emulator!!! <-nicht gut für CH))
      Osacm dann erreichbar unter http://IP_Deiner Box:8888/

      Ich kämpfe schon lang bei NN2, dass sie wieder eine Osacm mit EMU auf den Feed machen, leider mit sehr wenig unterstützung von den Schweizern, weiss eigendlich nicht wieso! Bitte meldet euch da, schreibt dass ihr auch eine Oscam mit EMU direkt vom Feed haben möchtet. Danke
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

      Post was edited 1 time, last by Richi207 ().


    • Zuerst einmal vielen Dank für diese Anleitung. Tönt etwas kompliziert, aber ich werde mal genau danach arbeiten. Melde mich dann ob es geklappt hat.
      Zur Unterstützung von den Schweizern, da verstehe ich nicht genau wo ich dies finden kann resp. Melden kann. Sehr gerne würde ich dort einen Eintrag erstellen.

      Eine Frage habe ich noch: Auf der andern Box DM7020HD habe ich Ccam 2.3.0 und den letzten Sooftcam.key am Laufen. Die Sender sind damit hell. Warum funktioniert dies auf der Dm900 nicht ?
      ------------------------------------
      Habe den Befehl ausgeführt und jetzt läuft die Aktualisierung.
      Den Feed muss ich nicht mehr korrigieren, da er mit den 3 Plugin's (PB....Updater etc. ) funktioniert.

      Kannst Du mir den Link schicken, wo ich den Eintrag erstellen kann ? :smiley138:

      Vielen Dank.
      Gruss Roger

      Post was edited 1 time, last by rheinauer ().


    • Kannst ja in meinem Beitrag schreiben, dass du auch eine OSCAM mit EMU im Feed haben möchtest.

      Schick dir eine PN
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

    • bei NN2 ist die Modern OSCam im OE2.5 Feed jetzt mit EMU. So muss man für die 900er, 820er und die 520/25er keine fremde OSCam mehr nutzen. Cool
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

    • Jetzt wieder ohne EMU. Hat jemand noch die letzte Version mit EMU? Die lief sau gut.
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

    • Stimmt, muss dann mal schauen ob ich die noch im Backup habe. Dass ist die von NN2 gemachte Version?
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

    • Dass ist die vom 03.04.2019, denke das ist die gesuchte "alte" von NN2. Muss dann mal ausprobieren.

      Und dann noch die neue ohne 07.05.2019

      Naürlich ARM von meiner DM900
      Files
      Rechtschreibfehler unterstreichen die Kreativität des Autors.

      Post was edited 1 time, last by Richi207 ().


    • Doch die ist jetzt am laufen. Aber hat lange Umschaltzeiten als die alte original von NN2. Die von deepblue2000 ist jetzt am laufen und mit

      Source Code

      1. apt-mark hold newnigma2-camd-oscam*
      auf on hold gesetzt, dass sie beim Update nicht überschrieben wird.
      Rechtschreibfehler unterstreichen die Kreativität des Autors.