Neu: Ab sofort ist Boxpirates werbefrei!!!
... neuer Forenbereich - Smart Home - Interessant? - ... dann schaut mal rein. -> Klick

Umfrage: Was kann, was sollte, was müsste sich verändern?

HD04 über GBox an Oscam

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • HD04 über GBox an Oscam

      Hallo zusammen, vielleicht interessiert dieses Thread ist ja noch den einen oder anderen, welche Lösung ich gefunden habe.
      Und zwar habe ich eine vu+Duo als Gbox Client an meine mit oscam laufende vu+duo2 gehängt. In der Duo stecken eine neue V14 und im slot2 eine neue HD04 Karte. Die Duo läuft mit Gbox als Cam, die Duo2 verbindet sich mit der Duo über oscam und shared die v14 an den cccam Client im Keller. Die HD04 kann nicht an cccam Clients geshared werden, nur über Gbox an oscam Clients, die einen Gbox-Reader in der Konfiguration der Oscam eingebunden haben. Ist etwas tricky, bis es läuft, aber es funktioniert. :winken:

    • Eigentlich schade das OScam noch immer keie HD 04 kann
      Aber schön das du einen Weg gefunden hast.
      Kannst du mal deinen OScam Gbox Reader posten?

      FiWo
      i hope gehelpt zu haben.....

    • hier mal als Beispiel: Dreambox 8000 mit GBox als Serverbox mit HD03 und Vu+Solo2 mit Oscam ( die GBox Protokoll kann )

      in die "cwshare.cfg" auf der Dreambox 8000 im Ordner "usr/keys" diese Zeilen einfügen
      This spoiler is only for members! - To use the spoiler Please Login or Register.


      und hie die Oscam Konfigs: auf der Vu+Solo2 im Ordner "var/tuxbox/config"
      oscam.conf
      This spoiler is only for members! - To use the spoiler Please Login or Register.

      oscam.server
      This spoiler is only for members! - To use the spoiler Please Login or Register.

      oscam.user
      This spoiler is only for members! - To use the spoiler Please Login or Register.



      MfG Eggi
      > ich liebe TV <






      Post was edited 3 times, last by Eggi_15 ().


    • Ich habe die Config von Eggi_15 getestet, aber der Client wird leider nicht hell.

      Im Log steht:

      Source Code

      1. (ecm) dvbapi_local (1843...): rejected reader peer (2 ms) by gbox_server
      Wo könnte das Problem liegen?

    • Stimmt, hab die falsche Zeile aus dem Log kopiert ;)
      Hatte testweise alle caids drinnen, also von HD01 bis HD04

      Ich habe eine HD03, also 1860.

      Ist es richtig, dass der Account "gbox_client" immer als offline angezeigt wird?

    • Ich habe die (nach meinen Verständnis) relevanten Teile für die gbox aus deiner config in meine übernommen.
      Bei mir steht bei den Proxies unter Status "NEEDINIT" und nicht "CONNECTED".
      Vielleicht liegt das Problem auch an der gbox config?

      Hier meine Config (Server ist 192.168.178.30 mit HD03, Client ist 192.168.178.80, Passwörter sind geändert) :

      cwshare.cfg
      This spoiler is only for members! - To use the spoiler Please Login or Register.


      oscam.conf
      This spoiler is only for members! - To use the spoiler Please Login or Register.


      oscam.user
      This spoiler is only for members! - To use the spoiler Please Login or Register.


      oscam.server
      This spoiler is only for members! - To use the spoiler Please Login or Register.

    • nimm mal die "caid = 1860" aus dem "oscam.server" und "oscam.user" raus ! - speichern und Oscam neu starten - wenn es immer noch nicht gehen sollte, dann die Port's verwenden wie in #3 und ob deine eigens gewählten Passwörter so akzeptiert werden - keine Ahnung - übernimm doch einfach die Configs wie in #3 1:1 nur die IP's von deinen Recies nehmen fertig

      MfG Eggi

      PS: habe mal deine Passwörter probiert Ax8 und Bx8 geht nichts - da liegt wohl der "Hund" begraben !
      > ich liebe TV <






      Post was edited 1 time, last by Eggi_15 ().


    • Danke für deine Hilfe! Es funktioniert jetzt :thumbsup:

      Es lag aber weder an den Passwörtern (die 8x A waren ja, wie oben geschrieben, sowieso nur Platzhalter) noch an einer fehlerhaften Config.

      Grund war in der cwshare.cfg das Windows-Zeilenumbruchformat CR LF anstatt LF.... :S

    • Ich würde mich hier gerne mal einklinken..

      Und zwar sieht es bei mir wie folgt aus:
      Box1 mit HD04 Karte per GBOX (Karte auch Hell)
      OSCAM Server
      Box2 mit CCcam (kann nur CCcam)

      Ich bin jetzt seit einiger Zeit daran über den Oscam Server auf Box2 die HD Karte zum laufen zu bekommen, also quasi ein reshare von Box1.
      Aber irgendwas scheint nicht richtig laufen zu wollen.

      Könnte mir da jemand helfen bzw. mir eine passende Config zukommen lassen? IPs etc. kann ich ja zu meinen passend ändern.

    • Vielleicht bringt dich diese Anleitung weiter.
      HowTo-Oscam als Client anbinden.pdf
      Gruß
      roman

      KEIN SUPPORT PER PN - Fragen gehören ins Forum


    • Hi

      im BP-Panel gibt es eine oscam g_box kombi mit entschprechenden configs zum download .
      und das hab ich nun mitlerweile selber getestet die binarys laufen und die configs auch vorrausgesetzt karte im richtigen slot.

      mfg homes22
      Die von mir hier zur Verfügung gestellten Informationen und Uploads dienen lediglich für Testzwecke, Pay-TV ohne gültiges ABO zu empfangen ist illegal und strafbar.


    • er hat bereits die Lösung gefunden - hier das was er im DEB und Falke geschrieben hat:
      Zitat:
      "ERLEDIGT!! (siehe edit!)

      Hi Leute,

      ich hoffe ich bin hier im richtigen Unterforum.

      Und zwar habe ich eine Xtrend ET4000 an der per GBOX meine HD04 Karte läuft.
      Nun möchte ich meine OScam Server zum resharen an einen weiteren Client nutzen, der nur CCcam kann.

      Leider bekomme ich die richtige Einstellungen nicht zusammen.

      Hat jemand hier vielleicht eine Beispielkonfig bzw. könnte mir da helfen? (IPs etc. kann ich ja dann passend abändern).

      Nochmal nur zum Verständnis:
      Box1 GBOX mit HD04
      OScam Server
      Box2 mit CCcam

      Box2 -> Oscam -> Box1

      ----------------

      Okay hat sich erledigt..
      Nach vielem probieren habe ich es geschafft die passende config zusammen zu bekommen und meine konstellation läuft

      Werde bei Gelegenheit (falls gewünscht) die configs hier mal posten"



      MFG Eggi
      > ich liebe TV <






      Post was edited 1 time, last by Eggi_15 ().


    • homes22 wrote:

      Hi

      im BP-Panel gibt es eine oscam g_box kombi mit entschprechenden configs zum download .
      und das hab ich nun mitlerweile selber getestet die binarys laufen und die configs auch vorrausgesetzt karte im richtigen slot.

      mfg homes22
      Hallo,

      was meinst Du mit "vorrausgesetzt karte im richtigen slot"!? Welcher ist das?

      Gruß Mikle
      GigaBlue HD Quad Plus
      OpenMips 5.4

    • Ich würde davon ausgehen dass es der erste sein sollte. Manche Boxen haben ja nicht nur einen Slot.
      So zum Beispiel bei den VU+Boxen, da ist der erste Slot der obere - außer bei der Solo2, der Solo4K und der Ultimo 4K - da ist es der untere ;)


      Freedom is just another word for nothing left to lose