Haenline Software Devilcards SAT Shop


... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


aktuelle Oscam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • aktuelle Oscam

      Hallo
      Ich habe da mal wieder ein kleines Problem,
      Ich benutze das aktuelle BP Oscam 1.8 und darin habe ich mir ja das aktuelle Oscam_OE20_EMU_11272
      Leider gibt es hin und wieder Artefakte und Klötzchenbildung und wie ich das aus dem VTI Board wohl verstanden habe gibt es wohl eine Oscam 11293 Version. Damit soll das wohl behoben sein.
      Ich hatte mir schonmal vor ein paar Tagen die aktuelle Version im Oscam Download Center geladen und die Hilfe im Anspruch genommen und mich Versucht diese zu installieren, also nach Anleitung.
      Wie zum Bleistift solche Sachen :
      Dieser Spoiler ist nur für Mitglieder sichtbar! - Um den Spoiler nutzen zu können Loggen Sie sich bitte ein oder Registrieren Sie sich.

      und andere Anleitungen.
      Leider bekomme ich das nicht zum laufen und im BP Plugin ist die Version halt noch nicht zu bekommen und wollte mal Fragen was kann ich noch machen um die aktuelle Version zu bekommen.
      Danke für eure Hilfe

    • Sorry aber ich glaube die Baustelle liegt woanders. Die Version der OScam wird ja von ziemlich vielen Usern hier benutzt
      und mir ist nicht bekannt, dass der von dir beschriebene Fehler hier in dem Zusammenhang schon mal aufgetaucht ist.

      Ein paar mehr Infos wären auch nicht schlecht ;)
      Tritt das Problem nur an der Serverbox und/oder nur/auch an den Clients auf?
      Betrifft es wirklich nur verschlüsselte Sender?
      Was sagt die Signalstärke des Antennensignal?

    • Ich habe das Problem bei den Clientboxen sowie auf der Serverbox und mir ist aufgefallen seit dem VTI 11 ist das so ich bin der Meinung das es vorher nicht war aber kann mich auch irren weil ich schaue nicht so viel fern eher der Rest der Familie.
      Es ist hauptsächlich auf Fox HD, MGM HD, 13th Street HD und ab und zu mal auf Kabel 1 HD.
      Alle anderen Sender sind nicht betroffen also bis jetzt ist mir nix aufgefallen.
      Wie gesagt im VTI Board wird dieses Thema auch schon besprochen aber da wird es halt auf die Oscam Version geschoben und ich habe sogar meine Boxen alle neu geflasht gehabt um sicher zu sein das alles OK ist.
      Das Antennensignal ist laut der Anzeige die nicht viel zu sagen hat : SNR bei 97 Prozent und AGC ist bei 96 Prozent.
      Die Antennenanlage ist eine frisch installierte Gemeinschaftsanlage die mein Eigentum ist und wurde vom Fachman eingemessen.
      Also kann ich mal die Antennenanlage ausschliessen. Andere hier im Haus also meine Eltern unten und unsere Mieter haben andere Receiver anderer Hersteller und die haben keine Probleme.
      Auch alle Kabel und Dosen sowie Stecker und Multischalter sind alle neu und vom Fachman installiert. Das ganze ist ca. $ Monate alt.
      Thx

    • thx genau das habe ich auch gelesen, das "umbenennen so wie die alte heisst" ist das was mich irritiert. Es ist doch eine ganz andere Oscam drauf als die ich installieren möchte oder wo ist mein denkfehler?
      Also wenn ich die Oscam 11272 drauf habe und ich mir die 11293 als Beispiel runtergeladen habe dann muss ich die datei von 11293 (alter Name) auf 11272 (neuer NAme) unbennen oder ist das jetzt doch falsch.?
      Ich hatte mir wie gesagt mal die neue Oscam runtergeladen, in die richtigen Ordner geladen wie beschrieben und die Datei umbenannt in eine schreibweise wie die schon vorhandene Datei.
      Das Heisst die installierte ist im Ordner oscam_11272 dann habe ich die Neue auch umbenannt in oscam_11293 und sie dann in den Ordner verschoben.
      Dann habe ich gelesen das ich ein Startscript schreiben muss. Habe mir das vorhandene Startscript der Oscam_11272 kopiert dann entsprechend angepasst für Oscam oscam_11293 und dann wieder hochgeladen.
      Dann Box neugestartet und dann bin ich wieder ins BP Plugin und konnte dann auch sehen das unter Cardserver eine (2) eingetragen ist und habe dort dann meine neue Oscam ausgewählt. Dann mit rot Start/Stop und was passiert ? Nix Ich bekomme das ganze nicht zum laufen und deswegen wollte ich halt wissen was ich falsch mache.
      Ich meine was für einen wie mich easy ist die aktuelle Cam wenn verfügbar heruntergeladen habe im BP Plugin kann aber in diesem Fall die Jungs auch verstehen das die andere Sorgen haben als Oscam´s zu schreiben oder kompilieren am laufen Band für Leute wie mich die ständig nerven, lach.
      Ich möchte halt auch lernenweil ich bin so ich muss immer alles auf dem neusten Stand haben wie bei meinem Windows PC´s. Ist halt do ein Tick, nur in diesem Fall sind es ein paar kleine Probleme aus dem Weg räumen.
      Das Image zu wechseln ist erstmal keine Option weil ich mich ganz gut in VTI eingearbeitet habe und mit OPenATV will ich mich auch mal beschäfftigen aber dann wollte ich eine Weile ein Dualbootsystem haben damit ich sehe umd zu testen was nun im endefekt besser ist.
      Danke

    • Naichbindas schrieb:

      Also wenn ich die Oscam 11272 drauf habe und ich mir die 11293 als Beispiel runtergeladen habe dann muss ich die datei von 11293 (alter Name) auf 11272 (neuer NAme) unbennen oder ist das jetzt doch falsch.?
      so ist es

      wenn zum beispiel die alte so heisst oscam_1.20-unstable-11272 muss die neue auch so heissen.
      andere möglichkeit wäre du änderst die oscam.init. die ist dafür da das die oscam startet

    • ok also doch nur erschliesst sich mir halt nicht ganz warum ich eine neue Oscam installiere die aber den alten Namen trägt oder tragen soll warum kann die dann nicht auch neuen Namen bekommen so wie ich halt es sosnt im Plugin mache.
      Das heist also in der oscam.init muss dann was geändert werden um dann die neue Oscam auch mit richtigen Namen nutzen zu können. sehe ich das so richtig ?

    • Also wenn ich mir diese Datei runterlade, oscam-svn11293-mips-tuxbox-oe2.0-webif-Distribution.tar.gz , die dann entpacke erhalte ich eine Datei namens "OSCAM" .
      Diese benne ich um in oscam_11293, (Die Datei in user/bin/ heist oscam_11272) deshalb der Gedanke die so zu nennen.
      Diese verscheibe ich in das Verzeichnis /usr/bin/ und die Rechte auf 755 angepasst.
      Dann habe ich mit Filzilla mir das Script aus dem Ordner /usr/script/ heruntergeladen, welches da heisst - oscam_OE20_EMU_11272_cs.sh diese bennene ich um in oscam_OE20_EMU_11293_cs.sh und öffne diese mit Notepad ++
      Dieser Inhalt ist da drin.:
      Dieser Spoiler ist nur für Mitglieder sichtbar! - Um den Spoiler nutzen zu können Loggen Sie sich bitte ein oder Registrieren Sie sich.


      Das ändere ich dann in :
      Dieser Spoiler ist nur für Mitglieder sichtbar! - Um den Spoiler nutzen zu können Loggen Sie sich bitte ein oder Registrieren Sie sich.

      Schiebe diese dann wieder ins besagte Verzeichnis /usr/script/ Rechte auf 755 und starte die Box einmal neu.
      Danach gehe ich in das BP Plugin und kann dann unter Cardserver auch diese neue Oscam finden und auswählen.
      Drücke dann mit Rot für Start/Stop aber nix passiert.
      Und wo finde ich diese Oscam.init Datei und was muss ich da genau noch ändern um das zum laufen zu bekommen.
      Danke für die Hilfe.
      Mfg

    • Wenn Du die OScam umbenennst brauchst Du ja am Script nix ändern! Das ist ja der Trick!
      Wenn die genauso heißt wie vorher dann stimmt das Script doch schon.
      Überleg doch mal: Du benennst die Datei nicht in oscam_11293 sondern in oscam_11272 um und fertig ;)

    • ja das stimmt, ist für mich nur ungewohnt lach wegen der Ordnung halber weil es ja eine andere Oscam ist als die tatsächliche und ich halt dachte das man diesen weg gehen muss damit auch alles passt wie es soll, dann werde ich das einfach mal testen, danke

    • Hallo und guten Tag,

      bevor ich meine Frage poste, wollte ich mich kurz vorstellen und outen.

      Ich habe mir im Dezember meine erste Linux-basierte Box gekauft. Ich habe sowas von keiner Ahnung von der Materie und werde deshalb bei den erfahrenen Usern wahrscheinlich ein mitleidiges Aufstöhnen erzeugen wenn ich meine Fragen stelle.

      Ich gehöre mit 47 Jahren sicherlich zu den älteren Neulingen und entschuldige mich jetzt schon für verbale Entgleisungen bei der Verwendung oder Beschreibung von meinen technischen Schwierigkeiten.

      Nun zur Historie meiner Box, einer Dm 900 uhd.

      Ein Bekannter hatte mir die Box eingerichtet und alle notwendigen Einstellungen vorgenommen.
      Meine erste Oberfläche (Image ???) war eine newnigma2 (?) und eigentlich war ich sehr zufrieden. Nach einigen Stunden in diesem Forum hatte ich es selbst geschafft die werkseitig abgeschaltete Aufnahmefunktion für externe Festplatte zu aktivieren. Hört sich einfach an, aber für Ahnungslose ein Kampf.

      Irgendwann hat die Box nach einem Update gefragt und ich habe dies bejaht. Danach war nur noch greenscreen - Neustart - greenscreen - Neustart ....

      Also Box eingepackt, wieder zum Bekannten und der meinte das Image wäre nicht stabil. Na denn...

      Also hat er mir ein anderes aufgespielt und siehe da alles funktionierte wieder aber das neue Image (ich habe keine Ahnung welches) gefällt mir gar nicht.
      Sämtliche Tastenbelegungen meiner Fernbedienung sind völlige Grüze. Null Logic. Einige Funktionen sind gar komplett verschwunden wie die Mediatheken (sonst über die rote Taste erreichbar).

      Lange rede gar kein Sinn, ich möchte das alte Image wieder aufspielen, und habe glaube ich alle Dateien zusammen außer die aktuelle Version der oscam (nur zu testzwecken, natürlich).

      Kann mir die evtl. jmd senden ? Ich weiß auch nicht ob meine Frage und Vorstellung an dieser Stelle richtig gepostet sind, trotzdem danke an alle die helfen könnten.

      Am Wochenende werde ich das Neu-flashen in Angriff nehmen und befürchte Euch evtl. wieder mit meinen Fragen zu bombardieren.

      Bis dahin
      Euer Neuling

    • Bezüglich Oscam empfehlen wir unser BP-Plugin, da gibt es auch die Version für deine Box. Als Neuling können wir dir nur Ratschläge geben, einer ist lese dich in die Materie ein.
      BoxPirates Panel v1.8 (OE2.0 + OE2.2 und OE2.5 Arm)
      Gruß
      roman

      KEIN SUPPORT PER PN - Fragen gehören ins Forum