Haenline Software Devilcards SAT Shop


... neuer Forenbereich - Amazon Echo / Amazon Echo Dot - Interessant? - ... dann schaut mal rein. -> Klick


Eine unvollständige Entschlüsselung der Aufnahme kann DVR-Studio HD3 blockieren.

    • Eine unvollständige Entschlüsselung der Aufnahme kann DVR-Studio HD3 blockieren.

      Hallo,

      an alle User welche die Software OS Cam auf dem Receiver verwenden:

      Bei entschlüsselten Aufnahmen mit dem OS Cam, können beim Öffnen der Aufnahmen in DVR-Studio HD folgende Probleme auftreten:
      - Das laden der Aufnahme dauert extrem lange. Man könnte meinen DVR-Studio HD ist abgestürzt
      - Das Spulen in der Aufnahme ist kaum möglich
      - In der Zeitleiste wird der ganze Film als ein roten Balken, also als ein durchgehender Datenfehlerangezeigt.


      Das ist der Grund für das Verhalten von DVR-Studio HD3 :
      Bei der Entschlüsselung werden HD+ und Sky Sender zwar entschlüsselt, aber im Header einer jeden GOP (Group of pictures) wird das Kopierschutz Flag nicht auf entschlüsselt gesetzt. Dies ist folglich ein Bug in der OS Cam Software, der aber beim normalen Abspielen nicht zu bemerken ist.
      Bei Untersuchungen von Supportanfragen mit Testfiles, die wir über DVR-Studio HD erhalten haben, konnten wir dieses Problem besonders oft bei VU+ Geräten feststellen und haben deshalb erst einmal da eine Gegenmaßnahme in unser Programm eingebaut:

      Stellt man in DVR-Studio HD in den Einstellungen unter verwendete Geräte den VU+ Solo2 oder Duo2 ein, so ignoriert DVR-Studio HD das Flag im Header und die Aufnahmen lassen sich ganz normal bearbeiten.

      Solltet Ihr dieses Fehlerbild bekommen nutzt diesen Trick, um vorhandene Aufnahmen zu bearbeiten und aktualisiert bitte die OS Cam Software, denn ich habe hier auf meinem VU+ Solo2 mit der aktuellen Software KEINE PROBLEME feststellen können.

      Folgendes verwende ich auf meinem Receiver:

      - enigma2-plugin-extensions-boxpirates-panel-incl-cr-feed_1.6.3_all.ipk
      - Das ist auf der Box installiert:


      - Diese Cam Software:


      - Diese Config: (Ich hab eine V14 und eine HD02 Karte)


      - Ist die Box neu gestartet und ein Sky Sender eingestellt wird mir dies angezeigt:


      Eine unter diesen Gegebenheiten gemachte Aufnahme kann ich anschließend problemlos in DVR-Studio HD3 laden und auch verarbeiten.

      Der von unseren Kunden gemeldete Fehler muss folglich durch eine veraltete OSCam Software, einer falschen Config-Datei oder defekten Installation kommen.

      Mit der hier im Board zur Verfügung gestellten Software läuft es auf jeden Fall perfekt.
      Schnelle Antwort?
      Schick mir den Link an Support@Haenlein-Software.com.
      10% Rabatt? Verwende Gutschein: Piraten

      Mit freundlichen Grüßen
      Ralf Haenlein

      Gehe zu Facebook...

      Über ein “Like” würde ich mich sehr freuen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ralf Haenlein ()